Sky InsuranceAH Fabrications
Results 1 to 7 of 7
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    London
    Posts
    465

    Audi A3 S Line windscreen washer doesn't work?! Any help would be appreciated!

    Hi guys, as the title says I'm having problem with my A3 S Line's windscreen washer, only one of the pins seem to work fine from both sides, I believe there are 6 pins on both side, or maybe 8 pins, but only the very right one on the driver's side works, and that's not adjusted as well...


    Another one on the right hand side works fine, but needs some adjustments, tried to adjust but no luck! Aside from adjusting the pins, what this could be due to, as the rest of the pins don't work!

    I already took it to my local garage but they asked for 120 which I thought it's a ripoff for sure, so thought to ask you guys first and see if anybody else ever experience such problem or not...?!?

    Any help would be appreciated!
    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,777
    Pins or do you mean jet holes?

    3 holes per side, just get some thin wire & clean the holes out.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    London
    Posts
    465
    Quote Originally Posted by NHN View Post
    Pins or do you mean jet holes?

    3 holes per side, just get some thin wire & clean the holes out.
    Sorry for the explanation, but yeah I meant the 3 holes on each side!
    Only one of them seem to work, but that also needs some adjustments which I tried but no luck!
    Thanks

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    London
    Posts
    465
    Any idea how I could possibly access the pipes as it maybe due to the pipes!
    Also how can adjust these 3 holes on each side!

    Cheers

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,777
    How can it be the pipes if one jet is putting water out, you need to get some thin welding or the like wire & clear the holes, I could be wrong, but every jet I have looked at with this issue, has been this.

    Use a pin to adjust the directions.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    London
    Posts
    465
    Quote Originally Posted by NHN View Post
    How can it be the pipes if one jet is putting water out, you need to get some thin welding or the like wire & clear the holes, I could be wrong, but every jet I have looked at with this issue, has been this.

    Use a pin to adjust the directions.
    Cool mate, thanks a lot for the reply! I'll give that a go tomorrow and post you an update!
    Cheers

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    London
    Posts
    465

    Audi A3 S Line windscreen washer doesn't work?! Any help would be appreciated!

    Thanks a lot mate, I cleaned them out and now absolutely fine, has the same problem with the rear jet washer and followed the same procedure and all fine...
    Cheers

 

 

Similar Threads

  1. audi a4 1.8t both front windows not working, any ideas?
    By andyw82 in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 27th April 2012, 18:18
  2. Audi a4 b5 problems any help would be great
    By Crazymoesizzle in forum A4/S4 forum(B5 Chassis)
    Replies: 49
    Last Post: 2nd December 2010, 11:21
  3. Audi 80 TDI Electrical fault. Any help would be grand...
    By threeka in forum Classic Audi Forum
    Replies: 2
    Last Post: 6th September 2010, 06:14
  4. Windscreen Washers not firing?
    By jesters3 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 17th November 2004, 08:50
  5. 91 Audi 80 1.8 4 cylinder not fast enough any help
    By dan1972 in forum Classic Audi Forum
    Replies: 0
    Last Post: 26th April 2004, 16:07

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO