AH FabricationsSky Insurance
Results 1 to 16 of 16
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Grimsby, Lincolnshire
    Posts
    72

    Do I need a new thermostat??

    I know the TFSi takes a little while longer than your average engine to warm up... something to do with the direct injection I think..

    But I've noticed mine is only getting close to 90 after a 40 min drive on A roads (my daily commute).
    In fact, the needle never gets quite to 90 and always sits where it is on the pic below ..



    I went a little further and fired up Torque, created a dial for coolant temp and strangely it only thinks the engine is at 77!




    So then I popped the bonnet and felt to see if the main water pipe to the rad was hot.. it was. So thermostat is open.

    Do I need a new one?
    Is there two thermostats on the TFSI?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Alex_Dubz's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Bucharest, Romania
    Posts
    23
    I guess is usual on that weather mate. Same happens to my gf's Passat when driving out of town, about 70C on a long road, but in city traffic it stays on 90C. That's why some people put cardboard on the front grill during the winter (don't know if they do that in the UK but they do it here :D)

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Grimsby, Lincolnshire
    Posts
    72
    Thanks for the reply.
    Good idea about the cardboard!
    You could be right.. although shouldnt the thermostat only open at 87?
    if torque is saying its 77.. its opening early?

  5. #4
    OVRA3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Norwich
    Posts
    1,079

    Do I need a new thermostat??

    It's stuck open trust me just had the same thing with mine. Thermostat problem is really common after 4plus years.
    A3 Sportback 2.0 TFSI S-Line Quattro Stage 1 Tune it up - Lowestoft Custom Remap- 6187 RPM developing 260 bhp 279lbs ft Akoya Silver, Roof rails, Black heated Vienna Leather, Bose upgrade, Bluetooth

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Grimsby, Lincolnshire
    Posts
    72
    Thanks.. I'll change it then

    I can see two on ECP.. one opens at 105 and the other at 87

    So does the TFSIi have two?thermo.jpg

  7. #6
    OVRA3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Norwich
    Posts
    1,079

    Do I need a new thermostat??

    The one you want is the cheaper one. I've got a tfsi 2005 axx engine and that's the one you need :-)
    A3 Sportback 2.0 TFSI S-Line Quattro Stage 1 Tune it up - Lowestoft Custom Remap- 6187 RPM developing 260 bhp 279lbs ft Akoya Silver, Roof rails, Black heated Vienna Leather, Bose upgrade, Bluetooth

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Grimsby, Lincolnshire
    Posts
    72
    perfect, thanks!

    bargain with 20% off!
    thermostat and coolant delivered for £33

    thermo.jpg

  9. #8
    OVRA3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Norwich
    Posts
    1,079

    Do I need a new thermostat??

    Thanks for that just ordered myself 4 new plugs and a new coil pack for 52 quid! Nice work. Fingers crossed it sorts out my misfire!
    A3 Sportback 2.0 TFSI S-Line Quattro Stage 1 Tune it up - Lowestoft Custom Remap- 6187 RPM developing 260 bhp 279lbs ft Akoya Silver, Roof rails, Black heated Vienna Leather, Bose upgrade, Bluetooth

  10. #9
    Greeny233's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Llangollen
    Posts
    688

    My Social Networking

    Follow Greeny233 On Twitter Add Greeny233 on Facebook Add Greeny233 on Google+ Visit Greeny233's Youtube Channel Visit Greeny233's Instagram Channel

    Do I need a new thermostat??

    Don't use cardboard to block the grille off, if (when) it gets wet it will turn to mush and Block the cooling fins on the radiator. Try and get a piece of plastic. I know this from personnel experience, took ages to get rid of the mush from the rad.
    Chris "the machine" Green.
    2004 Audi A4 1.9tdi Sport Quattro Avant

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Grimsby, Lincolnshire
    Posts
    72
    OK, Ive fitted the stat.. what a job! Took me two hours.

    It has improved things.. the in car dial now gets higher.

    but, when I'm looking at the temp through Torque its still much lower (75-80).
    From what I've read there are two temp sensors.. one for the ECU in the engine block. And one for the gauge in the radiator. Can anyone tell me if this is correct?
    Last edited by nick9one1; 24th January 2013 at 13:32.

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Grimsby, Lincolnshire
    Posts
    72
    I've changed the temp sensor too and its not made any difference..

    25 min drive into work this morning and the car still wasn't up to temp

    Can anyone tell me for certain if there is only one temp sensor and one thermostat on the TFSI?

  13. #12
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    You really need to get it on VCDS to see what's going on mate.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Grimsby, Lincolnshire
    Posts
    72
    I've got it on VCDS and the temp is the same as the "Torque" screen shots I've posted. No fault codes.

    So basically..

    1 new thermostat, one new temp sensor (right side of block - 2 wire)

    Dash is indicating the temp isn't getting to 90. Torque/VCDS confirms this, but tells me its actually about 5-10 degrees lower then whats indicated on the dash.

  15. #14
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    Did you use the measuring blocks part to check the temps for the different sensors? I don't know what Torque can tell you (can't see the screenshots in work anyway) but I'm having similar problems, my DIS outside temp is showing a high reading. Through VCDS I have narrowed it down to two different sensors. Perhaps you'd be able to do the same.

    Other than that I can't really help. But in 5-6 years with the 2.0TFSI (A3 then S3) mine engine temp has always managed to get up to 90oC, even in the depths of a German winter.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  16. #15
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Grimsby, Lincolnshire
    Posts
    72
    Thanks for the reply!

    I'm talking about two sensors in the cooling system (if there are actually two!).
    If your DIS is high, isn't that to do with ambient air temp?

    I've only looked at one sensor using VCDS, but on the way home tonight I'll see if I can find another and log both sensors over the 30min~ journey.

  17. #16
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    Quote Originally Posted by nick9one1 View Post
    Thanks for the reply!

    I'm talking about two sensors in the cooling system (if there are actually two!).
    If your DIS is high, isn't that to do with ambient air temp?

    I've only looked at one sensor using VCDS, but on the way home tonight I'll see if I can find another and log both sensors over the 30min~ journey.
    Yes my fault is different but I was using it as an example of how I found the issue using VCDS. Not faults were logged BTW.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

 

 

Similar Threads

  1. Big favour needed from New A3 owner (with armrest)
    By garethj in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 15th July 2005, 12:17
  2. Anyone need a new climate control blower?
    By AndyMac in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 1st June 2005, 21:57
  3. Feck - needs 4 new tyres - Audi want 150 each!
    By noodle in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 7th April 2005, 11:13
  4. hey i need a new car any body selling
    By asylvester in forum General Chat
    Replies: 5
    Last Post: 30th October 2004, 00:25
  5. Help! Need a new coilpack!
    By SteveS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 23rd January 2003, 22:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO