Badger5JMB Retrofits
Results 1 to 16 of 16
  1. #1
    Nathan_jones2002's Avatar
    V8 - only sound a man needs

    Status
    Offline
    Join Date
    Dec 2012
    Location
    North west
    Posts
    280

    Had my S3 7 days and....

    I'm already in limp mode.

    Driving to work today, I've got a message on the dash saying ESP fault see manual.

    There is also an EPC(i think) light on as well as the traction control light.

    The manual says take it to an authorised service centre without delay.

    Is this a serious fault, any ideas what it could be.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    Scan with vcds or take back to selling dealer, could lift & check the abs sensors are all plugged in ok.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Nathan_jones2002's Avatar
    V8 - only sound a man needs

    Status
    Offline
    Join Date
    Dec 2012
    Location
    North west
    Posts
    280
    I will scan with my OBD scanner when I get home from work at 11pm and see if anything comes up.

    The dealer I bought from is 70miles away all motorway, I don't fancy doing that trip in limp mode.

    its got 12months audi warranty so I'll see what they say at my closest audi dealer.

  5. #4
    AndyA3170
    Guest
    Limp mode and a 70 mile journey doesn't sound fun, shame I've got to do it Friday lol york to Manchester in limp mode!

    Can't wait, not!

  6. #5
    CHEZ's Avatar
    moderately amusing

    Status
    Offline
    Join Date
    Jul 2011
    Location
    just about, right here!
    Posts
    3,756
    get it recovered there by the aa or similar!
    its un fit to drive, a safety hazard and will strengthen your case if its serious!


  7. #6
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    68

    Had my S3 7 days and....

    If there's a serious problem and you've driven 70 miles to the dealer with these lights on, they will use that as an excuse not too pay! Take it to your local!

  8. #7
    A3Kent's Avatar
    Different Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    1,065
    Call Audi Road Side assistance (or whatever it's called) tell them the problem and they'll take it to the dealer for you. I'm sure it's all part of the 1st years Audi warranty.
    09 Audi A3 2.0 TDI 170 S-Line SB 8P3
    - Full Leather - LED DRL's - BOSE - Cruise Control - RNS-E Mk2 - AMI - Bluetooth - Folding Mirrors -

    VCDS owner - A3 Grille Install Guide

  9. #8
    z1mma's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Birmingham
    Posts
    101
    if you have a years worth of audi warranty, can you not take it in to your local audi service centre?
    or is 70 miles away your local :s
    Audi S3 8p
    H&r springs 25mm | H&R spacers| Milltek exhaust | Induction kit | Autotech HPFP with new cam follower | RS4 Fuel pressure regulator | Later spec “D” Recirculating valve | Revo stage 2+ Software | Uprated sach clutch

    &

    Audi A4 b7 2.0TDi S-line

  10. #9
    Nathan_jones2002's Avatar
    V8 - only sound a man needs

    Status
    Offline
    Join Date
    Dec 2012
    Location
    North west
    Posts
    280
    My local is about 20 miles away.

    Im going to ring roadside tomorrow...

    Hopefully it is something simple.

  11. #10
    Brodster's Avatar
    Shark Performance In Scotland

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Scottish Borders
    Posts
    3,406

    My Social Networking

    Follow Brodster On Twitter Add Brodster on Facebook
    If it was an approved Used Audi it would of come with 1 years RAC Recovery so phone them up and get them out. He will plug it in and see whats up with it and if unsafe to drive then he should sort out pick up of the car.
    Angelwax/BBS/BCS/Bilstein/Cobra/CTS Turbo/DTUK/H&R/K-Sport/KW/Loba/Milltek/Shark Performance/Oz Racing/TPI/VCDS/V-Maxx/Vossen/Wagner

  12. #11
    Nathan_jones2002's Avatar
    V8 - only sound a man needs

    Status
    Offline
    Join Date
    Dec 2012
    Location
    North west
    Posts
    280
    Just got out of work, car wasn't in limp mode. Just the traction control light and ESP fault warning.

    i got home, switched off and switched back on and all was fine. No lights, no limp mode, no warnings. Went for a test drive and the car is spot on. In fact it's performance suprised me.

  13. #12
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    Get it checked anyway & if you want to keep an eye on it, have vcds handy

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  14. #13
    Nathan_jones2002's Avatar
    V8 - only sound a man needs

    Status
    Offline
    Join Date
    Dec 2012
    Location
    North west
    Posts
    280
    Quote Originally Posted by NHN View Post
    Get it checked anyway & if you want to keep an eye on it, have vcds handy
    I'll keep an eye out, people say its probably a sensor that had a bit of crap on it. Think there is a guy where I work with VCDS so I'm ok that way.

    cheers for the help.

  15. #14
    crunchie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Inverness
    Posts
    865
    Had similar issues with my mother-in-laws A3 170 TDi.
    turned out to be the ABS pump.
    Now:
    TTS, Leon Cupra R, MK2 Golf GTi 16v BB 3dr & MK4 Golf "GTi" 2.0 8v


    Past:
    S3 8P3
    A3 2.0T
    S3 8L REVO
    306 Rallye
    Impreza STi8
    Leon Cupra R REVO
    S3 8L REVO
    Impreza T2000
    306 Rallye
    MK3 Golf GTi 8v
    & more in between

  16. #15
    Ben S3 8P3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Bury//Manchester//Leeds
    Posts
    313
    Ive had an ESP fault come up before after using it in the snow with the system on. Came up on the dash then went away and was never to be seen again!
    Ice Silver Audi S3 (8P3) https://www.facebook.com/benjamin.n.long

  17. #16
    Nathan_jones2002's Avatar
    V8 - only sound a man needs

    Status
    Offline
    Join Date
    Dec 2012
    Location
    North west
    Posts
    280
    Quote Originally Posted by Ben S3 8P3 View Post
    Ive had an ESP fault come up before after using it in the snow with the system on. Came up on the dash then went away and was never to be seen again!
    i had the car in at audi as it came up again... Turns out it was throttle body... They tried re calibrating it but needed a new one... All done under warranty.

 

 

Similar Threads

  1. Replies: 20
    Last Post: 6th November 2009, 10:28
  2. TRACK DAYS AND SANTA POD
    By sitrials in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 20th March 2007, 10:28
  3. Superchips had my A3 all day today!!
    By MattS in forum A3/S3/Sportback (8P Chassis)
    Replies: 26
    Last Post: 6th March 2007, 09:10
  4. RR Day and Detailing Day at Star Performance 18/03/2006
    By blackmagic in forum Major UK Events
    Replies: 12
    Last Post: 23rd March 2006, 12:47
  5. PA - Dyno Day and Motorsports GTG on Sat Nov 20th
    By MAC_ACNA in forum Events outside the UK
    Replies: 0
    Last Post: 14th November 2004, 12:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO