Volks AutosSky Insurance
Results 1 to 20 of 20
Like Tree2Likes
  • 1 Post By NHN
  • 1 Post By jb0o

Thread: iPod & RNSe - where's the logic...?

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    8

    iPod & RNSe - where's the logic...?

    Hi all,

    I've got a 2011 S3 Black Edition with the AMI iPod connection in the glove box.

    One thing is driving me quietly mental and it's this...

    Sometimes the audio system will "remember" what it was playing last from the iPod and continue from where it left off when I next start the car or switch to the iPod.

    Sometimes it won't. Then it defaults to the first entry in the Artists list and plays that. This happens to be, on mine, A. Garfunkel & P. Simon playing "My little town" from a S&G greatest hits album. Nothing wrong with that in itself but now I swear quietly everytime I hear the intro because that means I have to navigate back to what was meant to be on.

    Now, it's not a big deal, I know that. No-one is ill, no-one died, it costs no cash.

    BUT - I can't work out the logic.

    Sometimes I can go for days or even a week and it will remember where it was. I've recently discovered (at the ripe old age of 45) the world of trance mixes and podcasts that can be up to 3 hours long, so when it remembers where it was, that's a Brucie Bonus.

    Sometimes it goes through periods where it defaults back to good old Art Garfunkel. I can, for example, be listening to the iPod as I'm cleaning the car, switch to the radio to get the footy scores and then switch back to music. It's forgotten! I'm in such a period now, hence my asking.

    I always turn everything off before I switch the engine off (old habit) so the climate and audio, along with any anciliaries, go off.

    I've tried switching to radio before killing the power.

    I don't have an audio manual, so can anyone tell me if:

    - the same happens to you or...

    - you know the secret?

    Best of all I'd love to know what the logic is. Either it should remember or default, not vary from one damn day to the next!

    Any help much appreciated.

    Cheers all.
    2011 S3 Black Edition. Brilliant Red, S-Tronic, Comfort Pack.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,333
    ​Im sure one of the boys will be along shortly to advise you on this. x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  4. #3
    richmcveigh's Avatar
    P R N D S

    Status
    Offline
    Join Date
    May 2011
    Location
    Hampshire
    Posts
    24

    iPod & RNSe - where's the logic...?

    Haha! I was in the exact same situation with mine. I used to plug my iPhone 5 into the AMI and it always played the first entry by default which was Bach's Brandenburg Concerto - a piece which I used to love!!

    I now leave my iPod in the glove compartment, and it seems to remember where it left off. But I only put the iPod in a couple of days ago. I'm jar on my way back from London, and I know that the last track I played in my S3 was Massive Attack's 'Angel' so when I get home I'll see if it picks up for there...

  5. #4
    richmcveigh's Avatar
    P R N D S

    Status
    Offline
    Join Date
    May 2011
    Location
    Hampshire
    Posts
    24

    iPod & RNSe - where's the logic...?

    By the way - have you noticed that hissing sound the RNS-E seems to make?

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,014
    Any variables in this like unplugging of ipod, getting in/out of car at different timed intervals, which thus doesnt shutdown the rns fully?

    Also whats the FW of the rns currently, as there's an update on 2013 dvd to 0220.

    The hiss is being looked into, I know its on factory cars aswell as retrofits & I have a idea on this, which I'm also going to work with audi on hopefully.
    richmcveigh likes this.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    1,003
    Hi Nigel, any indictions of the changes/updates with 0220 software?

    Cheers
    Audi S3 Quattro Black Edition.

  8. #7
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,014
    TBH I havnt got my ami rigged up again yet s was doing some work on car so havnt seen anything noticeable on 220 yet, but I did have the impression sd cards seemed quicker, I'll test when back.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    106

    Re: iPod & RNSe - where's the logic...?

    Does the AMI charge the iPod while the car is off? There are two main reasons that this is happening, and they both have to do with the iPod rather than the head unit. Either the iPod battery is dying, and when you restart the car the iPod boots and forgets where it was, or the iPod is going into deep sleep (typically when not turned on for a long period of time, although I'm not sure if it's hours or days) and when you start the car the iPod has cleared it's memory.

  10. #9
    richmcveigh's Avatar
    P R N D S

    Status
    Offline
    Join Date
    May 2011
    Location
    Hampshire
    Posts
    24

    iPod & RNSe - where's the logic...?

    Quote Originally Posted by richmcveigh View Post

    I now leave my iPod in the glove compartment, and it seems to remember where it left off. But I only put the iPod in a couple of days ago. I'm jar on my way back from London, and I know that the last track I played in my S3 was Massive Attack's 'Angel' so when I get home I'll see if it picks up for there...
    Just got back and it did indeed carry on from where it left off. Before turning on the engine I checked whether the iPod was being charged, and it was. Infact when the iPod is plugged in, the iPod displays an Audi logo and I am unable to make any changes on the device itself.

    I doubt this will drain the car battery as once the iPod is fully charged it will basically stay there until it is used...

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    West Country
    Posts
    172
    I've noticed the hiss using the aux 3.5 jack.
    Not what I'd expect from a supposedly premium bose audio system.
    What causes it?
    2009 S3 3 door. Phantom Black metallic.
    RNS-E, Tints, Piano Black inlays, Auto Lights and Wipers, Bluetooth, MFBSW,
    White Alcantara, LED numberplate lights, Black Optic Grille, Yellow Foglamps,
    K&N panelfilter, Colourmatched mirrors, S3 footplate,
    More to come....

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,014
    I suspect the amp is a problem as the bose mic & other kit is same as prefacelift cars, I need to study wiring to see if thats different at all, but we're going to test amps 1st.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    52
    I dont have the RNSe, i leave my ipod in the glovebox all the time, if i switch off the radio for say 30 mins whilst driving along and then return to my ipod (CD6 on my concert 3) is continues where i left it.

    Do you leave your iPod in the car or are you removing it? I too get the hissing sound that people have mentioned bearing in mind i'm not RNSe. I've never experienced a flat battery through leaving my iPod in the glovebox, which i've done for upto a month.

    I appreciate i'm not on RNSe just thought i'd try an help

  14. #13
    pjr
    pjr's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Scotland
    Posts
    56
    I don't have the rnse, but just the concert & Audi iPod connection in the glovebox - mine does exactly the same - sometimes after a few days it will resume playing where it left off, and other times after a 5 minute stop it goes back to playing the first song on the iPod. There doesn't seem to be any logic as to when it resets and when it doesn't.

    i had an almost identical playlist based/cd changer mimicking iPod interface in my previous Honda and it used to always remember what was last playing.
    Current - 2014 VW Golf GTI (220PS) - Tornado Red
    Previous - 2010 A3 1.6TDI Sport Cabriolet - Brilliant Red

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    52
    Another question, what generation iPod do you have? I had an Alpine iPod hu in my old 206, it would charge my 4th gen iPod but not my iPhone. It could be related to the iPod itself.

  16. #15
    DeanTTaylor's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Canberra, Australia
    Posts
    18
    My 2012 S3 remembers what was playing on my phone, unless I open or play around with the iPod app while the phone is not connected to the AMI

  17. #16
    richmcveigh's Avatar
    P R N D S

    Status
    Offline
    Join Date
    May 2011
    Location
    Hampshire
    Posts
    24

    iPod & RNSe - where's the logic...?

    Quote Originally Posted by DeanTTaylor View Post
    My 2012 S3 remembers what was playing on my phone, unless I open or play around with the iPod app while the phone is not connected to the AMI
    I always used to forget that my iPhone was in there and would leave it in the car for ages...

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    16
    On the same issue is it possible to modify the AMI so that it provides a permanent live? I use an old iphone but don't drive much most days so the battery is always dead.

  19. #18
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,607
    Quote Originally Posted by hopon View Post
    On the same issue is it possible to modify the AMI so that it provides a permanent live? I use an old iphone but don't drive much most days so the battery is always dead.
    I guess it depends which battery you'd prefer to be dead... the iPod's or the Cars
    NHN likes this.

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  20. #19
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    16
    Quote Originally Posted by jb0o View Post
    I guess it depends which battery you'd prefer to be dead... the iPod's or the Cars
    How long would it take for a phone to discharge a car battery? months, years?

  21. #20
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2014
    Posts
    1
    Hi Blacksheep

    I too have a 2011 S3 Black Ed. and experience the exact same & very annoying 'resume' problem. After much searching of online forums and testing different methods of turning off the iPod/iPhone (i.e. via the ignition only, or via holding down the volume knob on the AMI controls) I still cannot resolve, or even manually manage, the problem.

    What I can say is that I am 99% sure it relates to the AMI and not the apple device, because the same thing manifests whether using an ancient iPod or a brand new iPhone 4 or 5.

    I have raised a support case with Audi themselves, as I suspect they must have come across this issue before. I am sure there'll be an investigation charge if they ask to look at the vehicle!! ; )

    If find a solution, I'll update this thread.

    Next stop Pistonheads...

    Cheers
    Max

 

 

Similar Threads

  1. Where is the standard amp in the boot ?
    By mjsummer in forum In-Car Entertainment
    Replies: 6
    Last Post: 10th November 2011, 23:32
  2. Where is the Standard Amp?
    By BlackQuat in forum In-Car Entertainment
    Replies: 1
    Last Post: 23rd December 2009, 09:04
  3. Where is the diverter valve on an A4
    By brookescourt in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 10th November 2003, 16:30
  4. where have the forums gone?
    By sfource in forum General Chat
    Replies: 21
    Last Post: 21st June 2003, 19:16
  5. where will the creaks end? Bain of my life
    By dandy in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 26th March 2003, 08:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO