Volks AutosSky Insurance
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cambridgeshire/Huntingdon
    Posts
    41

    2.0 tdi Issues??Help please

    Hi Guys. ive been watching the forum for a few years now but ive never posted anything till now. I have a 2004 2.0tdi 140 and i drive a lot (204,000) and its on its original turbo, clutch, flywheel etc., 99% of my driving is motorway. its never failed to start and its always the first turn of the key
    Recently the car has suddenly got loud and has started juddering on idle...my mums had 3 2.0tdi sportbacks from 04 to present but none have been like this...all were sold at over 160k and the issue has always been engine mounts. But the issue with mine is that when i clutch in the noise quietens down significantly then starts again with the release of the clutch...its really loud and sounds a bit like the exhaust is blowing heavily...upon acceleration..i get a deep tone as if i have an aftermarket exhaust, the power is still there, drives perfect but the juddering has started to feel like a misfire but its intermittent as if the car misses a beat. I went to see H5DJR (very helpful guy) to check for errors and there were none...a local tech said its a wheel in the gearbox and a failed injector? i noticed my vacuum resevoir is now disconnected...
    issue i have with the techs diagnosis is that the gearbox feels fine to engage, not even clunky, same goes for the clutch feels just as in the 2007 we have, same with the drivability of the car, anyone have any ideas of anyone in East Anglia think they could help please...i love the thing and i just want to carry on running it till it dies basically
    sorry ive gone on too long
    Rod

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    63
    looks like my flywheel.I changed it and problem solved.

  4. #3
    BigWillyStyle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    566
    As above, sounds like DMF. Search on Youtube, Audi A3 TDi DSG Idle stutter / chatter - YouTube

    If its the DMF it should sound the same.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cambridgeshire/Huntingdon
    Posts
    41
    thanks guys, i suspected as much but am i better off getting a solid flywheel or a DMF? £240 sound right for an LUK DMF?

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Borders, Scotland
    Posts
    405
    If your original DMF's lasted 204,000 miles, I would just buy another one, don't mean to be cheeky but what are your plans for the car, are you going to keep it and maybe tune it some more, then I would say maybe consider a different clutch/Flywheel. If not the possibility of anotehr 204,000 miles from a new standard clutch/flywheel can't be that bad, can it?

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cambridgeshire/Huntingdon
    Posts
    41
    Im going to keep the car till the engine dies basically(few more years hopefully).i will eventually do some mods then break for spares when the time comes.8P3 conversion is on the cards this year. i take it its best to change both clutch and flywheel at the same time
    thanks

 

 

Similar Threads

  1. 8P S3 Tweeter Issue - Help Please! (Andy Mac!)
    By Slappi in forum In-Car Entertainment
    Replies: 2
    Last Post: 24th April 2012, 11:38
  2. Audi S4 (2003) Diversity Aerial issues??? HELP PLEASE!!!
    By Lion Heart in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 7th December 2011, 13:38
  3. RNS-E mk2 Coding Issues - Help Please!
    By Avus Sportback in forum Satellite Navigation
    Replies: 7
    Last Post: 27th August 2011, 12:39
  4. Wishbones and ARB issues... Help please!
    By Curt in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 1st August 2010, 19:35
  5. B5 1.8t running issues! Help PLEASE!
    By s11pyk1234 in forum A4/S4 forum(B5 Chassis)
    Replies: 13
    Last Post: 11th September 2009, 00:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO