Sky InsuranceVolks Autos
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    12

    Question So, had an S3 8P stage 1 remap...problems.

    I will bullet point to keep it simple
    • VAGCOM plugged in showing boost valve error (N249 valve)
    • Guy thinks it may be an old error and does it again and the code doesn't show
    • Remap done to 305
    • Notice at 4k revs the power drops off with no engine management or any other lights, as if the wheels are spinning
    • I go back to garage and tell the guy this, he plugs in laptop and the error shows up again so have bought a new N249 valve to get replaced on thursday elsewhere

    With what is happening, could this be the problem? Or is there something that's not obvious you guys will know about?

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Tay
    2nd Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Warrington
    Posts
    326

    So, had an S3 8P stage 1 remap...problems.

    Do you have an uprated diverted valve?
    The power drop off could be hesitation due to a number of things such as spark plugs, coil packs etc...

  4. #3
    PaulAr's Avatar
    S3 (8P)

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Tyne & Wear
    Posts
    4,044
    Do your revs rise but no increase in speed ?
    Is it more obvious coming on boost in higher gears?

    If so, it sounds like your clutch mate.
    Common on remapped VAG 2.0TFSI, Ive had this happen twice on Stage 1 cars.
    Now:
    -MK2 Golf Gti 16V/VR6, Oak Green, Shrick, Intake, Decat, Kish Retrim, Lenso BSX..
    -BMW 335d Xdrive, Estoril Blue, fully loaded.

    Before:
    S3 (8P), Ibis, DSG, Milltek, SHARK

    BMW 320d M Sport
    S3 (8P), Sprint, REVO, H&R Springs, BBS CHs,

    Golf MK5 GTi 20TFSI - REVO Stage1, Red.
    Golf MK5 GTi 20TFSI - Std, Shadow Blue
    Civic Type `R`
    Golf MK4 GTi 18T - 200bhp, MTM ECU, Forge DV
    Golf MK3 VR6 - Cat Back
    Corrado VR6 - JAMEX
    Corrado G60 - JAMEX, BRM Charger rebuild
    etc....

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    12
    No the revs dont go past 4000

    No uprated valve as far as I know. Just wondering if this is the problem considering it's showing up on VAGCOM

  6. #5
    Boydie's Avatar
    Boycie

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Greenisland, Co.Antrim
    Posts
    4,775
    First thing I thought was clutch but if it doesn't go past 4k then there must be a restriction of some sort.

  7. #6
    KentKid's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    115
    Quote Originally Posted by PaulAr View Post
    Do your revs rise but no increase in speed ?
    Is it more obvious coming on boost in higher gears?

    If so, it sounds like your clutch mate.
    Common on remapped VAG 2.0TFSI, Ive had this happen twice on Stage 1 cars.
    I didn't realise the clutch could have a direct affect on performance like that.

    I'm running Revo Stage 2+ with the standard clutch, and I haven't had any problems whatsoever.

    That said, and after reading your post, I can't help but wonder if an uprated clutch might lead to a noticeable increase in performance despite my S3 being problem-free so far...
    Current car: 2009 Audi S3.

    Modifications: Revo 2+, Non-resonated Milltek TBE, ITG Maxogen CAI, Airtec FMIC, Autotech HPFP, RS4 Fuel Valve, KW v1 Coilovers, DV+, KW ARB Kit, SuperPro Anti-Lift Kit, Mintex Brake Pads, Forge Short Shifter, and Revo SPS Switch.

    Previous cars: VW Golf R32 (mk4), Renault Clio V6 (mk1), Renault Clio Williams 3.

  8. #7
    DeckedS3's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2008
    Location
    South East
    Posts
    550
    Does it kit 4k hard and pull back/stop or rev up to it slowly like limp mode?

    Meteor S3, APR Stage 3, APR HPFP, Milltek TBE, LOBA/Sach's Clutch, Bilstein PSS10's, H&R ARB, Gen4 Haldex PP, EVOM's DV & CAI, Forge TB with Pro-Alloy IC, BBS CK 19" My S3

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    12

    So, had an S3 8P stage 1 remap...problems.

    Quote Originally Posted by DeckedS3 View Post
    Does it kit 4k hard and pull back/stop or rev up to it slowly like limp mode?
    Can redline in 2nd and 3rd but 4th is/seems normal up to approx 3.5/4k then loses power so need to change up a gear.
    N249 valve has been changed and still being logged as an error :-(

 

 

Similar Threads

  1. Bluefin / Remap Problem
    By B-J-P in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 4th November 2010, 21:57
  2. Old post has gone dont no why, AMD ESSEX REMAP PROBLEMS
    By audia3turrbo in forum A3/S3 Forum (8L Chassis)
    Replies: 84
    Last Post: 17th May 2010, 12:32
  3. remap problems lambda location
    By bigjim in forum General Technical / How To
    Replies: 9
    Last Post: 21st May 2008, 14:26
  4. Remap problems & advise on anti rollbars
    By S£ in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 21st March 2008, 18:14
  5. remap problems or not
    By tdimax1 in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 11th February 2008, 21:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO