Sky InsuranceJMB Retrofits
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    20

    Radio/CD player is not starting when cold outside,~-5 and colder

    Hi,

    I have noticed that during cold days, when i start my car the radio doesn't start immediate, instead it starts ~10-15 minutes later. I guess it's not supposed to be this way ? Should i bring it out and check the wires?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Mr. B's Avatar
    English...not so good

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Bristol
    Posts
    944
    Yeah I've noticed my sat nav takes an ago to start up when it's really cold.


  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    20
    Quote Originally Posted by Snipe View Post
    Yeah I've noticed my sat nav takes an ago to start up when it's really cold.
    So this is a feature?

  5. #4
    kanecullen89's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    358
    What stereo do you have?
    I'm pretty sure this isn't a designed feature or a wiring issue (unless water has got on to cabling and then frozen but you would have more issues than you do).
    I think it will probably be a fault with the stereo unit because that is a long time to work. 30 seconds would be acceptable

  6. #5
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Quote Originally Posted by fdacic View Post
    So this is a feature?
    Wouldn't have thought so - doesn't sound right to me !

    Mind you, I have no explanation to offer I'm afraid.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    20
    Quote Originally Posted by kanecullen89 View Post
    What stereo do you have?
    I'm pretty sure this isn't a designed feature or a wiring issue (unless water has got on to cabling and then frozen but you would have more issues than you do).
    I think it will probably be a fault with the stereo unit because that is a long time to work. 30 seconds would be acceptable
    audi concert(single din?). I feel that something is wrong to, it's pretty strange if the car have some electronic-protection mechanism and it would just protect the stereo, I feel that the car has more important electronic(and more expensive) then the stereo. I wouln't even understand how this can protect the electronic.

    Well well, i was planing to upgrade to some better stereo anyway, also this doesn't annoy me that much, just curious

 

 

Similar Threads

  1. Starting when Cold
    By bka4 in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 30th December 2009, 23:04
  2. rattle when starting from cold
    By findbar in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 30th October 2006, 13:51
  3. 2003 A4 1.8T - Car Will Not Start When It is Cold
    By laura in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 21st December 2004, 17:39
  4. High pitched noise when starting from cold
    By ajek in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 13th November 2004, 15:00
  5. Def. Problem, Car not starting when cold!
    By charTT in forum TT/TT-S/TT-RS Forum
    Replies: 1
    Last Post: 14th April 2004, 22:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO