Chris NottMonster Motorsport
Results 1 to 17 of 17
  1. #1
    daz5182's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newark UK
    Posts
    142

    Rear window washer not squirting! Sportback

    is this a common problem?

    What shall i look for to fix it?

    Thank you

    Darren

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Lewbo's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Hull
    Posts
    1,061
    will be your hose in the rear hatch always leak split or leak, common fault to be fair, get it sorted before you soak your wiper motor.
    Current
    2006 56 A3 S Line 2.0 TFSI Special Edition Moro Blue

    previous
    2007 A3 S Line 2.0 TDI 170 S-tronic phantom black
    2006 VW Golf Gti Black
    2008 S3 Dolphin Grey
    2007 A3 S Line 2.0 TFSI S-Tronic Ibis White
    2005 A3 S Line 2.0 TDI S-tronic Brilliant Red

  4. #3
    shariain's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    Glasgow
    Posts
    1,173

    Rear window washer not squirting! Sportback

    Is your rear driver seat belt damp when you pull it out if so the washer hose has split at the connection in the rear quarter. If you are noticing water dripping from the boot lock then it's leaking at the rear wiper motor. Both of these are common problems on most vag cars.

    This might help if it's the rear quarter pipe that's leaking.

    Rear drivers seat belt is wet
    S3 1.8t Ming blue with ivory leather & 18"tt alloys

  5. #4
    TimG's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    South Coast
    Posts
    932
    More likely you just have grit in the jet/squirter. Poke a needle into it and that should sort it.

  6. #5
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Quote Originally Posted by daz5182 View Post
    is this a common problem?

    What shall i look for to fix it?

    Thank you




















    Darren
    It is likely to be frozen if it's just happened recently. You need a strong mix of washer fluid to stop it freezing. I had the same problem with my sportback which resulted in the problem described in post #3.

    You may also want to look at this thread which is another possible reason :-

    Boot lock sensor

  7. #6
    S3Alex's Avatar
    Rarely neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    5,426
    Very common for the washer jets to block up.....as below,have a look at the nozzles and clear them with a needle,as that costs nothing!

  8. #7
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Posts
    32
    My rear washer wasn't working either. I removed the washer nozzle and I could see the water shooting out away from the car so I knew it was the nozzle and not a hose line etc. After putting the nozzle back on I could see it had actually split and the water was just running down the side of the car. Bought a new rear washer nozzle and it's working perfectly now:


  9. #8
    BBlackburn's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Epsom, surrey
    Posts
    395

    Rear window washer not squirting! Sportback

    Quote Originally Posted by StewMang View Post
    My rear washer wasn't working either. I removed the washer nozzle and I could see the water shooting out away from the car so I knew it was the nozzle and not a hose line etc. After putting the nozzle back on I could see it had actually split and the water was just running down the side of the car. Bought a new rear washer nozzle and it's working perfectly now:

    Same happened to me think it cost about £8 or something for that tiny piece of plastic.
    SPEC: ebony pearl black ~ auto lights ~ auto wipers ~ half leather/suede interior ~ armrest ~ anti dazzle rear mirrior ~ coming home/ leaving home function.

    MODS: flat bottom steering wheel ~ bluetooth ~ cruise control ~ rns-e ~ MY09 rear lights ~ s3 pedals ~ s3 air vents ~ LED interior light pack ~ facelift buttons ~ dension ~ SDS ~ Aliminium inlays ~ full grille conversion.

    FUTURE MODS: lower ~ black edition rear ~ s-line/facelift front ~ black headlining ~ BBS CH-R or Speedlines.

  10. #9
    phil76's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    SHEFFIELD
    Posts
    564
    I try not to use mine as trying to force water through when frozen on the last car had soaked the curtain airbag,rear seat belt,then also had popped off in the boot causing knackered wiper motor and got the tailgate sensor wet through which needed replacing as it kept saying my boot was open and the alarm was going off randomly


    Phantom Black S3,Giac stg 1,Evoms intake,Lamin-x
    (to do list,update signature pic)

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    West Cornwall
    Posts
    37
    I take it you've topped up the main reservoir? On mine the rear washer stops before the front when the level gets low - thinking about it though I think this happens after the warning has come up on the dash.

    As stated above, I'd check the boot area for dampness, have had hoses blow off on Audi A4, Ibiza Mk 3 & Mk4 plus Fabia Estate - quite a common VAG problem.

  12. #11
    daz5182's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newark UK
    Posts
    142
    All sorted on mine now folks, used a needle to poke the muck out of the holes and all good again, thank you all for your help.

  13. #12
    TimG's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    South Coast
    Posts
    932
    I win

  14. #13
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Posts
    32
    After merrily posting how I'd previously fixed this problem on my car with a new nozzle, I drove up to Scotland at the weekend and my rear washer stopped working en route. I assumed it was just clogged with muck so whipped the nozzle off when I got home but whilst the motor was working, the water was only barely trickling out.

    I opened up the washer casing and it's full of horrible brown muck. Looks like the black hose connector on the metal casing was blocked as I put some hot water through it and was delighted to see the water shooting out again after I reassembled it.

    My delight was short lived however as I opened the boot to re-attach the rear panel to see water dripping from the bottom of the metal washer casing. I've tried tightening everything down an extra turn but it is still dripping slightly. Has anyone had a similar experience? I can see there are repair kits available but it looks like these are for older models and mine's a 2003 reg. I'm loathed to spend £80 on a whole new motor.

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    57
    The gasket failed on my rear wiper motor corroding the boot lock so changed both for just over £100 (new parts) You can get a new wiper motor for about £70 from lincoln audio on ebay and it only takes 10-15 minutes to fit.

  16. #15
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Posts
    32
    Quote Originally Posted by Strangely Brown View Post
    The gasket failed on my rear wiper motor corroding the boot lock so changed both for just over £100 (new parts) You can get a new wiper motor for about £70 from lincoln audio on ebay and it only takes 10-15 minutes to fit.
    Thought that might be the answer, I spotted the replacement motors on ebay for around £70. Was hoping to avoid spending more money on the car this month as I've just forked out £300 on a replacement radiator fan unit! Not so Merry Christmas.

    How do you fully remove the old motor? I tried to do this earlier and while it was easy enough to remove the three nuts on the inside and the one outside the glass so the unit was free, it wasn't obvious what I needed to do next to completely remove the whole unit. I was tugging the wiper blade section and the motor in opposite directions but they seemed pretty solid and didn't want to force it and break anything.

    Cheers

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    6
    My car is all fixed, I found that the rear window washer was leaking directly onto the lock mechanism and the micro-switch was short circuited, this is what caused the battery to slowly drain and the alarm to go off.
    I fitted an "O"ring to the wiper shaft, that cured the leak and obtained a new lock on ebay for £22.
    What a bargain and saved myself a packet no doubt.
    I bet the leaky wiper shaft is a common fault so I would advise any one with this model to remove the wiper mechanism plate and fit a small "O" ring, I wonder if I can put a patent on this repair. LOL!

  18. #17
    gary3306's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Northumberland
    Posts
    950
    Its a common fault on A3's for that jet to block up. Every time we have an A3 in for service or repair, that ends up being one of the jobs. So much so, I bought a little stock of them from TPS a while back.
    A4 S-Line. Mods so far; Cruise, DIS, Mk2 RNS-e, Audi 6 CD changer, XcarLink with self manufactured permanent ipod dock, B8 MFSW, Dectane Dayline Headlights with independantly switched DRL's, RS4 Rear ARB, De-badged, RS4 pedals, HIDS, RS4 front grille and RS4 style fog surrounds, LCR splitter in Satin Black, Rear Park Assist, LED gearknob, Red footwell lighting, Kitchen sink and Shower cubicle.




 

 

Similar Threads

  1. Rear window wiper not working
    By Rosario7 in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 17th June 2014, 22:05
  2. Rear window washer not working?
    By Jonezy87 in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 8th July 2013, 15:26
  3. Rear window washer not working (water scoosher)
    By cshy in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 17th January 2012, 12:33
  4. Rear window washer question....
    By Kriminal in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 3rd March 2011, 23:23
  5. Rear wiper washer not working? 2004 8p
    By S3 MRU in forum A3/S3/Sportback (8P Chassis)
    Replies: 17
    Last Post: 20th January 2011, 16:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO