Sky InsuranceMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Barnsley
    Posts
    13

    2nd Post, and its a potential problem

    Hi Everyone,
    So happy to have literally joined the S3 club yesterday, signed up just before

    Well, I love the awesome power, and delivery from the car! Believe the previous owner has had a Revo Stage 1 put on it?

    Not noticed anything too under ward, and it has a full history, Audi & Specialist and the log book/ receipts point towards it being looked after well.

    But, noticed it today in 1st or at low speed, specifically when turning right with lock on that there is a high pitched whine!

    Not too loud - only noticed with the radio off. Think I maybe being paranoid here, and its just the PAS + rack on lock.

    But you can never be too careful, just wondered if its something I may have missed when researching these 8P S3's

    Will take it for a drive in a bit + report back if anything changed to my description!

    Thanks,
    Adam.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Brum
    Posts
    299
    Had the same issue with my s3. It was just the belt. Don't worry. 18 quid from gsf just go for stage 2+ and release the full potential of the turbo. But start saving ard as the tuning bug will hit you hard.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Barnsley
    Posts
    13
    The whining noise however is at about 20mph, really noticeable going around around a roundabout, but as far as I can tell its only with right hand down

    Thinking of saving for a stainless exhaust set up, to go along with its stage 1 in the next few months although I do like the burble & rasp of the original that's on! Having to get used to the turbo noises as well lol

    Cheers,
    Adam.

 

 

Similar Threads

  1. First post and a problem
    By andy72 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 9th March 2012, 22:33
  2. need help plz got quite a big problem and its getting worse
    By davidniclee in forum A3/S3 Forum (8L Chassis)
    Replies: 28
    Last Post: 22nd October 2011, 09:25
  3. my post and messages
    By imported_xmaslolly76 in forum General Chat
    Replies: 13
    Last Post: 13th November 2004, 09:27
  4. N75J and limp mode (overboost problems)
    By pure in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 21st June 2004, 18:52
  5. A4 and RamAir induction kit problem
    By shinto in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 3rd September 2003, 22:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO