EM TuningSky Insurance
Results 1 to 8 of 8
  1. #1
    daz5182's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newark UK
    Posts
    142

    2.0 T DSG S-Tronic Revs in 1st at slow speed

    I'm getting used to my car, i have only had it a couple of weeks and never before have i had an auto.

    The thing is, when i need to go really slow and the car is in 1st the revs sometimes go up and down until i apply more throttle, this makes it is a bit jerky.

    Is this normal? Is it something i'm doing?

    Any help would be great, thanks

    Darren

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    A3 SportBack 2TFSI quattro DSG

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Norway
    Posts
    220
    Hi Darren.
    My did the same. It's due to the Mechatronic unit.
    My car is a late 2008 and it is a weak point on 2008-2009 cars.
    something to do with a pore bushing or something like it.

    This happens only when the car is warm.
    Best regards

    J$B
    Norway

  4. #3
    daz5182's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newark UK
    Posts
    142
    yeah only when it is warm, however my car is a 57 reg regsitered november 2008.

    Could this still be the issue? was it a big job at audi? I'm assuming you had yours done when it was under warranty? Mine has a 3 month warranty from the dealer i bought it from but i'd have to pretty much self diagnose the car before booking it in as i don't want to risk them charging me if they can't find anything wrong.

    Thanks

    Darren

  5. #4
    A3 SportBack 2TFSI quattro DSG

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Norway
    Posts
    220
    Here is the dokument stating the problem and Warranty.


    Since you have a 3 month used car warranty I expect this should not be a problem.
    Anyhow this should be a case for Audi since it is a known problem.
    Keep us posted for other with the same problems.
    Best regards

    J$B
    Norway

  6. #5
    daz5182's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newark UK
    Posts
    142
    super helpful mate, thank you so much for that!

  7. #6
    daz5182's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newark UK
    Posts
    142

    Re: 2.0 T DSG S-Tronic Revs in 1st at slow speed

    Had the car back to Audi and they did the dsg oil before changing the mechatronics unit. The car us now perfect.

    As I said to Audi UK, its a shame they weren't recalled so to not waste peoples time and money.....

  8. #7
    A3 SportBack 2TFSI quattro DSG

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Norway
    Posts
    220
    Great to hear this.
    They tried to change the oil first with me to, but ended with the complete mechatronic change.
    This is even after I have told them what was the problem.

    For me it made me visit the garage two times and paying for one oil change. I accepted this since the chang was due on the service schedule.

    I now have a new problem. My enginge has now gone. The chain timing drive has come loos on one cam. Tomorrow I know more on if they charge only the head or the complete engine. Wish me luck and that I don't need to pay.
    Last edited by A3SBQ; 2nd January 2013 at 18:28.
    Best regards

    J$B
    Norway

  9. #8
    daz5182's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newark UK
    Posts
    142

    Re: 2.0 T DSG S-Tronic Revs in 1st at slow speed

    Quote Originally Posted by A3SBQ View Post
    Great to hear this.
    They tried to change the oil first with me to, but ended with the complete mechatronic change.
    This is even after I have told them what was the problem.

    For me it made me visit the garage two times and paying for one oil change. I accepted this since the chang was due on the service schedule.

    I now have a new problem. My enginge has now gone. The chain timing drive has come loos on one cam. Tomorrow I know more on if they charge only the head or the complete engine. Wish me luck and that I don't need to pay.
    All the luck in the world on that one mate.... That is bad news. Keep us posted

 

 

Similar Threads

  1. Talk to me........about DSG/S-tronic
    By IanS3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 20
    Last Post: 6th April 2010, 11:35
  2. DSG/S-TRONIC?????
    By SMOKINSKINS in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 12th October 2009, 19:15
  3. DSG / S-tronic software upgrade
    By h5djr in forum A3/S3/Sportback (8P Chassis)
    Replies: 18
    Last Post: 2nd April 2009, 14:50
  4. DSG/S-tronic Oil change
    By KRL in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 5th December 2007, 17:38
  5. 170ps TDi DSG ( s tronic )
    By SteveTDCi in forum A3/S3/Sportback (8P Chassis)
    Replies: 23
    Last Post: 10th October 2007, 10:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO