JMB RetrofitsChris Nott
Results 1 to 16 of 16
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    14

    2010/2011 LED Rear lamp for Sportback coding using Kufatec device.

    Hi

    Has anybody used this device from Kufatec to recode their car after fitting the updated 2010/2011 LED Rear lamps to a Audi A3 Sportback with the adapters method of wiring.

    (I have no access to a VAG-COM lead)

    Diagnostic Interface LED rear lights Audi A3 8P Sportback-37009

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    ryanstewart9's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Surrey/Hants/Berks
    Posts
    447
    If I were you I'd save my money and look at the map in the VCDS section for someone near you that already has the software.

    Most people do it for Beer Tokens

    Where about's are you?
    "If you ain't first, you're last!" - Ricky Bobby

    2008 A3 S-line 2.0 TDI PD140 (Pre-facelift)

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    14
    Coventry

    :-)

  5. #4
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Quote Originally Posted by hambo0 View Post
    Coventry

    :-)
    Click on, and enlarge the map, pick a flag close to you and PM the lucky winner !!!

    VCDS (formerly VAG-COM) forum

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    14
    Finally managed to borrow a VAG-COM cable and I am all set to do the install next weekend of my 2011 Sportback rear LED lights.

    I have searched the forum and want to just double check the coding I need to do.

    This is what I am going to code my car to :

    Go to Central Electornics on VAG COM and go to coding -> help with long coding

    Btye 9 to Dec = 0
    Byte 10 to Dec = 0
    Byte 12 to Dec = 36 or 48 if you want them to be brighter
    Byte 19 Bit 2 Cold Diagnosis rear active

    The only question I have as a total novice to VAG-COM is I have checked quickly me current settings as below

    Btye 9 DEC1: 22 X 1 = 22

    Btye 10 DEC1: 0 X 1 = 0

    Btye 12 DEC: 22 X 1 = 22

    Btye 19 Bit 2 is already ticked.

    If i`m correct its the values on the right that I change as above, but which value is it, the first ot second digit. (ie the 22 OR 1 on Btye 9)

    I would appreciate any assistance :-)

  7. #6
    Dannykn9's Avatar
    "Cruise My Ride"

    Status
    Offline
    Join Date
    May 2011
    Location
    North London
    Posts
    1,109
    The first digit mate. Basically for example, when you select Byte 9, you should then be able to highlight the box and change the end figure.
    It will make sense when you put it in practice mate.
    VCDS Owner-North London/Enfield
    " To Cruise Is What I Do"


  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    14
    Thanks for the assistance will give it a go at the weekend

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    14
    Hi have spent the afternoon fitting my 2011 LED Rearlights.

    I have come to the coding part and hit abit of a problem,

    i have gone into the Central Elecs, then Coding, then long coding helper and changed the Byte 9, 10, 12 and 19 etc as instructed by changing the first value on the right of the screen ie 22X1=22 I changed the 22 to 0 in my case.

    The problem when I click exit I get a window appear which states;

    This appears to be an uninitialised control module, valid WSC/importer/equipment data may be required.

    Click (Yes) for VCDS to use default values 12345/123/12345
    Click (No) for VCDS to try the values currently in the module
    Click (Cancel) to go back and manually edit the values

    Any ideas what I have done wrong?

  10. #9
    Dannykn9's Avatar
    "Cruise My Ride"

    Status
    Offline
    Join Date
    May 2011
    Location
    North London
    Posts
    1,109
    Click "YES"
    VCDS Owner-North London/Enfield
    " To Cruise Is What I Do"


  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    14
    You a star. Works perfectly. Cheers :-)

  12. #11
    Dannykn9's Avatar
    "Cruise My Ride"

    Status
    Offline
    Join Date
    May 2011
    Location
    North London
    Posts
    1,109
    Quote Originally Posted by hambo0 View Post
    You a star. Works perfectly. Cheers :-)
    No worries, anytime :-)
    VCDS Owner-North London/Enfield
    " To Cruise Is What I Do"


  13. #12
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,094
    Just purely means the module hasnt been given the workshop/importer/installer codes as it has been the same since factory installed, so shows only zero's.

    You can go into vcds options window, then user interface tab & within this section setup the default codes to use when such situations arise.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    14
    Thanks for the response I will try and take a look at the codes today, tomorrow when I get chance.

    Question would you recommend the setting of 36 or 48 on Byte 12 for the brightness?

  15. #14
    Dannykn9's Avatar
    "Cruise My Ride"

    Status
    Offline
    Join Date
    May 2011
    Location
    North London
    Posts
    1,109
    All installs I do, I set it at 48. TBH, there is minimal difference I found.
    VCDS Owner-North London/Enfield
    " To Cruise Is What I Do"


  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    2
    Hello I am looking to do this led upgrade also, looks so much better. I know i will need to get someone to do the coding after install but can the vag com also turn off the bulb out computer so I can have led drl bulbs without bulb errors coming up. I have in at moment with resistors and no bulb errors during day but when I start car and headlights come on straight away (night) the fault comes on as the drl are not being used so I have to turn off headlights so it turns on bulbs, wait for computer to do check and see bulb is working and then turn back on headlights. Does not do it all the time but it is annoying. It is an a3 sport back 2006. Thanks for any reply.

  17. #16
    Mindak's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Wiltshire
    Posts
    243
    Quote Originally Posted by hambo0 View Post
    Thanks for the response I will try and take a look at the codes today, tomorrow when I get chance.

    Question would you recommend the setting of 36 or 48 on Byte 12 for the brightness?
    Were you successful with this? Lol
    A3 2.0 TDI S-Line

 

 

Similar Threads

  1. B8 led rear lights for a B7
    By JDM82 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 11
    Last Post: 31st October 2011, 20:52
  2. Coding For A3 Sportback Led Rear Lights Retrofit
    By Stampie in forum VCDS (formerly VAG-COM) forum
    Replies: 12
    Last Post: 16th September 2011, 20:56
  3. Vag Com coding for SportBack rear lights??
    By guffy in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 31st May 2009, 07:29
  4. Rear side window blinds for sportback?
    By imported_highlander1 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 22nd July 2005, 16:16
  5. LED Rear Stop Lamps?
    By liam1234 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 13th June 2005, 11:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO