Sky InsuranceEM Tuning
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By Sidhu88

Thread: stereo and factory sat nav not working after battery swap

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Rotherham
    Posts
    3

    stereo and factory sat nav not working after battery swap

    hi guys, any help much appreciated.
    had to fit a new battery y/day after the old one was totally flat, wouldn't even jump lead start.
    after fitting battery, the stereo and the sat nav will not start up, stereo doesn't even say SAFE.
    have checked both fuses and they're fine so now i'm stuck.
    have checked all other electrical functions and they're all working fine.
    its the Audi Concert stereo and its the direction / voice sat nav with the controls on the centre console and the display between the clocks. panel works when i run test sequence but is blank otherwise, i.e. shows no radio / CD functions.
    can you advise / help me please?
    car is a 2004 A3 3dr 2.0FSi SE auto

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    106

    Re: stereo and factory sat nav not working after battery swap

    Not to be condescending, but did you try the power button? Normally the stereo will power on with ignition if it was on when you last shut the ignition off, but when you pull the battery it "forgets" and goes back to default settings (which leave the stereo off until you press the power button.)

  4. #3
    4th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    SW London
    Posts
    794

    stereo and factory sat nav not working after battery swap

    If the above doesnt work tey disconnecting the battery for 30 mins or so to allow the ecu to reset again and then reconnect. Worked a few times on some audis
    clashcityrocker likes this.
    2006 Audi A3 2.0 TDI S-Line 8P2 PD170 - Dolphin Grey Metallic - The problem child
    1994 VW Golf VR6 - Mystic Blue - The money thief
    VCDS User

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Rotherham
    Posts
    3
    cheers for that mate, i've ordered some keys to remove the head unit so i can check the in-line fuse. hopefully, it will be that and a new fuse will sort it. if not i'll try your tip.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Rotherham
    Posts
    3
    Quote Originally Posted by clashcityrocker View Post
    cheers for that mate, i've ordered some keys to remove the head unit so i can check the in-line fuse. hopefully, it will be that and a new fuse will sort it. if not i'll try your tip.
    new fuse fitted and stereo working fine, however i can't get sat-nav to work but i can live without that, it wasn't a brill system anyway.

 

 

Similar Threads

  1. Cruise not working after battery replaced
    By juddster in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 4
    Last Post: 15th July 2012, 22:32
  2. Sat nav not factory fitted as specified
    By London_jonny in forum A3/S3/Sportback (8P Chassis)
    Replies: 24
    Last Post: 27th May 2009, 15:50
  3. factory sat nav any good?
    By 1animal1 in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 4th July 2008, 08:36
  4. getting and installing sat nav
    By sash in forum A4/S4 forum(B5 Chassis)
    Replies: 13
    Last Post: 15th October 2003, 11:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO