EM TuningSky Insurance
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    17

    loosing the plot. someone please help with audio install.

    good evening guys.
    I am starting to loose the will to live with an audio change.
    I have a A3 2008 sline. it has a double din concert head unit. a aux socket and a ipod dock in glove box. and i wish to fit A JVC double din head unit.

    I don't use an ipod

    i have taken the concert out and this is what i have

    20121124_162513.jpg

    i believe this to be quad-lock.

    i also have
    T1 Audio T1AD002-JVC Audi A3 A4 TT Steering Wheel Interface Adaptor | eBay

    with a JVC patch lead.
    I also have a aerial adapter.

    when i put this in i get nothing. it says in the jvc book to swap the red and yellow around on their wiring this also gives nothing.

    please help i am sure i am doing something wrong.

    cheers

    Nige M

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,626

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    105

    Re: loosing the plot. someone please help with audio install.

    First thing is to check your fuses. There should be one in the car for the stereo, and there may be one on the back of the head unit or on the harness. If you have a volt meter, check for +12v on the red and yellow wires.

  5. #4
    4th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    SW London
    Posts
    751
    By the looks of your quadlock u have a rear amp'd non bose sound system? With the lead you have you shouldn't need to wire your own ignition source the lead does it for u

    "Steering Wheel Control interfaces allow plug and play installation of an aftermarket head unit into a vehicle whilst maintaining use of the steering wheel controls. Interfaces designed for CAN-Bus vehicles also provide the following additional features: Ignition 12V, Illumination, Speedpulse, Reverse and Park Brake."

    So with that in mind i have a few questions:

    - Did your old stereo work properly?
    - Did you take out the old one and connect the new one all without the ignition or any power on in the car?
    - Did you plug your RCA leads on the lead into the correct outputs on the back of the JVC unit?
    - Do you know if your JVC unit actually works? (Is it new?)


    Also just so u know, ur original aux input and ipod input are redundant now and have no use, they only work with the factory unit. If your anywhere near south west london i could help u with the install

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    17
    Hi thanks for the reply's. fuses all good both car and head unit.

    stereo worked fine till day i took it out
    no power on removal and replacement
    rca leads in right place

    i know about ipod and aux i dont use them any way.

    i ma sure i am missing some thing with the red sand yellow wires.

    sorry i am in plymouth so too far away thanks for the offer though.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    105

    Re: loosing the plot. someone please help with audio install.

    There's not much to miss with the red and yellow wires- when the ignition is on, both should be +12 volts. Can you plug your stock head unit back in and see if it powers up? If so, the problem is either with your harness or JVC unit. Even better if you could check the voltage on the red and yellow coming from the new harness.

  8. #7
    4th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    SW London
    Posts
    751

    loosing the plot. someone please help with audio install.

    Can u take pics of ur wiring with everythin connected as u had it? I might be able to help u from there
    2006 Audi A3 2.0 TDI S-Line 8P2 PD170 - Dolphin Grey Metallic - The problem child
    1994 VW Golf VR6 - Mystic Blue - The money thief
    VCDS User

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    17
    OK i will try this tomorrow. and post them up.
    cheers

 

 

Similar Threads

  1. Replies: 17
    Last Post: 7th April 2012, 19:02
  2. Can someone please help me with some part numbers?...
    By A3-sport in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 2nd February 2010, 10:48
  3. Can someone please help me with some wiring info?
    By bluequattro in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 24th September 2009, 23:51
  4. Remote central locking problem!someone please help
    By Add7 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 30th July 2004, 13:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO