JMB RetrofitsBadger5
Results 1 to 5 of 5
  1. #1
    just017's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    438

    Fuel issues when parked nose up

    Has anyone heard of a similar issue to this? When I park the car nose up and don't start the engine for a few days, i get a lumpy start, nose down it seems fine. Its like i have a vacuum leak somewhere and its allowing the fuel to run back to the tank. No leaks on the road anywhere so it can only be going back to the tank.

    Is there a common place that this occurs?
    Audi A3 2.0TDi S-Line - Bose - AMD Remap - Pipercross Performance air filter - RNS-e Retrofit - RS4 style Alloys

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    madstaff's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    74
    Audi A4 Avant 2.0TDi S-Line Special Edition

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    139
    I had this problem (in fact mine wouldn't start if parked nose up overnight) and its just been fixed (see the other thread).

    The fault was the lift pump. It was letting fuel drain back to the tank so the engine was starved of fuel. Crank enough and it would splutter into life.

    The garage had a devil of a job finding the fault. Nothing was recorded in the ECU, they had to diagnose it the old fashioned way. It was trial and error that I found parking it nose up made the problem far worse so they were able to leave it on a ramp at the garage.

    Once the pump had been replaced they left it nose up overnight and it started straight away. It also now starts more quickly and smoothly. I'm yet to leave it parked up for a few days as a final test but so far so good!

    The garage think that the pump may have some kind of no return valve in it that might have failed. It terms of pumping fuel it tested fine, but it was just letting fuel slowly drain away when parked up.

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    991
    Any slight air leak on the suction side of the fuel system can cause this. Often a sod to find as they rarely leak fuel!
    Peugeots used to be prone to it.

  6. #5
    just017's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    438
    Mine will also have a noticeable difference overnight compared to parked nose down. Also if this is my issue, as the pump works fine, am I right in thinking that putting a non return valve along the line that goes form filter back to the tank should cure this?


    If so, what mm fuel lines does the A3 have?
    Audi A3 2.0TDi S-Line - Bose - AMD Remap - Pipercross Performance air filter - RNS-e Retrofit - RS4 style Alloys

 

 

Similar Threads

  1. Wheel judder on 2.0T when parking
    By gaz j in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 28
    Last Post: 6th January 2012, 20:57
  2. 2.5 tdi poss fueling issue. help needed
    By a4-rob in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 7th January 2010, 22:05
  3. Why did my passenger window open when parked?
    By JAM35F in forum A4/S4 forum(B5 Chassis)
    Replies: 11
    Last Post: 3rd April 2009, 21:44
  4. Strange beeping when parked and when driving (S3)
    By Audi_Alex in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 10th March 2009, 12:19
  5. 1997 1.8T 5spd Automatic Gearbod issue when cold?!?!
    By damian_rs in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 15th March 2005, 17:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO