Volks AutosAH Fabrications
Page 1 of 2 12 LastLast
Results 1 to 40 of 63
Like Tree4Likes

Thread: OEM LED Numberplate Lights without errors 2010+

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Preston
    Posts
    64

    Cool OEM LED Numberplate Lights without errors 2010+

    Hi all,

    I was browsing Kufatec and came across the following adaptor which I have not seen before:

    Adapter plate LEDs Audi A4 B6, B7 / Audi A3 8P-39298-1

    I have the A5 leds fitted, but as the car is on a 2010 plate it brings up an error. Would the above adaptor resolve this and has anyone used it and had any success?

    I imagine it connects to the wiring behind the plastic trim?

    Any ideas guys.


    Thanks in advance!
    Last edited by aky20; 12th November 2012 at 22:19.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Preston
    Posts
    64
    Quote Originally Posted by aky20 View Post
    Hi all,

    I was browsing Kufatec and came across the following adaptor which I have not seen before:

    Adapter plate LEDs Audi A4 B6, B7 / Audi A3 8P-39298-1

    I have the A5 leds fitted, but as the car is on a 2010 plate it brings up an error. Would the above adaptor resolve this and has anyone used it and had any success?

    I imagine it connects to the wiring behind the plastic trim?

    Any ideas guys.


    Thanks in advance!
    Based on me converting some German on the review posted see below it would appear to solve the problem on 2010 cars

    've Audi A3 Sportback 2.0 TDI 140 hp year 2010 8P install Simply for each! and working properly. And the error message is displayed in the FIS NOT more! Thank you!

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Preston
    Posts
    64
    Update....

    According to Kufatec this adaptor will resolve the DIS error thrown out by the OEM LEDs.

    I have ordered and awaiting delivery.

    Will keep you posted of progress.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    46
    i cant understand why anyone would pay that extra price just to have led's fitted to the back, to which you will not see any benifit from.
    i fitted them to my 07 A3, only because a screw had come away from one light and the unit fallen out at some stage, mine work without any warnings, but i would not have gone to the lengths of the above just to have them.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    68

    OEM LED Numberplate Lights without errors 2010+

    Because they look so much better than halogen ones!
    MrWhItEwOlF and aky20 like this.

  7. #6
    Helifella's Avatar
    Flying low level

    Status
    Offline
    Join Date
    Nov 2011
    Location
    North Yorkshire
    Posts
    330

    My Social Networking

    Follow Helifella On Twitter
    Did any of you spot the country flag icons (top right)

    Union flag ~ simples
    Regards
    HeliFella

    I.A.M. Member http://www.iam.org.uk/about-us/

    '61 spec, A3 Sportback S-Line Black Edition in Ibis White, EM Tuning upgraded LED extended interior XL lightpack,
    Duxback Glass Treatment, Diamond Vision front fog lights, shortened number plates,
    gloss black rear rings & black edition S-line wing badges. Blackvue DR550GW 2 channel in-car camera with Smart Power battery protection.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Preston
    Posts
    64
    Right guys an update for you all...

    The wire finally arrived and I have just got around to fitting it from the pictures you will see dedication to the cause.



    This is the wire in the packaging it arrived within.



    Without the packaging.

    Okay clearly had to improvise as lacking a garage and natural light..





    After battling with the boot panel it came off the wire was fitted in 10 minutes





    Wire fitted and working



    No more bulb out light, thank god the bulb light was driving me crazy now I have the low fuel light to look forward tooo.
    Last edited by aky20; 1st December 2012 at 19:41.

  9. #8
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Good work mate. Love the outdoor lighting solution, haha.
    slimx likes this.
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  10. #9
    5th Gear

    Status
    Online
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,127
    on the loom is that 1 resistor per side or 2 resistors for the whole lot?
    Bi Xenon Projector kits starting at £79.99 per pair.

    EM Tuning Lighting.

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Preston
    Posts
    64
    Hi t8ups,

    It is that one resister for the whole lot.

  12. #11
    phil76's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    SHEFFIELD
    Posts
    517
    I am glad i have seen this as i thought the A5 lights just worked with no faults anyway,how much was the loom sorry? cant open the link from the work computer


    Phantom Black S3,Giac stg 1,Evoms intake,Lamin-x
    (to do list,update signature pic)

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Preston
    Posts
    64
    Hi mate,

    I came to about £35 i think for the loom and postage.

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Carlisle
    Posts
    234
    do you know if these work on a 2011 A3. i was going to go down the route of replacing the bcm.

  15. #14
    Veneeringman's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Aug 2010
    Location
    Back in the UK
    Posts
    422

    Smile

    Quote Originally Posted by Jambo26 View Post
    do you know if these work on a 2011 A3. i was going to go down the route of replacing the bcm.
    Hi Trups is your man on here, just fitted LED's to my 2011 S3 worked perfect all i needed to do was code them with VCDS.

  16. #15
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    68

    OEM LED Numberplate Lights without errors 2010+

    I tried coding mine, I have a 2010 s3, but my software wasn't high enough so couldn't code!

  17. #16
    poli84's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Melbourne. Australia
    Posts
    430
    Quote Originally Posted by deanshaw24 View Post
    I tried coding mine, I have a 2010 s3, but my software wasn't high enough so couldn't code!
    This is my issue also.

    T8ups, do you think you can make a loom to get the OEM LED's working?
    35Euro from Kufatec is too much...
    MY10 S3 Sportback - 6Sp Manual - Sprint Blue
    REVO Stage 2+ /
    Forge Twintake / 3" Miltek Hybrid DP/​ Autotech HPFP
    Bilstein PSS10
    / H&R 10/12mm Spacers / BFI Dog Bone /EBC Yellowstuff

    BUILD THREAD

  18. #17
    Acheron's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    South Africa
    Posts
    263
    Quote Originally Posted by poli84 View Post
    This is my issue also.

    T8ups, do you think you can make a loom to get the OEM LED's working?
    35Euro from Kufatec is too much...
    Likewise here.

    Current: 2010 Audi S3 Sportback S-tronic
    Ex: 2007 Audi A3 Sportback - 2.0T DSG
    Ex: 2008 Opel Corsa OPC
    Ex: 2004 Opel Corsa Lite
    Ex: 1978 VW Beetle

  19. #18
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Hey guys! Thought I would add my 2 cents on the VCDS coding.

    I had some bright LEDs on my rear plate. Same ones as Warren. Only noticed when a friend was driving behind me that one of them had failed. I didn't get a warning on my DIS. I believe that if you code the car (Think it was called Cold monitoring) then if the light goes, you will get no warning it has.

    To me its not a massive issue, I would rather have the LEDs and no constant DIS warning when fitted.

    Tim

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.



    Audi Bluetooth -AMI/iPod - RNSE Navigation Units - Cruise Control - Optical Parking Systems - DAB (Digital Radio)- Audi Factory Retrofits- Stolen Vehicle Tracking - In-Car Cameras- Genuine VCDS Cables

  20. #19
    Acheron's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    South Africa
    Posts
    263
    Quote Originally Posted by Cruiser89 View Post
    Hey guys! Thought I would add my 2 cents on the VCDS coding.

    I had some bright LEDs on my rear plate. Same ones as Warren. Only noticed when a friend was driving behind me that one of them had failed. I didn't get a warning on my DIS. I believe that if you code the car (Think it was called Cold monitoring) then if the light goes, you will get no warning it has.

    To me its not a massive issue, I would rather have the LEDs and no constant DIS warning when fitted.

    Tim
    Yup, the coding does nothing to change the resistance tolerances to allow for LEDs...it simply removes the monitoring completely

    Current: 2010 Audi S3 Sportback S-tronic
    Ex: 2007 Audi A3 Sportback - 2.0T DSG
    Ex: 2008 Opel Corsa OPC
    Ex: 2004 Opel Corsa Lite
    Ex: 1978 VW Beetle

  21. #20
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    68

    OEM LED Numberplate Lights without errors 2010+

    ^^^ how do you code this?

  22. #21
    avvy786's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Birmingham
    Posts
    44
    i would just go visit T8ups - has been doing car lighting for quite some time and always has a solution to bulb problems :D as done my car full interior and exterior and till today not experienced any faults :D

  23. #22
    poli84's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Melbourne. Australia
    Posts
    430
    Quote Originally Posted by Acheron View Post
    Yup, the coding does nothing to change the resistance tolerances to allow for LEDs...it simply removes the monitoring completely
    So will this coding work on our MY10 to allow the OEM LED's and can it be done?
    Or does the module (or whatever it is called) need to be updated?
    MY10 S3 Sportback - 6Sp Manual - Sprint Blue
    REVO Stage 2+ /
    Forge Twintake / 3" Miltek Hybrid DP/​ Autotech HPFP
    Bilstein PSS10
    / H&R 10/12mm Spacers / BFI Dog Bone /EBC Yellowstuff

    BUILD THREAD

  24. #23
    Acheron's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    South Africa
    Posts
    263
    Quote Originally Posted by poli84 View Post
    So will this coding work on our MY10 to allow the OEM LED's and can it be done?
    Or does the module (or whatever it is called) need to be updated?
    Not sure what your CE unit software version is, but mine appears to be too early for the coding to apply to it yet too new for the LED units to work without removing "cold monitoring". I would think my (and maybe your) best bet would be to go for one of these Kufatec cables.

    Current: 2010 Audi S3 Sportback S-tronic
    Ex: 2007 Audi A3 Sportback - 2.0T DSG
    Ex: 2008 Opel Corsa OPC
    Ex: 2004 Opel Corsa Lite
    Ex: 1978 VW Beetle

  25. #24
    5th Gear

    Status
    Online
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,127
    I have sent away for a new mould to be made, i designed it for the RS4 owners so a resistor can be fitted to the bulb rather than buying a loom with them fitted, getting a test bulb next month from the mould so fingers crossed.
    Bi Xenon Projector kits starting at £79.99 per pair.

    EM Tuning Lighting.

  26. #25
    Acheron's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    South Africa
    Posts
    263
    Quote Originally Posted by Acheron View Post
    Not sure what your CE unit software version is, but mine appears to be too early for the coding to apply to it yet too new for the LED units to work without removing "cold monitoring". I would think my (and maybe your) best bet would be to go for one of these Kufatec cables.
    Ordered a set of these today: AUDI A3 S3 A4 S4 RS4 A6 S6 RS6 A5 S5 Q7 A8 S8 10' 11' 12' LED license plate lamp | eBay

    Seller seems to swear blind they'll work without the need for coding and/or additional adapters so we'll see when they arrive

    Current: 2010 Audi S3 Sportback S-tronic
    Ex: 2007 Audi A3 Sportback - 2.0T DSG
    Ex: 2008 Opel Corsa OPC
    Ex: 2004 Opel Corsa Lite
    Ex: 1978 VW Beetle

  27. #26
    poli84's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Melbourne. Australia
    Posts
    430
    Quote Originally Posted by t8ups View Post
    I have sent away for a new mould to be made, i designed it for the RS4 owners so a resistor can be fitted to the bulb rather than buying a loom with them fitted, getting a test bulb next month from the mould so fingers crossed.
    Looks forward to hearing the results T8ups!

    Quote Originally Posted by Acheron View Post
    Ordered a set of these today: AUDI A3 S3 A4 S4 RS4 A6 S6 RS6 A5 S5 Q7 A8 S8 10' 11' 12' LED license plate lamp | eBay

    Seller seems to swear blind they'll work without the need for coding and/or additional adapters so we'll see when they arrive
    Let us know how you go, pics would be great.
    I'm hesitant about aftermarket LED's as they are typically too bright.

    OEM LED and a loom from T8ups is the best option i think.
    MY10 S3 Sportback - 6Sp Manual - Sprint Blue
    REVO Stage 2+ /
    Forge Twintake / 3" Miltek Hybrid DP/​ Autotech HPFP
    Bilstein PSS10
    / H&R 10/12mm Spacers / BFI Dog Bone /EBC Yellowstuff

    BUILD THREAD

  28. #27
    Acheron's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    South Africa
    Posts
    263
    Quote Originally Posted by poli84 View Post
    Let us know how you go, pics would be great.
    I'm hesitant about aftermarket LED's as they are typically too bright.

    OEM LED and a loom from T8ups is the best option i think.
    They do tend to be a bit bright, especially on lighter coloured cars. It wasn't such a concern on my previous car (a dolphin grey A3), but I had actually taken the unit apart and blacked out a row of LED's on the lens to reduce the amount of light and that seemed to work well.

    I'll be sure to post some pics of them fitted unmodified as well as after I fiddle around with either blacking out rows again OR possibly applying a layer or two of LaminX in their "tint" colour.

    Current: 2010 Audi S3 Sportback S-tronic
    Ex: 2007 Audi A3 Sportback - 2.0T DSG
    Ex: 2008 Opel Corsa OPC
    Ex: 2004 Opel Corsa Lite
    Ex: 1978 VW Beetle

  29. #28
    rdfcpete's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    117
    Quote Originally Posted by Acheron View Post
    Ordered a set of these today: AUDI A3 S3 A4 S4 RS4 A6 S6 RS6 A5 S5 Q7 A8 S8 10' 11' 12' LED license plate lamp | eBay

    Seller seems to swear blind they'll work without the need for coding and/or additional adapters so we'll see when they arrive
    How did you get on Cruiser? Avidly awaiting an update

    Cheers.

  30. #29
    Acheron's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    South Africa
    Posts
    263
    Right, so the eBay units linked above worked 100%. As predicted they are a bit bright, but I'll be blacking out parts of the lens to see if this fixes it.

    Current: 2010 Audi S3 Sportback S-tronic
    Ex: 2007 Audi A3 Sportback - 2.0T DSG
    Ex: 2008 Opel Corsa OPC
    Ex: 2004 Opel Corsa Lite
    Ex: 1978 VW Beetle

  31. #30
    rdfcpete's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    117
    Quote Originally Posted by Acheron View Post
    Right, so the eBay units linked above worked 100%. As predicted they are a bit bright, but I'll be blacking out parts of the lens to see if this fixes it.
    Cheers for the feedback - good to know

    No DIS errors so far?

  32. #31
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    5
    Quote Originally Posted by rdfcpete View Post
    Cheers for the feedback - good to know

    No DIS errors so far?

    Had mine installed for a week or so now and no faults. They are bright, but I think it looks OK.

  33. #32
    rdfcpete's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    117
    Quote Originally Posted by brangus View Post
    Had mine installed for a week or so now and no faults. They are bright, but I think it looks OK.
    More useful evidence if yours is a MY2010+ ?

  34. #33
    Acheron's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    South Africa
    Posts
    263
    Quote Originally Posted by rdfcpete View Post
    Cheers for the feedback - good to know

    No DIS errors so far?
    No issues a week in

    Current: 2010 Audi S3 Sportback S-tronic
    Ex: 2007 Audi A3 Sportback - 2.0T DSG
    Ex: 2008 Opel Corsa OPC
    Ex: 2004 Opel Corsa Lite
    Ex: 1978 VW Beetle

  35. #34
    rdfcpete's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    117
    Quote Originally Posted by Acheron View Post
    No issues a week in

    Cheers. Did you remove the white padding that came on the inside of the units before fitting?
    Pete.


  36. #35
    Blackie's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    In a house
    Posts
    634
    Aky

    What colour are those rings ?

    Is it brown / black / red / gold ?

    If thats so each resistor is 1kohm

    3 in parallel is 333.33 ohms

    Should be easy enough to make & cost about 5 pence

    £35 my arse



    Quote Originally Posted by aky20 View Post
    Right guys an update for you all...

    The wire finally arrived and I have just got around to fitting it from the pictures you will see dedication to the cause.



    This is the wire in the packaging it arrived within.



    Without the packaging.

    Okay clearly had to improvise as lacking a garage and natural light..





    After battling with the boot panel it came off the wire was fitted in 10 minutes





    Wire fitted and working



    No more bulb out light, thank god the bulb light was driving me crazy now I have the low fuel light to look forward tooo.

  37. #36
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Preston
    Posts
    64
    Erm just checking mate I think that is a correct colour combination, I need to have the boot panel off again in a couple of weeks so can check then for you mate.

  38. #37
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Preston
    Posts
    64
    Here may provide you with a better picture


    Adapter plate LEDs Audi A4 B6, B7 / Audi A3 8P-39298-1

  39. #38
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    5
    Quote Originally Posted by Acheron View Post
    No issues a week in
    just ordered these - hope they work on my '12

  40. #39
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Preston
    Posts
    64
    Poor fitment in terms of the connections? It should fit okay as its the same connector

    I image that the pins on the led units have been bent to make sure they fit?

  41. #40
    downtothebone's Avatar
    1st Gear

    Status
    Online
    Join Date
    Mar 2012
    Location
    Wimbledon
    Posts
    195
    Quote Originally Posted by bulldog a3 View Post
    unfortunately these didnt work for me at all
    poor fitment and bulb out errors immediately

    I guess Ill will be looking into the OEM LED solution and perhaps a wiring loom
    Worked for me after trying loads of others including the OEM units - seems to be pot luck ...
    APR Carbonio CAI / Eibach ARBs / BCS 3" Downpipe & Sports Cat / H&R 50mm Springs / APR Stage 2 / WALK / Forge Quickshift / RNSE / Forge 330 Big Brake / Carbon Grab Handles / Whiteline F&R Adj Drop Links / R8 Oil Cap / Porsche Coolant Cap / APR Intercooler

 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. LED numberplate lights
    By ElliottB in forum A3/S3/Sportback (8P Chassis)
    Replies: 21
    Last Post: 22nd January 2012, 19:32
  2. White LED rear numberplate lights
    By Agent_Trig in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 5th March 2011, 12:41
  3. LED Numberplate Lights staying on
    By sc00byd00byd00 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 24
    Last Post: 9th December 2010, 08:37
  4. LED numberplate light error
    By asad in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 2nd November 2010, 10:41
  5. Attempted to fit LED numberplate lights - Not gone well
    By Minstadave in forum A3/S3/Sportback (8P Chassis)
    Replies: 30
    Last Post: 30th September 2010, 20:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO