AH FabricationsJMB Retrofits
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By moag

Thread: Dash issues

  1. #1
    moag's Avatar
    she's no d-turbo

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Northern Ireland
    Posts
    819

    Dash issues

    Just picked up my car from the painters after some b****** in a skip lorry deposited a piece of plywood on my roof and now I'm having a load of problems with the instrument cluster.

    Basically I have no lights on the speedo, rev, fuel, and oil temp dials, however the light does flicker intermittently. None of the gauges are working and the DIS is dead.

    Icons like handbrake, seatbelt etc are working perfectly

    Scanned with vagcom and it didnt flag up an faults

    Anyone have any thoughts? Im thinking dead cluster or bad ground?
    For Sale -
    A3 rear wiper motor and arm
    A3 air vents
    56plate A3 S-Line full speaker system including amp

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Bad earth would be my first check... Earth faults can make the car do all sorts of funny things!
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,013
    As advised on PM mate, grab elsawin to track down wiring points & maybe an idea to disconnect/reconnect 1 at a time as its only a iirc 26-32 pin connector so not to bad a job.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    moag's Avatar
    she's no d-turbo

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Northern Ireland
    Posts
    819
    Got sorted today chaps. Pulled the cluster out and split it, wiped all the connections down with electrical spray and re-soldered a suspect joint. Hey presto working dash

    Thanks for the help Nige
    big harty likes this.
    For Sale -
    A3 rear wiper motor and arm
    A3 air vents
    56plate A3 S-Line full speaker system including amp

 

 

Similar Threads

  1. Auto light - dash light issue ?
    By tspar in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 10th March 2010, 19:16
  2. Dash Issues
    By orb in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 20th November 2009, 20:35
  3. Dash trim issue....
    By Mystical.Snail in forum Detailing
    Replies: 2
    Last Post: 15th November 2009, 23:20
  4. Audi S3 Dash lights issue
    By dragonstyle in forum A3/S3 Forum (8L Chassis)
    Replies: 19
    Last Post: 12th November 2009, 15:39
  5. Dash temperature gauge issue.
    By TDIQ in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 4th November 2009, 22:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO