Volks AutosBadger5
Results 1 to 14 of 14
  1. #1
    monster_munch's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    149

    A3 electric window fault (I have searched)

    My 53 plate A3 2.0 TDI has recently started having a problem with the passenger electric window, or rather the switch for it on the drivers side door.

    I have done a search and seen e/w are a common problem, but mine doesnt seem to have the usual symptoms.

    The passenger electric window operates fine from the passenger switch. However, on the driver side, funky things are happening.
    When I 1/2 click the switch (to partially go down) nothing happens. When I fully click the switch (for it to automatically fully go down) it works and can then be stopped by selecting up.
    However, when trying to raise the window, if I select fully up on the switch, the window only travels up an inch or so then stops, so I have to do this a few times to fully close it.

    The drivers side window operates fine, and the passengers side window operates fine from the passenger switch.

    I have tried to reset the switches (operating the windows then holding the switch down for a few seconds) but it makes no difference.

    I have a 7 day road trip to France coming up soon, so keen to get the problem solved, but also dont want to take it to the dealers and get ripped off if I can get some initial diagnosis done myself.

    Thanks in advance for the replies.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    monster_munch's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    149
    Just a bit more information after some more fault investigation (sitting in my car pressing the switches).

    When I use the keyfob feature to unlock the car and open the windows and vice versa, it works fine.


    When both driver and passenger windows are operated, the drivers side lowers slightly quicker than the passengers.

    And finally, just noticed tonight, there is a very slight squak/squeal coming from inside the passenger door when the switch is operated to open/close the window, presumably from the elctric window mechanism.

    I have an Autel VAG405 maxscan reader and there are no stored fault codes.

  4. #3
    Boon's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    South East Kent
    Posts
    405
    Mine does it on the drivers window...

    Faulty switch/dirty contacts, I keep meaning to take it apart and clean it

    Either that or buy a new switch

  5. #4
    mjr901's Avatar
    S3 Pollution Plus+ Edition

    Status
    Online
    Join Date
    Nov 2011
    Location
    Worcestershire
    Posts
    2,786
    My driver side always goes up 3/4 then says naaaaah. stops and goes down an inch and stops.

    Just call it character. Be boring if a car didn't have some
    2012 Ibis Black Edition S-tronic S3, 3 Door, Shark Stage 2, MTC Intake Kit, Powerflex Fast Road Dogbone Mount, Full Non Res Milltek Exhaust, Forge Development Intercooler + DV system,
    340bhp Mikes Ibis BE 2012 S3...

  6. #5
    The Governor's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Southampton
    Posts
    436
    Quote Originally Posted by mjr901 View Post
    My driver side always goes up 3/4 then says naaaaah. stops and goes down an inch and stops.

    Just call it character. Be boring if a car didn't have some
    My passenger one does that I will probably mention it when it goes in for a service as I can't be bothered to go to the delaers.

    Mind you, I have that small problem, plus one of my keys doesn't spring open anymore and a rattle from the speak on the drivers door... so I'm getting a little stack of issues that might make it a worthwhile trip I suppose....

  7. #6
    mjr901's Avatar
    S3 Pollution Plus+ Edition

    Status
    Online
    Join Date
    Nov 2011
    Location
    Worcestershire
    Posts
    2,786
    I dont mind too much, although it's not even a few years old, it's a 2012 car!!!

    You'd have thought with all these many millions of the 8P variant produced, they could at least make the window go up and down properly!

    ahh well!
    2012 Ibis Black Edition S-tronic S3, 3 Door, Shark Stage 2, MTC Intake Kit, Powerflex Fast Road Dogbone Mount, Full Non Res Milltek Exhaust, Forge Development Intercooler + DV system,
    340bhp Mikes Ibis BE 2012 S3...

  8. #7
    The Governor's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Southampton
    Posts
    436
    :0 Yeah mine is only 12 months old now, odd that it appeasr to be a moderately comon issue, I wonder what it is that goes wrong.

    It's a it like my DIS randomly resetting it's average mpg calculation... everything else is fine, just that one reading resets every few days... weird.

    Mind you, if that's the worst of it...

  9. #8
    mjr901's Avatar
    S3 Pollution Plus+ Edition

    Status
    Online
    Join Date
    Nov 2011
    Location
    Worcestershire
    Posts
    2,786
    If I take it to Audi they'll go on a pointless road test and rag the fook out of it.

    + then probably try and charge me for it!!

    Rather spend 2 seconds more clicking the window switch!!
    2012 Ibis Black Edition S-tronic S3, 3 Door, Shark Stage 2, MTC Intake Kit, Powerflex Fast Road Dogbone Mount, Full Non Res Milltek Exhaust, Forge Development Intercooler + DV system,
    340bhp Mikes Ibis BE 2012 S3...

  10. #9
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    when the motor faults like this try adapting it by holding the down all the way untill the window hits the bottom then hold for 5 seconds and do the same all the way up and hold for 5 seconds, this should also sort out your comfort windows feature


    2007 S3 PhantomSchwartz

    Spec | Auto Lights | Black Headlining | RNS-E with 6 CD Changer | Phone Prep | Facelift Tails | MFSW | Cruise | Bluetooth | Adaptive Bi-xenon Headlights |

    Mods
    | MY10 Facelift | 75% LED's | Sepang Bronze Facelift Alloys

    Plans | LED 3dr tails | BBK Setup | Some BBS | Custom TBE |

    Quote Originally Posted by N8
    Yes, but they are OEM Phaeton Helios alloy wheels, not cheap ****e aftermarket piles of poop.

  11. #10
    The Governor's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Southampton
    Posts
    436
    I tried the reset procedure on mine, it says in the manual to do it for more than 1 second (which didn't make any difference), I don't think I did it as much as 5 seconds though...

    [Edit] I did it again, only this time I held on for a bit longer than I thought I needed to and it worked. w00t
    Last edited by The Governor; 16th October 2012 at 15:46.

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    15
    monster munch - as Boon says it'll be dirty contacts. You need to take the door card off to take the switch module out from the inside then take the offending switch off to clean the contacts.

  13. #12
    Boon's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    South East Kent
    Posts
    405
    An update - I have stripped and cleaned my switches today and all is working perfect

    I got some switch cleaning lube from Maplins, small squirt in each switch once the rocker cover was removed and worked them for a couple of minutes before putting back together. 30 minute job as I'd never had the door card off before, will be quicker and easier on the other doors (if they play up I'm not doing them for the sake of it!)

  14. #13
    The Governor's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Southampton
    Posts
    436
    I reset mine last week, which cured it for me, but then it's now gone back to doing the stopping two-thirds up thing... I guess I'll have to let Audi look at it when it goes in for service...

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    1
    Hey guys, writtin all the way around the world... similar stuff happened to me with an 8L. i solved it by my own and it´s not hard. it was the plastic brackets holding the window.

    You should give it a read

    http://www.piglet-net.net/tech/cars/...WindowsFix.pdf

 

 

Similar Threads

  1. Electric window fault
    By HOUCH in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 23rd August 2011, 20:42
  2. 2000i A3 1.6 Sport - Central Locking Pump / Electric Windows fault
    By msowerby in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 11th March 2011, 20:28
  3. Drivers side electric window fault
    By Strider81 in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 14th August 2007, 00:06
  4. Rear electric windows - which models have them?
    By koonl in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 11th December 2006, 15:50
  5. Electric window fault.
    By imported_highlander1 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 25th September 2005, 16:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO