Badger5Sky Insurance
Results 1 to 3 of 3
  1. #1
    wuta3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Manchester/Sheffield
    Posts
    1,064

    Issues after Rev D DV

    Hi All,

    After replacing my old Rev C DV with a Rev D last weekend (which took all day because some idiot had rounded the 3 torx heads) I am still getting "leaky air noises" from the footwell. It sounds like normal DV noise but lasts about 2 seconds, is quite high pitch ... also air noise on acceleration and engine breaking.

    Turbo response is improved from the new DV, torque shows im boosting 0.65 bar peak and 0.55 bar sustained, MPG is a bit low (17-20 town driving in Hilly Sheffield, 28 max motorway being careful).

    Any ideas what I can check? Im really new to DIY car stuff so learning as I go.

    Thanks in advance!
    ​​Programmer/Web Developer, Headphone/Amp Geek
    06 SLine Special Edition Phantom Black 2.0T FSI Quattro A3
    Done: P-Flo, RevD, Sachs Organic, Milltek TBE + Res + Sports cat
    Wanted/Next:Intercooler, HPFP, Remap

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Check all pipes from the turbo to the intercooler and the especially the pipes either side of the intercooler. These do give leaks sometimes and can even pop off in some circumstances.

    I am assuming you replaced the rounded torx bolts when fitting your new Rev D? If you didn't then how do you know they are tight and the Diverter Valve is sealed properly, also did you use nut lock on the bolts?
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  4. #3
    wuta3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Manchester/Sheffield
    Posts
    1,064
    Thanks for the reply,

    The bolts were replaced, so should be good and tight. I'll check the piping tomorrow, it's a tight squeeze back there!
    ​​Programmer/Web Developer, Headphone/Amp Geek
    06 SLine Special Edition Phantom Black 2.0T FSI Quattro A3
    Done: P-Flo, RevD, Sachs Organic, Milltek TBE + Res + Sports cat
    Wanted/Next:Intercooler, HPFP, Remap

 

 

Similar Threads

  1. Compression issue after injector recall
    By nick1 in forum General Automotive Chat
    Replies: 2
    Last Post: 4th September 2012, 01:14
  2. 2.0T hesitation issues after service.
    By viceroy in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 4th June 2012, 14:22
  3. Dash Illumination Issue after HU Install
    By _GRP_ in forum In-Car Entertainment
    Replies: 3
    Last Post: 22nd March 2011, 22:45
  4. climate control issues after rns-e install
    By B6 ESSEX in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 8
    Last Post: 19th June 2010, 19:53
  5. Dealership issue after 5 days
    By simon-s3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 53
    Last Post: 7th March 2008, 18:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO