AH FabricationsJMB Retrofits
Results 1 to 6 of 6

Thread: Coolant Pump

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    63

    Coolant Pump

    Hi, my partner has had her 2009 A3 TDI 140 for about 5 weeks and the dreaded engine management light came on. I expected it to be a DPF issue but it actually turns out to be a Coolant Pump (which I am assuming is a water pump) fault. Two questions:

    The cambelt was changed by Audi 13 months ago, do you think they would have changed the water pump and would it be acceptable for it to be faulty after 13 months?

    Secondly, a local VAG specialist has quoted £172 to have a new water pump fitted, is this reasonable?

    Thanks in advance.
    David.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Firstly, the 140 does not have a DPF as standard, only the 170 has.

    Secondly, if the previous owner did not specify a water pump change then Audi will not have done it with the cambelt ! It is common sense to have the water pump replaced at the same time as the belt and Audi should have suggested it but if the owner did not want to pay the extra £40 ish then they wouldn't do it. You can check with Audi if it was done or not by giving the VIN or reg number. 13 months is not a reasonable length of time for a water pump to last and if they did replace it then it should be replaced again under warranty !

    The figure you have been quoted seems reasonable to me, I assume the specialist has diagnosed the pump rather than you just asking them for a price to replace ?

    P.S. welcome to the forum !!!

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    63
    Thanks Mike!

    The diagnosis of the problem is £30 on top. As for the water pump being changed by Audi, I shall check.

    How do I know if my car definitely does have a DPF or not?

  5. #4
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Depends on which engine it is. If it's a BKD engine code then it does not have a DPF.

    If the engine code is CBAB then it is the later Common Rail engine which does have a DPF (apparently) !

    Just a thought but the car is either still in or just out of manufacturers warranty. Take it to Audi and explain and you will most likely get a good will gesture from them, particularly if it's got Audi service history !

  6. #5
    A3Kent's Avatar
    Different Gear

    Status
    Online
    Join Date
    May 2012
    Posts
    1,065
    Hi.

    I have a 2009 170 TDI and had the same problem as you. It was the EGR coolant pump apparently which they changed under Audi's used car warranty as i'd only had in 4 months. Your car must have done a fair few miles to have already had the cambelt done?
    09 Audi A3 2.0 TDI 170 S-Line SB 8P3
    - Full Leather - LED DRL's - BOSE - Cruise Control - RNS-E Mk2 - AMI - Bluetooth - Folding Mirrors -

    VCDS owner - A3 Grille Install Guide

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    63
    Quote Originally Posted by A3Kent View Post
    Hi.

    I have a 2009 170 TDI and had the same problem as you. It was the EGR coolant pump apparently which they changed under Audi's used car warranty as i'd only had in 4 months. Your car must have done a fair few miles to have already had the cambelt done?
    It's done 100k, but has full Audi service history. It's definitely the newer common rail engine so I guess it's got a DPF. You got me excited for a minute thinking it didn't have a DPF. I'll ask the garage to have a look when it goes in for the pump.

 

 

Similar Threads

  1. Auxiliary Coolant Pump
    By jimbobery in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 19th November 2009, 22:21
  2. Secondary Coolant Pump
    By S3 KNE in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 13th October 2009, 14:50
  3. Replies: 25
    Last Post: 13th February 2009, 09:48
  4. Continued coolant pump
    By S3BLX in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 9th February 2009, 20:55
  5. Oil or coolant pump ? once engine switched off ?
    By mattyboy199 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 14th December 2007, 23:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO