AH FabricationsSky Insurance
Results 1 to 6 of 6
  1. #1
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,061

    Troublesome rear light (Spotback 2009- LED tail light) Bulb failure warning light

    I keep getting bulb failure for my rear right outer lamp, it's the 2009-on "LED" type. On a hot day with the sun on it it works fine and the warning goes out, but 99% of the time it gives the error on start up and doesn't work. The wiring is fine upto the lamp I've checked that, but due to the design of the lamps it's not obvious where a bad connection may be or is there another thing to check?

    Not even sure what kind of light the strip lights are? are they a true LED or a bulb that lights up a tube?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    210_MIH's Avatar
    Drive it like u stole it

    Status
    Offline
    Join Date
    May 2012
    Posts
    103

  4. #3
    martinivw's Avatar
    :)

    Status
    Offline
    Join Date
    Jul 2008
    Location
    TheShire
    Posts
    381
    Quote Originally Posted by c_w View Post
    I keep getting bulb failure for my rear right outer lamp, it's the 2009-on "LED" type. On a hot day with the sun on it it works fine and the warning goes out, but 99% of the time it gives the error on start up and doesn't work. The wiring is fine upto the lamp I've checked that, but due to the design of the lamps it's not obvious where a bad connection may be or is there another thing to check?

    Not even sure what kind of light the strip lights are? are they a true LED or a bulb that lights up a tube?
    Its a LED that lights a tube, have you retro fitted the lights??? Do you have adapters??

  5. #4
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,061
    Quote Originally Posted by martinivw View Post
    Its a LED that lights a tube, have you retro fitted the lights??? Do you have adapters??
    Yes they're retrofitted and came with adaptors, second set I've had and worked fine. To remove the possibility of the wiring harness being a problem I have rewired it to bypass the adaptor so I'm confident the wiring isn't the fault (at least up to the plug).

    I did this partly becuase the wiring was going green due to water ingress but it didn't fix the fault (all pins were cleaned up). I might try swapping the lamps over left to right to ascertain if it's a lamp or wiring issue. I'm sure the factory harness is susceptible to water too, not a lot of resistance to water getting in!

  6. #5
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,209
    If the wiring is green, it could be corrosion progressing inside the copper strands, which will go brittle and beak or lead to high resistance which simulates an open circuit.

  7. #6
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,321

    My Social Networking

    Visit Ash187's Instagram Channel
    i was going to say sounds like you have got water in there... seen it happen before on someone elses car. make sure the wires are good and seal it up properly so no water gets in there
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Lights Pack

    MODS:
    S3 facelift, 19" RS6, RS3 Grill, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, S3 brakes, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, Auto Folding & Dimming Dumbo Mirrors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

    Items for Sale
    Read My Blog & Build Thread


 

 

Similar Threads

  1. 2009 Facelift Sportback led tail-lights: Poor indicators
    By c_w in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 28th July 2011, 12:20
  2. Rear LED Tail Lights
    By silverswish in forum A3/S3 Forum (8L Chassis)
    Replies: 27
    Last Post: 24th February 2010, 16:33
  3. LED tail lights fitted, dash light on
    By sam4191 in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 31st August 2009, 17:57
  4. New FK1 LED Tail Lights!
    By Toxik-Signal in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 20th September 2008, 11:58
  5. LED Tail lights
    By sniperlover in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 18th November 2006, 17:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO