Badger5Monster Motorsport
Results 1 to 3 of 3

Thread: MOT fail

  1. #1
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,110

    MOT fail

    Hi all.... just popped over from the 8L and B6 forums to ask a question for my Dad... his car ( 8P 2.0 tdi Quattro ) failed MOT today quoting nearside front suspension arm rubber bush deteriorated am i right in thinking this like a control arm similar to on the A4's ?? would we need to replace the full arm or can you just change the bush ?? i've yet to get under the car myself yet so i'm not sure what i'm looking for .. any advice or links to what we need would be greatly appreaciated as i need to get it fixed asap as it's his only means of getting about thanks in advance Mark
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,110
    113 views and not one reply WOW well i replaced both front wishbone bushes and it's all sorted.... thanks for your help peeps
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Portsmouth
    Posts
    397
    Not much to say really as it's now sorted. Had I seen the post I would of recommended poly bushing it. Either way it's sorted now, so at least the cars on the road again.

 

 

Similar Threads

  1. MOT Fail
    By indiemike in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 2nd July 2009, 06:58
  2. MOT fail
    By peter02 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 24th June 2009, 22:46
  3. MOT FAIL- high CO at natural idle
    By abdus in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 13th August 2008, 16:38
  4. MOT Failed
    By rasA4 in forum A4/S4 forum(B5 Chassis)
    Replies: 18
    Last Post: 21st March 2007, 21:59
  5. MOT Failed on Emissions
    By Mikebabs1 in forum Volkswagen and other VAG
    Replies: 4
    Last Post: 30th July 2005, 13:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO