Sky InsuranceVolks Autos
Results 1 to 10 of 10
  1. #1
    danb986's Avatar
    In awe of VCDS

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Hertfordshire
    Posts
    505

    Under What Conditions Would A Faulty Turbo Blow Blue/White Smoke?

    I'm having an ongoing issue where my car has started leaving clouds of bluey whitey smoke when I pull away.

    I've cleaned out the oily boost pipes and resealed them all.
    I've also drained out about 0.5 litres of engine oil as Audi had filled it about 5mm above maximum at the service. Although they claim that much over max isn't an issue.
    I've cleaned out the egr and checked it's function. It wasn't as dirty as some of the photo's I've seen on here, but it was covered in a couple of mm of black oilyness.

    I started the car and I still get blue/white smoke. I suppose there could still be some oil in the intercooler if the overfilling was the problem, but now I'm leaning towards the idea the turbo seals have gone.

    My question is (I got there eventually), what revs and load would I expect to see blue smoke from the exhaust if the turbo oil seals are knackered?
    I generally only get it as I initially pull away. Could this be the turbo, as in my mind it would smoke more as the revs and boost increased, rather than just on take off. At higher revs and foot the the floor I can't see any smoke.
    I haven't seen any smoke on idle, but revving it creates a blue/white cloud.
    Now: 2010 A3 SB S-Line Black Edition 2.0TDi 140CR. Panther Black
    Retro'd: Black S-Line badges | Private Plate | Come home lights activated | Fogs as corning lights activated | Hill hold assist activated | TPMS (via VCDS) activated | 3.5" s/s tailpipe | LED interior lighting.

    Gone: 2007 A3 SB Sport TDI 140. Dolphin Grey




  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    danb986's Avatar
    In awe of VCDS

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Hertfordshire
    Posts
    505
    I found this on another site. Does it sound like a likely scenario?

    "From your description, I'd surmise that oil is seeping through one of the seals into the turbo, then when you rev the engine and the turbo spools up, the oil that has accumulated at idle is blown through, hence the big cloud."
    Now: 2010 A3 SB S-Line Black Edition 2.0TDi 140CR. Panther Black
    Retro'd: Black S-Line badges | Private Plate | Come home lights activated | Fogs as corning lights activated | Hill hold assist activated | TPMS (via VCDS) activated | 3.5" s/s tailpipe | LED interior lighting.

    Gone: 2007 A3 SB Sport TDI 140. Dolphin Grey




  4. #3
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    How many miles has the car done?
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  5. #4
    danb986's Avatar
    In awe of VCDS

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Hertfordshire
    Posts
    505
    Quote Originally Posted by audicruiser View Post
    How many miles has the car done?
    106,000
    Now: 2010 A3 SB S-Line Black Edition 2.0TDi 140CR. Panther Black
    Retro'd: Black S-Line badges | Private Plate | Come home lights activated | Fogs as corning lights activated | Hill hold assist activated | TPMS (via VCDS) activated | 3.5" s/s tailpipe | LED interior lighting.

    Gone: 2007 A3 SB Sport TDI 140. Dolphin Grey




  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Cambs
    Posts
    471
    My turbo has just been changed, apparently the oil seal was gone which makes sense as I noticed a bit of oil round the back of the engine, although it never smoke at all, bit hard to know without taking it off I guess.

    Maybe take engine cover off and check all round the back and turbo?

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Cambs
    Posts
    471
    is it remapped by the way?

    Ive had a couple of cars mapped which smoke a little when you booted them after, i dont think its so bad unless its pourning out.

  8. #7
    danb986's Avatar
    In awe of VCDS

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Hertfordshire
    Posts
    505
    Thanks Cossie_boy. I've had a look at the outside of the turbo when I took off all the boost hoses and cleaned them out, but it looked externally dry. The hoses were wet at the joints and had a small amount of oil in them. I think tomorrow I'll whip the hoses off the turbo and have a look inside to see what the shaft and vanes are like. I don't know if I'll be able to tell what's wrong unless the shaft is noticeably loose, but I would've thought it'd be making all sorts of noises if it was.
    Now: 2010 A3 SB S-Line Black Edition 2.0TDi 140CR. Panther Black
    Retro'd: Black S-Line badges | Private Plate | Come home lights activated | Fogs as corning lights activated | Hill hold assist activated | TPMS (via VCDS) activated | 3.5" s/s tailpipe | LED interior lighting.

    Gone: 2007 A3 SB Sport TDI 140. Dolphin Grey




  9. #8
    danb986's Avatar
    In awe of VCDS

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Hertfordshire
    Posts
    505
    No, not remapped. Bog standard mechanically.
    My old Golf was remapped and that pumped out some black smoke when giving it some welly, but nothing bluey/white.
    Now: 2010 A3 SB S-Line Black Edition 2.0TDi 140CR. Panther Black
    Retro'd: Black S-Line badges | Private Plate | Come home lights activated | Fogs as corning lights activated | Hill hold assist activated | TPMS (via VCDS) activated | 3.5" s/s tailpipe | LED interior lighting.

    Gone: 2007 A3 SB Sport TDI 140. Dolphin Grey




  10. #9
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Cambs
    Posts
    471
    Ahh yes indeed mate, good old black smoke, i had a mapped Fabia VRS SE for a while as my company car in my old job and when booting it smoked like a train!

    Well usual rule used to be blue was oil burning and white was water if head gasket gone etc... but dont panic as probably not that! as you would have high temperature and white crap inside of oil filler and on dip stick

  11. #10
    danb986's Avatar
    In awe of VCDS

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Hertfordshire
    Posts
    505
    Ok, so I've pulled off the hose that goes from the air filter to the turbo and that has the same amount of oil in it from the breather downwards- not much but a very small amount at the bottom.
    The turbo shaft has no play in it at all, but is it possible to have faulty turbo seals without the bearings being noticeably worn?

    Also, the fact that there is about the same amount of oil in the pipes before and after the turbo makes me think it might not be the turbo seals. Hopefully it's still burning off oil vapour from when it was overfilled. Is it possible that it could take a long time to burn off any residual oil?
    Now: 2010 A3 SB S-Line Black Edition 2.0TDi 140CR. Panther Black
    Retro'd: Black S-Line badges | Private Plate | Come home lights activated | Fogs as corning lights activated | Hill hold assist activated | TPMS (via VCDS) activated | 3.5" s/s tailpipe | LED interior lighting.

    Gone: 2007 A3 SB Sport TDI 140. Dolphin Grey




 

 

Similar Threads

  1. What effect would 1.2 litres of petrol have on a diesel engine?
    By adamrawling in forum A3/S3/Sportback (8P Chassis)
    Replies: 22
    Last Post: 8th February 2014, 07:52
  2. Audi S3 "Audi exclusive Paint" What colour would you have ?
    By madalex in forum A3/S3/Sportback (8P Chassis)
    Replies: 63
    Last Post: 17th August 2010, 11:17
  3. Whats going on with my turbo?!
    By turbodan in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 24th October 2006, 13:30
  4. What extras would you want on your S4?
    By imported_ZeroK66 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 7
    Last Post: 20th February 2006, 12:57
  5. What choice would you make?
    By clcollins in forum Handling
    Replies: 5
    Last Post: 6th April 2004, 09:37

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO