AH FabricationsJMB Retrofits
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    44

    starting problem when warm

    my a3 2.0 tdi 2005 54 reg,has a problem starting when it gets warm its fine when cold fires up straight away but when its gets warm it takes a few seconds to start up.

    i havent been able to scan it as i dont have vagcom.

    just need your help on this please guys and girls.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    its a weak battery,check your coolant sensor readings when the temp of the car is half way (normal operating temp) the reading of the sensor should be above 80 check via vcds (measuring blocks) or defo a starter motor issue as they suffer from heatsoak from the gearbox and dont spin fast enough(even though you might think it does)
    Full leather/19"wheels/cruise/

  4. #3
    mjr901's Avatar
    S3 Pollution Plus+ Edition

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Worcestershire
    Posts
    2,786
    9 times out of 10. starter motor.
    2012 Ibis Black Edition S-tronic S3, 3 Door, Shark Stage 2, MTC Intake Kit, Powerflex Fast Road Dogbone Mount, Full Non Res Milltek Exhaust, Forge Development Intercooler + DV system,
    340bhp Mikes Ibis BE 2012 S3...

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    44

    starting problem when warm

    Cant be the battery its brand new,so its one of two things then temp sensor or the starter motor.

    But it starts first all the time with no problems so will it be starter motor i would of thought if the motor was on its way out it would affect it on cold start aswell.

  6. #5
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    mjr901 is dead right. Starter motor is a common fault on BKD engines and mainly appears when hot starting. The fuel mixture is different when hot and requires more cranking effort than when cold.

    Do a search and you will finds loads of threads on the subject, just about all of which end up with a new starter motor

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    44

    starting problem when warm

    Damn o well does sound like a new starter then.

  8. #7
    jsosic's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Zagreb, Croatia, Croatia
    Posts
    172
    Quote Originally Posted by SHAKEY LFC View Post
    Damn o well does sound like a new starter then.
    Please report back after you fix the issue... TY

  9. #8
    AudiMafia's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    London
    Posts
    403
    ive got the same issue, let us know if u change the starter motor hope that solves it
    A3 8P 2.0TDI 140 Sport | Blue | Full Leather Heated Seat | BOSE | 6 Disc Changer | None Smoking Pack | | Nav | Xenons |
    Mods | 18" Rotiform Staggered | Tinted Windows | S3 Spoiler | 2009 S-Line t Rear | Front Chin Spoiler | Wind Deflectors | Re-Map |
    | MY11 Lights | S3 Side Skirts | Private Number Plate | Milltek Exhaust | S Line Gear knob

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    4

    Chris

    Quote Originally Posted by SHAKEY LFC View Post
    Damn o well does sound like a new starter then.
    I have similar issue, but it's not too bad yet. Let us know how you get on.

 

 

Similar Threads

  1. audi S3 starting problem (when warmed up)
    By russelj80 in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 21st March 2012, 22:29
  2. APY Starting problem when warm
    By LordNelson in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 17th September 2010, 09:58
  3. S4 problems starting when warm
    By SonicDeathmonkey in forum A4/S4 forum(B5 Chassis)
    Replies: 35
    Last Post: 29th January 2010, 14:52
  4. 1998 S4 warm starting problem? HELP!
    By myfirsts4 in forum General Technical / How To
    Replies: 3
    Last Post: 15th July 2007, 11:19
  5. 1.9 tdi (1997) warm start problem
    By markf497 in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 20th September 2006, 17:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO