Badger5Chris Nott
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Aberdeen
    Posts
    3

    Comfort windows not working

    Just today the One touch open close window function has stopped working on the drivers said. Passenger side is still working.

    When I manually put the window up it stops just from the top then when I press it again it fully shuts?

    I fitted Heko wind deflectors about 3 weeks ago. Could these be the problem? Or are they just needing reset!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Online
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    15,014
    Quote Originally Posted by MeldyS3 View Post
    Just today the One touch open close window function has stopped working on the drivers said. Passenger side is still working.

    When I manually put the window up it stops just from the top then when I press it again it fully shuts?

    I fitted Heko wind deflectors about 3 weeks ago. Could these be the problem? Or are they just needing reset!
    You need to reset the windows.

    Not sure how you do it on the 8P.

    On the B5 you just hold it up for 15 seconds or so and it resets.

    I had the same issue when I fitted my wind deflectors.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  4. #3
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Press down button and hold for 5 seconds then up button and hold for another 5 seconds. That should reset the auto open/close.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Aberdeen
    Posts
    3
    Quote Originally Posted by ScottB5 View Post
    You need to reset the windows.

    Not sure how you do it on the 8P.

    On the B5 you just hold it up for 15 seconds or so and it resets.

    I had the same issue when I fitted my wind deflectors.

    Cheers just reset them and took off the wind deflectors as it was stopping when it reached the top and reopening - probably something causing it think there was an obstruction. All sorted now tho. Will put the deflectors back on for the winter, i might of calmed down by then! ha

  6. #5
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Online
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    15,014
    Quote Originally Posted by MeldyS3 View Post
    Cheers just reset them and took off the wind deflectors as it was stopping when it reached the top and reopening - probably something causing it think there was an obstruction. All sorted now tho. Will put the deflectors back on for the winter, i might of calmed down by then! ha

    Make sure you got the metal clips pushed all the ways in, as far as you can.
    Both me and my dad had the same issue. We repushed the clips back in as far as possible and it solved our issues.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  7. #6
    Artimus's Avatar
    Short Back

    Status
    Online
    Join Date
    May 2012
    Location
    Hertfordshire
    Posts
    1,869

    Comfort windows not working

    New wind deflectors will cause issues with one-touch closure until they settle in properly after a couple of weeks! As already said.
    ................................................
    2009 A3 SB 2.0T DSG S line
    ''''''''''''''''''''''''''''''''''''''''''''''''''

  8. #7
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,107
    TBH its the deflectors causing this & fitting again in winter wont make it any better as they will be fitted same as now, I tested some ages ago & also clients have them, they also had same issues & either lived with or removed, I got rid of them after about 30 mins, pita tbh & looked horrible on the side of the car.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. Electric Windows not working?
    By audi58 in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 1st January 2010, 21:43
  2. Help! All windows not working
    By DrewHughes in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 27th October 2009, 10:25
  3. A3 Passenger windows not working please help!
    By EvoFQ400 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 30th April 2009, 08:15
  4. A4 cab 02 Hood and windows not working
    By Dchaos in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 20th April 2009, 22:28
  5. Rear Window not working cont......
    By nemo2182 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 29th May 2007, 08:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO