JMB RetrofitsAH Fabrications
Results 1 to 20 of 20
  1. #1
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939

    BKD Noise From Engine Chamber When Stationary

    Hi,

    Recently my car developed a noise when stationary. It sounds like a there was a loose stone in a metal/plastic can.

    The noise comes from the left side of the engine (where the fuel filter is located).

    Video below.



    Can anyone suggest what's wrong?

    Many thanks
    VCDS USER

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    63
    I had sounds like these one on mine bkd motor recently.Since i changed clutch+flywheel problems solved.Have you ever changed these parts?

  4. #3
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Changed clutch and flywheel two years ago.
    VCDS USER

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    63
    how many miles since then?(if you remember),your local garage opinion

  6. #5
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Only around 20k
    VCDS USER

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Birmingham
    Posts
    137
    Did you find out what this was in the end?? Mine has recently developed this.

  8. #7
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    I haven't been driving much lately since my new job and not had time to deal with it.

    Guessing it's the alternator clutch pulley, as the cabin lights are slightly blinking when the engine is running. Around £120 to repair, all incl.
    VCDS USER

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Yeah it does seem to be imho related to the belt/pulley area.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #9
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Just an update on this thread:

    Replaced alternator clutch pulley with the belt and this cured the problem.

    £110 parts & labour.
    VCDS USER

  11. #10
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Changed an aux belt today on a guys car, which had the most horrendous noise as per yours & the noises went straight away, no pulley changed.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #11
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Did he have flickering cabin lights when idling?
    VCDS USER

  13. #12
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Nope, guess yours did then?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  14. #13
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Yes and that is why I also had to replace the alternator clutch pulley. Such a relief to only hear the good old diesel again.
    VCDS USER

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    52
    I have a similar sound on tickover - upto about 1500rpm. I've always thought it was the engine cover as I have some grommets missing. I've just looked and the tensioner is rattling about a fair bit. The belt leading upto the alternator vibrates but it looks to be off the tensioner. Do you think it's the alternator pulley or tensioner. I've just made a vid if that would help.

  16. #15
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Post the vid then.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  17. #16
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    The belt will be flapping a bit when it's the alternator clutch pulley, you may also be able to observe cabin lights flickering on tickover.
    VCDS USER

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    52
    I have a little bit of flicker mainly when I lift the clutch without revs. I sometimes get heavy steering too which I've read could be related too. Another thing I have is a squeak when I start the car which I assumed was the starter. I've read that could also be the clutch pulley too? My vids currently processing on YouTube.

  19. #18
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    52

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    52
    Any ideas on this one?

  21. #20
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Well if steering is going heavy, light flickers, alternator is definitely one place to check yes, the racks electric so maybe a telling sign.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. Squeaking noise from engine when cold.
    By rockape in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 30th January 2011, 12:38
  2. Help with tick tick noise from engine
    By imported_ashs3 in forum A3/S3 Forum (8L Chassis)
    Replies: 26
    Last Post: 26th September 2009, 17:33
  3. Strange S3 noise from engine
    By showyS3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 12th July 2007, 08:09
  4. HELP-ticking noise from engine
    By donnylad in forum Classic Audi Forum
    Replies: 1
    Last Post: 28th August 2006, 21:08
  5. ticking noise from engine
    By chrisa4quat in forum Tuning
    Replies: 2
    Last Post: 13th September 2005, 06:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO