EM TuningAH Fabrications
Results 1 to 29 of 29
  1. #1
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386

    BG 44K High Strength Fuel System Cleaner

    Hi Guys, Just wondering if anyone has tried this stuff and whether it works. Reason i ask is my car (2.0TFSI) has not started on 1st turn twice is a space of 2 weeks, engine just doesn't fire up. Its ok on the second attempt. I have replaced the battery a while back to varta silver, so suspect that i have carbon deposits building up. The product claims to remove carbon deposits but just what to see if anyone had similar problems and whether they tried this.

    Power Enhancer | BG44k | Petrol Engine Cleaners | Fuel Injector Cleaner
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    H88
    H88's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Lewisham/London
    Posts
    232
    Why dont you check spark plugs?They may need changing.

  4. #3
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    Thanks mate for response that was my first thought and so have already checked plugs and they seem fine. Also i only changed them 8 months ago in last service. lol
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  5. #4
    antmax7's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    sheffield
    Posts
    300
    Have you cheacked your cam follower??
    Guide here Changing HPFP / cam follower on S3 8P

  6. #5
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    Thanks Antmax7, i did think of that but was hoping its not that as my car has only done 21k. So i thought i'll give the bg44k a go a see if that helps as i read a guy who used it on his 2.0tfsi a4 and solved the problem after getting through a full tank. If not then i will have a look at the cam follower. I will report back, i've just ordered one worth a try.
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  7. #6
    S3Alex's Avatar
    Rarely neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    5,368
    Quote Originally Posted by antmax7 View Post
    Have you cheacked your cam follower??Guide here Changing HPFP / cam follower on S3 8P
    I don't think a worn cam follower would be the most likely cause of difficult starting,although it IS something that needs regular service.
    My money would be on plugs(checked),and then coilpacks before anything else.

  8. #7
    antmax7's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    sheffield
    Posts
    300
    I know a few people who have used bg 44k in older cars and it has made a difference be we are talking cars with 100k on clock
    What fuel do you use??? standard??

  9. #8
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    Quote Originally Posted by S3Alex View Post
    I don't think a worn cam follower would be the most likely cause of difficult starting,although it IS something that needs regular service.
    My money would be on plugs(checked),and then coilpacks before anything else.
    Thanks Alex, The coilpacks were changed FOC last service due to a recall on them.
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  10. #9
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    Quote Originally Posted by antmax7 View Post
    I know a few people who have used bg 44k in older cars and it has made a difference be we are talking cars with 100k on clock
    What fuel do you use??? standard??
    I use Shell V-Power all the time.
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  11. #10
    S3Alex's Avatar
    Rarely neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    5,368
    Quote Originally Posted by BlueSpark View Post
    Thanks Alex, The coilpacks were changed FOC last service due to a recall on them.
    Then you've covered the likely problems.
    The place that the TFSi gets carbon deposits is on the intake valves as a result of the crappy PCV system,and it results in loss of peak power rather than poor starting,and it really is a significant issue on modified engines,with the valve stems collecting a lot of build-up.

  12. #11
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    Quote Originally Posted by S3Alex View Post
    Then you've covered the likely problems.
    The place that the TFSi gets carbon deposits is on the intake valves as a result of the crappy PCV system,and it results in loss of peak power rather than poor starting,and it really is a significant issue on modified engines,with the valve stems collecting a lot of build-up.
    I notice i do get flats spots sometimes, but only recently so i will give it a go and see if it helps. Its due its next service next month, so if it this doesn't help i'll get Audi to look into it whilst its with them.
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  13. #12
    S3Alex's Avatar
    Rarely neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    5,368
    Quote Originally Posted by BlueSpark View Post
    I notice i do get flats spots sometimes, but only recently so i will give it a go and see if it helps. Its due its next service next month, so if it this doesn't help i'll get Audi to look into it whilst its with them.
    For what it's worth,I have the plugs changed on mine every 5-6000 miles....is yours remapped?

  14. #13
    antmax7's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    sheffield
    Posts
    300
    Looks from bluesparks sig like he has a bluefin mapped car.
    I have had a bluefin map on my car for 30k now i have a 2.0t also it has over 50k on the clock now
    I have had no problems with mine so far all is well!

  15. #14
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    Yep mines got a Stage 1 Map. But i definitively have not covered 5-6000 miles since they were changed! lol Lets just say i'm a weekend & evening driver lol
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  16. #15
    S3Alex's Avatar
    Rarely neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    5,368
    Quote Originally Posted by BlueSpark View Post
    Yep mines got a Stage 1 Map. But i definitively have not covered 5-6000 miles since they were changed! lol Lets just say i'm a weekend & evening driver lol
    A catch can like the Forge is definitely worthwhile.
    If the car isn't driven daily then that may be more likely to cause starting problems but even then,it should start easily enough.

  17. #16
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    473
    Have you changed your fuel filter? It's unlikely to not start due to carbon deposits??

    I would plug vcds in and seeing if you've got any errors.

  18. #17
    CornRattle's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Camborne, Cornwall
    Posts
    148
    Quote Originally Posted by S3Alex View Post
    A catch can like the Forge is definitely worthwhile.
    This

  19. #18
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    Thanks guys for replies. I was looking into catch tank, seems easy enough to fit so may do it in the future after next service.
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  20. #19
    _G_
    _G_'s Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    869
    any fault codes? my recent hard start was down to a worn N80 valve and intermittent fuel pressure sensor fault..

    as for the bg44k... it works but the gains are short lived.. i used it after 40k miles and the engine felt super smooth, quiet etc. (seemed like it lived up to the claims on the can) but only lasted 1k miles... but i have been reading around... and its been recommended that double the dose gets a better result so im near 75k now i will try that..

    i guess nothing is better for removing carbon than a good old fashion take things apart and give it all clean.

  21. #20
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    No fault codes when i scanned it the first time it happened. But i havn't scanned since it happened second time yesterday. Will give it a scan when i get some spare time.
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  22. #21
    _G_
    _G_'s Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    869
    may be do some measuring blocks if you can.. check the electric fuel pump.. think that is group 103 iirc... it should be holding around 40-50% at idle... someone can correct me on that..

    a few more things to consider: 2.0 TFSI Hard Starting?

    let us know how you get on.

  23. #22
    S3Alex's Avatar
    Rarely neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    5,368
    Quote Originally Posted by BlueSpark View Post
    Thanks guys for replies. I was looking into catch tank, seems easy enough to fit so may do it in the future after next service.
    Whatever way you look at it,it's a good thing to do.

    The PCV is obviously a great way of keeping emissions down,but feeding oil rich rubbish back into the intake isn't a good idea,and all of the rubbish gets burnt onto the intake valves.

  24. #23
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    Ok guys some feedback for my experience with BG44K. I put BG44k on a full tank of v-power and have done 200miles on motorway since which has bought the tank to half full. I have to say it has dramatically improved my fuel economy from 26-27mpg to 35.8mpg. I also took it for a short spin around the block yesterday and have to say it feels more responsive now. I havent had any start up issues yet, but it is too early to say as it has only ever happened twice and randomly.

    So all in all i would recommend putting BG44k in the tank if your MPG has suddenly dropped and engine does not feels as responsive as before.
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  25. #24
    _G_
    _G_'s Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    869
    Quote Originally Posted by BlueSpark View Post
    Ok guys some feedback for my experience with BG44K. I put BG44k on a full tank of v-power and have done 200miles on motorway since which has bought the tank to half full. I have to say it has dramatically improved my fuel economy from 26-27mpg to 35.8mpg. I also took it for a short spin around the block yesterday and have to say it feels more responsive now. I havent had any start up issues yet, but it is too early to say as it has only ever happened twice and randomly.

    So all in all i would recommend putting BG44k in the tank if your MPG has suddenly dropped and engine does not feels as responsive as before.
    Good to hear that you have noticed a change for the better. To get the best result from it... you ideally need to keep it in the tank for 1-2 weeks and start out with a full tank as you do... not always easy if you do motorway driving... so if you can then make that half tank last as long as you can to get your money worth and for longer lasting results.

  26. #25
    infernalzen's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    29
    Quote Originally Posted by antmax7 View Post
    I know a few people who have used bg 44k in older cars and it has made a difference be we are talking cars with 100k on clock
    What fuel do you use??? standard??
    yes it works wonders on old cars
    it gave my old girl abit more torque back

  27. #26
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    155
    How many people, random question, have used this BG 44K in their TFSI engines here?



    Cheers

  28. #27
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,209
    Every time I've used a fuel treatment cleaner car's mpg went down :-(

  29. #28
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    155
    I will stick to Main Dealer advice and run Shell V Power only then

    Cheers

  30. #29
    A47
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2014
    Posts
    19
    Quote Originally Posted by Jackie Brown View Post
    How many people, random question, have used this BG 44K in their TFSI engines here?



    Cheers
    My car audi a4 B8 May 09 2.0tfsi 90K. Engine code CDNC

    Hi I am all ready more then half way trough the tank its about 2 weeks from me. Before that I did have or maybe still have the oil consumption problem so I have bought BG109 to flush the engine and BG44K after BG109 and oil change to Mobil 1 5w30 from Castrol, and with the old oil separator it was 1Lper 622miles / month.After BG109 and oil separator got done I was down with oil to about 0.48 L per 622miles. However I have now put in BG44k and hmm well where to start ... So the car fell slow after that for 2 weeks and then more responsive smooth, fun to drive but even that I have put BG44k in and MPG got even better 36.6 mpg whole average. Oil consumption well where the should a drop it was MAX so since this is a pressure sensor , Some BG44k with fuel must got in to the oil.I bought the dip stick and there is not adding up in volume only on the screen I read that 3 ring which should clean the oil when piston is moving can get stuck with carbon. I am changing oil after that tank of fuel because I have also read that somebody did't and some of his seals in engine was damage because BG44K is strong. I don't know what will be the oil consumption after all of that. but I will let You all know. I have also bought a USB borescope camera to see into some parts this video is only a first time I have used it and half the BG44K treatment so the next one should be better I want to take out the spark plugs an see inside. Can anyone tell me how the car feels after 5k since BG44K and how the parts looks like in Your opinion on there You will find Intake manifold , place for a dip stick Turbo and the flap that controls air flow
    Cześci silnika - YouTube
    Last edited by A47; 11th April 2014 at 19:44.

 

 

Similar Threads

  1. fuel system cleaner
    By DJ-S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 12th August 2009, 09:25
  2. Redex Diesel Fuel System Cleaner
    By SimonP in forum Diesel forum
    Replies: 4
    Last Post: 24th July 2007, 21:23
  3. high pressure fuel pump-take a look at this picture!!
    By vw754 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 2nd April 2007, 22:33
  4. Fuel System to Lean - what is the cause?
    By IanL-S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 27th November 2005, 00:31
  5. S3 Fuel Injection Cleaner, what one can i use?
    By MingBluS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 25th May 2004, 21:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO