Chris NottMonster Motorsport
Results 1 to 10 of 10
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Sampford Peverell
    Posts
    131

    2006 A3 Tdi Fan problem

    Hi Guys.

    recently i have noticed my fan has been running after the engine has been stopped.. sometimes it will start when the car hasn't been driven that day and is parked up and locked. It was intermittent to start with but is now getting more common and today it did it whilst i was at work and flattened the battery!

    I have done a scan with VCDS and it brings up fault code 18009 - Implausable signal to relay j317. Position 30.

    Im not really sure what this means or how to go about fixing it but obviously it needs fixing asap so if anybody can help i'd greatly appreciate it.

    Thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Lewis90's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Newcastle
    Posts
    35
    mine does this when ive had the air con on. but not when i havent

  4. #3
    Digzz's Avatar
    "Started From The Bottom"

    Status
    Offline
    Join Date
    Jan 2009
    Location
    London
    Posts
    1,383
    Common fault for your reg. you will have to change the whole unit.

  5. #4
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    As above, around £300... Do a search as its a common fault.
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Sampford Peverell
    Posts
    131
    Ok thanks for the reply's. I did do a search but it showed a few possible issues so i thought with the fault code it could be narrowed down.
    Any ideas where the best place to get a replacement from? Or is it a case of audi only?

    Thanks

  7. #6
    Digzz's Avatar
    "Started From The Bottom"

    Status
    Offline
    Join Date
    Jan 2009
    Location
    London
    Posts
    1,383
    Audi only really ....as the new units have been modified to correct this problem.

  8. #7
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    they happen around the 40-50k mark its a capacitor in the fan blade that messes up i saw repair kits a while back on ebay if you get a used set off of ebay fro around 50 quid just get them off of a facelift unit to get the modified variant


    2007 S3 PhantomSchwartz

    Spec | Auto Lights | Black Headlining | RNS-E with 6 CD Changer | Phone Prep | Facelift Tails | MFSW | Cruise | Bluetooth | Adaptive Bi-xenon Headlights |

    Mods
    | MY10 Facelift | 75% LED's | Sepang Bronze Facelift Alloys

    Plans | LED 3dr tails | BBK Setup | Some BBS | Custom TBE |

    Quote Originally Posted by N8
    Yes, but they are OEM Phaeton Helios alloy wheels, not cheap ****e aftermarket piles of poop.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Sampford Peverell
    Posts
    131
    Ok Thanks guys. Just had a quick look on eBay and found this. Seems too cheap really but is this what i need?

    RADIATOR FAN MOTOR AND BLADE for Audi | eBay

  10. #9
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Quote Originally Posted by Dazza0685 View Post
    Ok Thanks guys. Just had a quick look on eBay and found this. Seems too cheap really but is this what i need?

    RADIATOR FAN MOTOR AND BLADE for Audi | eBay
    Nice find !

    Looks like it's what you need and as far as I know gsf are a reputable outfit !

  11. #10
    BBlackburn's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Epsom, surrey
    Posts
    395
    I have a similar problem although mine has never flattened the battery just run after the engine is off for a while sometimes but they always go off eventually I also have the EML on which I think is related but that also goes on and off sometimes very strange.
    SPEC: ebony pearl black ~ auto lights ~ auto wipers ~ half leather/suede interior ~ armrest ~ anti dazzle rear mirrior ~ coming home/ leaving home function.

    MODS: flat bottom steering wheel ~ bluetooth ~ cruise control ~ rns-e ~ MY09 rear lights ~ s3 pedals ~ s3 air vents ~ LED interior light pack ~ facelift buttons ~ dension ~ SDS ~ Aliminium inlays ~ full grille conversion.

    FUTURE MODS: lower ~ black edition rear ~ s-line/facelift front ~ black headlining ~ BBS CH-R or Speedlines.

 

 

Similar Threads

  1. A3 2.0 TDI fan problem
    By Gogs-S3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 10th October 2008, 08:14
  2. 2.0 tdi fan problem HELP
    By Lex in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 2nd May 2008, 23:00
  3. Fan problems
    By starski4578 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 15th August 2007, 17:16
  4. A3 TDI turbo problems
    By GarryA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 17th April 2006, 13:25
  5. A3 2.0 TDI Starting problems
    By imported_simey in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 11th February 2005, 20:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO