AH FabricationsEM Tuning
Results 1 to 5 of 5
  1. #1
    rubbi's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Walsall
    Posts
    36

    My Social Networking

    Follow rubbi On Twitter Visit rubbi's Instagram Channel

    Helpppp...Bluetooth connection problem

    Hi..

    I wondered if anyone has come across this..everytime i connect my phone to the bluetooth it keeps disconnecting after 5minutes or so and its really pissing me off.Sometimes its ok,its working fine but sometimes it just does my head when it keeps cutting off and i have to keep connecting it and it disconnects and so on.

    Any ideas why this maybe happening?I thought maybe it could be my phone but its happened on my other phone too..


    Ruby...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Online
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,426

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Delete the pairing on the car and your phone.

    Take the sim out of your phone, give it a blow and a wipe (could be static built up on the sim card)

    Repair the phone and hopefully it will sort the issue.

    What phone are you using?

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.




    Audi A3 For Sale: 2011 Audi A3 1.8TFSI Black Edition. Low Mileage. Great Condition. Manuf Warranty
    http://www.audi-sport.net/vb/sale-wanted-audi-cars/219560-sale-2011-audi-a3-1-8tfsi-black-edition-low-mileage-great-condition-manuf-warranty.html

  4. #3
    s3ollie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    752
    I get this with my iPhone 4 since I updated to the newest firmware. It was fine on the old firmware.

    If I turn off my wifi off when in the car it's fine, doesn't disconnect and works as it should.
    8P S3

  5. #4
    rubbi's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Walsall
    Posts
    36

    My Social Networking

    Follow rubbi On Twitter Visit rubbi's Instagram Channel
    Quote Originally Posted by Cruiser89 View Post
    Delete the pairing on the car and your phone.

    Take the sim out of your phone, give it a blow and a wipe (could be static built up on the sim card)

    Repair the phone and hopefully it will sort the issue.


    What phone are you using?


    thats weird..but yeah sure ill try doing that tomorrow and hopefully it doesnt disconnect at all *fingers crossed* ..ive got a blackberry

  6. #5
    rubbi's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Walsall
    Posts
    36

    My Social Networking

    Follow rubbi On Twitter Visit rubbi's Instagram Channel
    Quote Originally Posted by s3ollie View Post
    I get this with my iPhone 4 since I updated to the newest firmware. It was fine on the old firmware.

    If I turn off my wifi off when in the car it's fine, doesn't disconnect and works as it should.
    well my wifi is always turned off but ill shall try that way either..but thankx anyways..

 

 

Similar Threads

  1. Ipod connection problem
    By Dr. Dave in forum In-Car Entertainment
    Replies: 4
    Last Post: 1st January 2010, 21:38
  2. Controller connection problems
    By Steve_N in forum Video Gaming
    Replies: 4
    Last Post: 6th October 2009, 19:18
  3. VAG-COM ECU connection problem
    By racc in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 31st January 2008, 14:01
  4. Bluetooth connection beep
    By GeoffT in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 11th January 2008, 16:17
  5. Audi RSN-E Bluetooth Phone Problem
    By IainP in forum General Technical / How To
    Replies: 1
    Last Post: 8th November 2007, 16:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO