Monster MotorsportChris Nott
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    23

    Problem since recall

    Hi all,

    Since I've had my S-Line TDI 170 Quattro in for the injectors replacing following the recall, it has a terrible hesitation when the engine is cold, sometimes to the point where I'm kangarooing around like a learner driver in traffic or there is a random drop in revs while driving for a second until it has fully warmed up, I thought it might clear itself but a couple of weeks on and its still happening. I'll call the dealer on Monday but has anyone else experienced this problem after a recall? Before the recall it was PERFECT!!!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Roslin
    Posts
    105
    My experience was that the plonkers put the old rocker cover gaskett back on,mresulting in oil pi$$ing all over my drive and within the engine bay because they split it.

    I will NEVER let them touch my car again...

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    45
    Hi mate, perhaps this could be helpful..??

    Kangarooing when cold after injector recall??

    Incidentally I have subsequently changed a clogged up charcoal black looking fuel filter and the car runs perfect, albeit it's only been a couple of days and other forum users have said that they have done the same thing only for the problem to return a few weeks later... Watch this space! Dealer will no doubt come out with the ususal 'we've had no problems with other cars' rubbish but stick to your guns as your car, like mine, had none of these behavioural traits before the injector work was carried out...

  5. #4
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    742
    When they change the injectors they are meant to load a new version of ECU software at the same time, 90% of dealers are totally unaware of this, it makes a massive difference in how the car runs.
    TDI PD170 S-Line Sportback... 191.2bhp & 290lb/ft torque @ standard with an iffy turbo! No idea with the new one or Shark Stage 1 remap installed, DPF off Stage 1 ready to go, Suspension & wheels to be fitted... Still....

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    23
    Bit of an update and thanks to Max for the heads up about the software update. I booked the car in at the dealer that performed the recall who said that if they couldn't find that it was them that had caused the issue it would be £130 an hour for diagnosis..... :O

    Anyway they called to let me know that either that they had damaged the injector seals or had not noticed the original seals were damaged which meant that engine oil was entering the fuel system causing the revs to fluctuate when cold and a loss of power under acceleration. It is still in after two days, I visited yesterday and had a tour of the car, which was in bits. They are replacing the injectors again including the seals.

    Was given an a1 1.6 TDi which is a nice car tbh, very solid but not as nice as the A3.

    Will post an update when I get the car back.

  7. #6
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    742
    Make sure they do the software updates & change the fuel filter for you while they're at it
    TDI PD170 S-Line Sportback... 191.2bhp & 290lb/ft torque @ standard with an iffy turbo! No idea with the new one or Shark Stage 1 remap installed, DPF off Stage 1 ready to go, Suspension & wheels to be fitted... Still....

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    23
    Well I've had the car back for a bit and I've had a niggle at the back of my mind that the hesitation is still there, I've thought it might go but it IS there intermittently and while overtaking in third it lost all power until I changed up into fourth but tonight I actually broke down The glow plug light started to flash and it felt like it was running on three cylinders then cut out. It would turn over rev once and die with lots of grey smoke from the exhaust. After leaving it about ten minutes it was ok but I was stranded on a busy A road in the countryside in the rain a couple of times I have had a smell of diesel through the vents and I've noticed it's done 100 miles on a quarter of a tank from full. There are no obvious signs of fuel under the bonnet and no diesel smell. It all looks brand new and perfect. Starting to feel very sick now
    Last edited by Dan_Sykes; 15th August 2012 at 21:34.

 

 

Similar Threads

  1. Xenon headlamp levelling problem since refitting.
    By jayjay in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 17th March 2011, 09:23
  2. Steering problem since accident - please help!!
    By masterchief in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 5th March 2011, 12:51
  3. Thousands of Cars Recalled Because of Transmission Problems
    By kinson in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 23rd August 2009, 13:45
  4. Problem since fitting K04.
    By Soupie69uk in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 4th May 2005, 22:34
  5. Odd problem since replacing battery...
    By StanboA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 15th August 2004, 23:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO