AH FabricationsEM Tuning
Results 1 to 11 of 11

Thread: DIS errors :(

  1. #1
    audigex's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    555

    DIS errors :(

    Hey guys

    Just rolled over 4k miles and 3 months in my A3 and she's given me a 4k birthday present - 3 (minimum) errors.

    I did 2 shorter journeys earlier today (a couple of miles each) at town speeds, followed by a 50 mile motorway/A-road journey (half cruising at 70, half A-roads so between 30 and 70 with a handful of roundabouts) and the same journey in reverse. As I got right to the end of the return journey - literally on my road - the red battery light flashed along with a beep, perhaps half a dozen times.

    As I looked down the traction control light was on and "stability control error" or similar was on the DIS. A moment later a TPMS (Tyre Pressure) error came up, and finally as I pulled up to my driveway there was a Start Stop system error. Being an idiot, I turned the car off at this point, so for all I know there could have been more problems.

    I got out to have a look at the tyres - my first assumption being that a flat tyre could cause a stability problem, and that the start-stop tends not to work when there's any other issue... but there doesn't seem to be a problem. I'll check again soon to see if it's a slow puncture or similar (Edit: still no sign of a puncture approx 10 mins later, taken the car for a quick drive to the end of the road and no errors have appeared this time)

    I'm not too worried about cost - I've got 3 3/4 years of warranty left and RAC cover - I'm just not too keen on my traction control giving up the ghost on the twisty lanes I know I've got to spend time on this week, and the fact I really need my car this weekend.

    Does anyone have any ideas what could be wrong?

    Cheers
    Ibis White A3 Sportback Black Edition.
    2.0 TDI (170) Quattro
    Pics


  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,862
    It soundz like one issue driving it all maybe a wheel speed sensor or chipped abs ring a vagcom scan would help


    2007 S3 PhantomSchwartz

    Spec | Auto Lights | Black Headlining | RNS-E with 6 CD Changer | Phone Prep | Facelift Tails | MFSW | Cruise | Bluetooth | Adaptive Bi-xenon Headlights |

    Mods
    | MY10 Facelift | 75% LED's | Sepang Bronze Facelift Alloys

    Plans | LED 3dr tails | BBK Setup | Some BBS | Custom TBE |

    Quote Originally Posted by N8
    Yes, but they are OEM Phaeton Helios alloy wheels, not cheap ****e aftermarket piles of poop.

  4. #3
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,850
    It also sounds like one error has caused the other too to show. If the battery goes flat the first thing to show a fault is the ESP and in turn this would effect the TPS system so get it scanned.
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  5. #4
    audigex's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    555
    Battery shouldn't be flat after a 100 mile journey on a 3 month old car, surely?

    I just did the same journey today with no problems, although the car felt a touch light round a roundabout but I could've been imagining it.

    I'll try to get it scanned when I can - would a VW dealer be able to do this? The nearest Audi dealers are a fair distance away compared to the VW one, so it'd save me a lot of time. Would either be expecting any money off me for a scan considering it's under warranty?
    Ibis White A3 Sportback Black Edition.
    2.0 TDI (170) Quattro
    Pics


  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Have you got 19's on?

    Start Stop & Brake Recup hates larger/different wheels for people considering.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,850
    Quote Originally Posted by audigex View Post
    Battery shouldn't be flat after a 100 mile journey on a 3 month old car, surely?

    I just did the same journey today with no problems, although the car felt a touch light round a roundabout but I could've been imagining it.

    I'll try to get it scanned when I can - would a VW dealer be able to do this? The nearest Audi dealers are a fair distance away compared to the VW one, so it'd save me a lot of time. Would either be expecting any money off me for a scan considering it's under warranty?
    You shouldn't have to pay anyone as it's under warranty but I would take it to an Audi dealer rather than a VW one...

    The battery "shouldn't" be flat no, but you don't know the cause of your problems yet! Something could be draining it...
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  8. #7
    audigex's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    555
    Quote Originally Posted by NHN View Post
    Have you got 19's on?

    Start Stop & Brake Recup hates larger/different wheels for people considering.
    Nope, car is 100% stock apart from a crisp packet in the passenger's door pocket and I've put non-audi screenwash in.

    Audicruiser - true, it could be draining. Seems strange that it only happened right at the end of a long drive though, and has had no issues whatsoever starting etc.

    Cheers guys, I'll let you know what happens in a few days.
    Ibis White A3 Sportback Black Edition.
    2.0 TDI (170) Quattro
    Pics


  9. #8
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,850
    It will be the screen wash causing it for sure!
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  10. #9
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Location
    Leicester
    Posts
    72
    If the car is under warranty call Audi Roadside out... I had my vehicle for about two months had a few issues with it called them out did scan etc even checked for any updates as well!!!
    Roadside assistance < Supporting products < Owners area < Audi UK

    0800699999 that's the number... All the best

  11. #10
    Gti Jazz Blue's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Hampshire
    Posts
    1,654
    When you report it make sure that you request that it is one of the Audi specialists. Not sure who is running Audi Assist at the moment but it is usually either the AA or RAC and if they are busy they may send just a general patrolman out.

    You need one of the Audi specialist guys that will have all the Audi gear on-board.

    When mine was under warranty I had the IMF go, and as I knew what it was (scanned it and by blown fuse), when I reported it to Audi Assist I asked that they made sure it was one of the Audi Assist guys attended and to make sure he had an IMF on-board. That was changed all under the warranty and saved me a trip to the dealers to have it fixed under warranty.

    Could just be a simple loose earth or power connection on the battery.

    Paul
    2011 (MY12) Skoda Octavia II FL VRS Manual Hatch 2.0Tsi in Race Blue.
    Gone not forgotten -
    2005 Black A3 (8P1) S-Line 2.0TDi DSG. Eibach Pro Springs, Koni FSD shocks and a few bling bits inside.
    Revo 99 GTi Turbo, too much to list mod wise.
    92 Golf Gti Mark 2 16V.

    VCDS HEX-USB+CAN

  12. #11
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Location
    Leicester
    Posts
    72
    Yep Paul, your right... However I think for the Audi specialist to come out you have to call before 5pm? After that it's RAC that come out to you!
    but the Audi guys are very good! Pull out the tosh a laptop with diagnostic tools and he will show you everything i.e, it connecting to Audi in Germany etc etc!

 

 

Similar Threads

  1. No DIS Error LED Number Plate Lights For 2010+ A3/S3's Now On Ebay UK
    By Paullie in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 3rd December 2011, 19:44
  2. DIS Error messages, but no faults found!!
    By pilcob in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 11th May 2011, 22:34
  3. ORANGE ERROR MESSAGE ON DIS ? HELP !
    By AUDI@WRC in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 30th March 2007, 10:59
  4. bulb error on DIS - Help Required
    By Speedo in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 5th March 2007, 22:11
  5. DIS Error Symbol
    By gaz_hughes in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 25th February 2006, 14:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO