Chris NottBadger5
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By OVRA3

Thread: help me my car has issues :(

  1. #1
    Burkin's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    derby
    Posts
    173

    help me my car has issues :(

    yesterday when driving home my coolant too hot or too low warning light came on. i checked the coolant level and it was below minimum even though a week before it was full so i topped it up the checked it and it seems to be slowly going down so i thought it may just be a leak because i dont have a loss of heat from heaters or an overheating engine so probs not gasket. this said, i just checked it and there is a very small amout of white stuff in oil cap which wasnt there before so what is up with it?
    no overheat problems yet and it is only draining slowly i.e. i leave it overnight and it has lost probs a cm of fluid from the coolant tank.

    please help me

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    OVRA3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Norwich
    Posts
    1,079
    Could be a leak from the radiator it's common, mine leaks a little needs topping up every few weeks but it is getting worse.. You need to be underneath it to see, you'll probably see some white residue if it is indeed leaking
    A3 Sportback 2.0 TFSI S-Line Quattro Stage 1 Tune it up - Lowestoft Custom Remap- 6187 RPM developing 260 bhp 279lbs ft Akoya Silver, Roof rails, Black heated Vienna Leather, Bose upgrade, Bluetooth

  4. #3
    Burkin's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    derby
    Posts
    173
    Quote Originally Posted by JamesO View Post
    Could be a leak from the radiator it's common, mine leaks a little needs topping up every few weeks but it is getting worse.. You need to be underneath it to see, you'll probably see some white residue if it is indeed leaking
    ok i am taking it to the garage i got it from for them to take a look it seems to be ok just drains a bit faster when driving and tomorrow i am going to be doing a 120mile round trip so i just hope it can do that, its booked in for a check over on monday though

  5. #4
    OVRA3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Norwich
    Posts
    1,079
    Quote Originally Posted by Burkin View Post
    ok i am taking it to the garage i got it from for them to take a look it seems to be ok just drains a bit faster when driving and tomorrow i am going to be doing a 120mile round trip so i just hope it can do that, its booked in for a check over on monday though
    It shouldn't cost you to much to replace the rad just don't go to Audi.. Rads new cost from 75 quid up and it's not a big job to fit just bumper off.. Search on here and you will realise how common it is.
    Burkin likes this.
    A3 Sportback 2.0 TFSI S-Line Quattro Stage 1 Tune it up - Lowestoft Custom Remap- 6187 RPM developing 260 bhp 279lbs ft Akoya Silver, Roof rails, Black heated Vienna Leather, Bose upgrade, Bluetooth

  6. #5
    Burkin's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    derby
    Posts
    173
    Quote Originally Posted by JamesO View Post
    It shouldn't cost you to much to replace the rad just don't go to Audi.. Rads new cost from 75 quid up and it's not a big job to fit just bumper off.. Search on here and you will realise how common it is.
    ok cheers

  7. #6
    OVRA3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Norwich
    Posts
    1,079
    Quote Originally Posted by Burkin View Post
    ok cheers
    Should of said as well if you've done short runs a little white under the oil cap is normal take it for a good run out and it will disappear
    A3 Sportback 2.0 TFSI S-Line Quattro Stage 1 Tune it up - Lowestoft Custom Remap- 6187 RPM developing 260 bhp 279lbs ft Akoya Silver, Roof rails, Black heated Vienna Leather, Bose upgrade, Bluetooth

  8. #7
    JS3
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    216
    Try some Radweld or similar? I seem to remember it was only £5 - could be a cheap fix? I have only tried it once and got a great result. Available from Halfords or equivalent.

  9. #8
    H88
    H88's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Lewisham/London
    Posts
    232
    I think the radiator is leaking,check underneath the car. I have the same issue,loosing coolant and I bough K seal and use it yesterday. I will report back in the next few days to see if there is any improvement.

  10. #9
    OVRA3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Norwich
    Posts
    1,079
    Quote Originally Posted by throttleaddict View Post
    Try some Radweld or similar? I seem to remember it was only £5 - could be a cheap fix? I have only tried it once and got a great result. Available from Halfords or equivalent.
    Think you need to be careful with radweld etc my mechanic said it can cause other issues within the system. I am no mechanic but if the leak is that bad just plump for a new rad as soon as you can...
    A3 Sportback 2.0 TFSI S-Line Quattro Stage 1 Tune it up - Lowestoft Custom Remap- 6187 RPM developing 260 bhp 279lbs ft Akoya Silver, Roof rails, Black heated Vienna Leather, Bose upgrade, Bluetooth

  11. #10
    Jord's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Ellesmere port
    Posts
    273
    Mines leaking, not been bad but it's getting worse like topping up every other day, I've got a new rad on order just waiting for it to come in then getting fitted, hopefully won't take long

  12. #11
    Burkin's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    derby
    Posts
    173
    so i filled it up again this morning, it hadnt leaked from night before but wanted it full as i did 200miles today, and it hasnt reduced at all, im getting coilovers fitted on tuesday so then i will ask him to have a quick look but seems fine for now

 

 

Similar Threads

  1. Help Needed Guys!! Jumpstart has damaged my car?
    By Danb in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 13th October 2011, 08:07
  2. Tech help wanted! - Car has all of a Sudden started mis-firing!!!
    By wolfy1988 in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 11th July 2011, 11:18
  3. My new car has a couple of issues...
    By unikarl in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 10
    Last Post: 1st March 2010, 21:28
  4. Please Help - Car has a cough !
    By mr_sjc in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 11th September 2005, 01:13
  5. Please help, my hard drive has disappeared !!
    By sidicks in forum Home Cinema, Hi-Fi and Gadgets
    Replies: 4
    Last Post: 17th January 2003, 15:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO