Monster MotorsportEM Tuning
Results 1 to 3 of 3
  1. #1
    Roady's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Hereford
    Posts
    42

    Brake warning light AFTER fitting new pads & MOT, no warning with worn pads!

    Had my '06 Audi A3 2.0 TDI Quattro Sport serviced and MOT'd yesterday. Knew my front pads were **very** worn (tried to change them myself but was sent the wrong parts) so asked the guy to change them aswell.

    Previously I hadn't had any warning lights regarding the pads being worn... Nor the rears (which were replaced a month or 2 ago).

    Now after the change and MOT my car's warning me that the brake pads are worn! I can clearly see the new pads are fitted correctly and have plenty of tread on them... So my question is:

    Can the signal cable/sensor wire be incorrectly plugged in/setup? Giving me a false positive and nothing for a true negative?

    Darkside Warrior! (Diesel) & former Focus (FFOC) nut

    Current ride: Audi A3 '06 2.0TDI Quattro

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Rom
    Rom's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Bristol
    Posts
    444
    I've not checked how Audi works, but generally the wire needs to be earthed (against the disc) for the light to come on. A split pin can bridge them to test the light.

    So they can be left unplugged without issue.

    Some, work opposite though, I done a jag years ago which put the light on if unplugged.

    It's not impossible they messed it up, maybe broke the wire off the pad, or pinched the loom etc.

    Take it back, they fitted them, so it's down to them.
    VCDS - Hex-Can-USB - Bristol Area
    Toyota Pro Tech - PM me if you need something done!


    2004 A3 TDi Sport
    - Bose, Leather / Alcantaras, Cruise, Eibach Sportlines, S Line Facelift
    Full Paint Correction
    To Do - Lamin X, Tints, Wheels

    Past Cars

    Peugeot 205 Gti Mi16 - Main love affair - Build Thread
    Honda CRX SiR - Short lived - Build Thread
    BMW E46 330d Sport
    Peugeot 306 Hdi DTurbo
    VW Gold MK4 TDi
    Vauxhall Nova SR - First car!


  4. #3
    Roady's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Hereford
    Posts
    42
    Ok thanks Rom

    Havn't yet spoke to the guy (will today) and see when he can sort... May sort it myself as driving to the airport saturday and not back for over a week! :D

    Darkside Warrior! (Diesel) & former Focus (FFOC) nut

    Current ride: Audi A3 '06 2.0TDI Quattro

 

 

Similar Threads

  1. First start after fitting new turbo.
    By markthenewt in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 19th September 2011, 19:52
  2. Problem after fitting new cat
    By audiv6quattro in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 1st June 2011, 21:05
  3. Brake pad warning light reset???????
    By 46TheDoctor in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 27th April 2007, 08:27
  4. New brake pads fitted - Warning lights
    By Matty-K in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 20th January 2007, 14:54
  5. Brake Warning Light After Brake Pad Change
    By iddyarmin in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 28th May 2006, 20:47

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO