Sky InsuranceChris Nott
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    13

    No "Go" after service ....

    Hi all , I recently had a cambelt change and service carried out on my 2007 S3, at my local Audi main dealer, and all seemed well when I picked the car up , but now I notice the car feels "sluggish" with no go, you really got to push the engine and it feels like its being held back, I am not one for "Ragging" the car..... far from it ! it will pick up but it is not doing so easily as it used too. My wife who only drove the car yesterday after the service noticed it was laking oooomph !!!! as she puts it ....... any thoughts, Ideas or advice would be gratefully received.


    Strangely the exhaust seems to be louder too !!!!!!!!!

    Thanks
    Michael

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Bucks
    Posts
    161
    Not service related but could have one of the cats or exhaust baffles broken up causing a partial blockage and more noise ??

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    West Cornwall
    Posts
    37
    Does the car have a Revo re-map? If it has, this goes back to base settings if the battery has been disconnected.

    Might be worth checking to see if the battery was disconnected during the service.

    I found this out after I changed my starter motor.

  5. #4
    Silky-S3's Avatar
    Is loving his new 8V S3!

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    1,340
    Cambelt a tooth out?
    S3 8V Sportback Stronic, Estoril Blue Crystal Effect, Black Interior, Adaptive Cruise with Stop & Go & Pre Sense, Super Sports Seats with Electric Lumber, LED Headlights, Interior Lighting Pack, Hill Hold Assist, Privacy Glass, Comfort Package, Technology Package with Audi Connect, Advance Key, Folding Door Mirrors, Extended Mono.Pur Interior, Front and Rear Parking Sensors, Audi Sound System.

    Build Thread Here!

  6. #5
    gary3306's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Northumberland
    Posts
    950
    Quote Originally Posted by Silky-S3 View Post
    Cambelt a tooth out?
    That was my first thought.
    2012 RNSe Navigation Discs with unit software update. PM me.

    Suzuki GSX-R 750 K5

    A4 S-Line. Mods so far; Cruise, DIS, Mk2 RNS-e, Audi 6 CD changer, XcarLink with self manufactured permanent ipod dock, B8 MFSW, Dectane Dayline Headlights with independantly switched DRL's, RS4 Rear ARB, De-badged, RS4 pedals, HIDS, RS4 front grille and RS4 style fog surrounds, LCR splitter in Satin Black, Rear Park Assist, LED gearknob, Red footwell lighting, Kitchen sink and Shower cubicle.




 

 

Similar Threads

  1. Quoted 375 for a service, 2 mins later down to 149
    By blackpool1974 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 7th May 2010, 18:30
  2. 140TDi, quicker after service?
    By mattfinn in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 2nd March 2009, 17:49
  3. Please Help... Problem after service - Engine Warnign Light
    By bl_1969 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 29th October 2008, 17:45
  4. how muck miles on service inticator after service
    By khalil in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 5th January 2007, 18:35
  5. Sump oil 'Black and thin' 1200 miles after service
    By chimmo in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 12th March 2004, 18:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO