Badger5JMB Retrofits
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    14

    Problem started tonight... Please help...

    Hello, had a bit of a long night. Would appreciate a quick response off anyone on this.

    My tracking was out on my A3 so I have had the wheel alignment done however it was close to closing and they tried to do the best they could in the time left. After leaving the garage my steering wheel has to be 45 degrees left to drive straight. Im
    getting a full alignment tomorrow.

    However on the way home the ESP light has came up on the dash and stays on. Would this be related to the steering??? Or tracking?

    Im hoping they haven't buggered something else...

    A3 2005 TDI Sport.

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    blidworth, notts
    Posts
    14
    Quote Originally Posted by v1kkm View Post
    Hello, had a bit of a long night. Would appreciate a quick response off anyone on this.

    My tracking was out on my A3 so I have had the wheel alignment done however it was close to closing and they tried to do the best they could in the time left. After leaving the garage my steering wheel has to be 45 degrees left to drive straight. Im
    getting a full alignment tomorrow.

    However on the way home the ESP light has came up on the dash and stays on. Would this be related to the steering??? Or tracking?

    Im hoping they haven't buggered something else...

    A3 2005 TDI Sport.

    Thanks
    the steering wheel needs to be straight when aligning wheels this is how the car knows if you are driving straight or cornering as you are " turning" all the time the system fails, should be ok once they re track it as long as the wheel is straight

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    14
    Turns out it was the angle sensor.

    Just had a full geometry setup done and all good now. Light didn't go off mind you had to have it reset.

    Thanks for the info!

 

 

Similar Threads

  1. Cut out at traffic lights and won't start again..please help!!
    By rlc1985 in forum A3/S3 Forum (8L Chassis)
    Replies: 68
    Last Post: 18th August 2010, 08:32
  2. MMI problems A6 C6....Please help.
    By carty80 in forum VCDS (formerly VAG-COM) forum
    Replies: 3
    Last Post: 30th June 2010, 17:29
  3. Boost Problem I Think Please Help :(
    By Phil_T in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 21st April 2010, 07:40
  4. AUDI A3 idle problem 1.6 please help
    By m3will in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 2nd July 2008, 12:06
  5. Suspension problem (I think) - please help!
    By A3_'99_Tsport in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 2nd April 2008, 21:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO