Monster MotorsportJMB Retrofits
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Stoke
    Posts
    68

    8p s3 alarm not activating???

    Only rrecently noticed this and not sure if I'm being a fool, but the alarm on my car does not seem to operate . Ad when I lock my car car the side lights only flash once where as in the manuel it says they should flash rapidly for about 30seconds. I have the disable buttons on the driver door and the flashing diode in the car and was ttold it had an alarm when purchased.it some thing I had thought about till recently but the alarm does not seem to work

    Any ideas

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    mjr901's Avatar
    S3 Pollution Plus+ Edition

    Status
    Online
    Join Date
    Nov 2011
    Location
    Worcestershire
    Posts
    2,794
    every time you lock the car it's supposed to flash the hazards for 30 secs? that's not right.

    once for lock

    twice for unlock.

    As far as I'm aware. after setting the alarm. ie locking the car. there is a period of time say 1 min where the alarm isn't armed fully.

    Try leaving the windows down, then waiting. then flap around through the window etc.
    2012 Ibis Black Edition S-tronic S3, 3 Door, Shark Stage 2, MTC Intake Kit, Powerflex Fast Road Dogbone Mount, Full Non Res Milltek Exhaust, Forge Development Intercooler + DV system,
    340bhp Mikes Ibis BE 2012 S3...

  4. #3
    Gervais's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Rainham, Essex
    Posts
    16
    Lock it with drivers window down, wait a minute or two then pop the bonnet and open it.

    Either the interior sensors or the bonnet sensor should set it off.
    2.0TDi Sport - S-line front - A5 'Y' Spokes

  5. #4
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,426

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Takes 30sec for the car to go to sleep and then to activate alarm mode.

    It shouldn't flash rapidly on lock. it should be how others have stated.

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.




    Audi A3 For Sale: 2011 Audi A3 1.8TFSI Black Edition. Low Mileage. Great Condition. Manuf Warranty
    http://www.audi-sport.net/vb/sale-wanted-audi-cars/219560-sale-2011-audi-a3-1-8tfsi-black-edition-low-mileage-great-condition-manuf-warranty.html

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Stoke
    Posts
    68
    Thanks for te help , it's working fine . I just dust have the patience , and in the hand book it says the lights will will flash for 30 secs which they didn't but no worries tried te window down leave for to mins then wave hand in and alarm went off thanks a lot peeps .

  7. #6
    Rom
    Rom's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Bristol
    Posts
    444
    Save making a new thread....

    On an 04, should the LED be in the dash, up by centre speaker ?
    Never noticed it, even looked the other day. Not tested the alarm, but locking etc works fine.
    Also have the Tilt / Interior sensor buttons on the drivers door, so assume it has an alarm.
    VCDS - Hex-Can-USB - Bristol Area
    Toyota Pro Tech - PM me if you need something done!


    2004 A3 TDi Sport
    - Bose, Leather / Alcantaras, Cruise, Eibach Sportlines, S Line Facelift
    Full Paint Correction
    To Do - Lamin X, Tints, Wheels

    Past Cars

    Peugeot 205 Gti Mi16 - Main love affair - Build Thread
    Honda CRX SiR - Short lived - Build Thread
    BMW E46 330d Sport
    Peugeot 306 Hdi DTurbo
    VW Gold MK4 TDi
    Vauxhall Nova SR - First car!


  8. #7
    shariain's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    Glasgow
    Posts
    1,173
    My led is up on the Center of the dash by the Center speaker
    S3 1.8t Ming blue with ivory leather & 18"tt alloys

  9. #8
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Quote Originally Posted by Lil ad9 View Post
    Thanks for te help , it's working fine . I just dust have the patience , and in the hand book it says the lights will will flash for 30 secs which they didn't but no worries tried te window down leave for to mins then wave hand in and alarm went off thanks a lot peeps .
    The hazards will flash for 30 seconds when the alarm has been triggered along with the siren and then stop....
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  10. #9
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Quote Originally Posted by Rom View Post
    Save making a new thread....

    On an 04, should the LED be in the dash, up by centre speaker ?
    Never noticed it, even looked the other day. Not tested the alarm, but locking etc works fine.
    Also have the Tilt / Interior sensor buttons on the drivers door, so assume it has an alarm.
    It's in the drivers side raised black plastic bit next to the speaker. Only look at night though as it's not very bright at all. They should of put in the doors like the B6 A4 in my opinion....
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

 

 

Similar Threads

  1. ESP activating itself
    By Ryanmt in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 26th July 2010, 18:22
  2. Audi A3 Alarm doesnt seem to be activating
    By Hellz in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 19th May 2010, 20:14
  3. Activating Alarm Beep by VAGCOM
    By Cali in forum A3/S3/Sportback (8P Chassis)
    Replies: 13
    Last Post: 6th June 2009, 22:25
  4. S6 - How do i lock it without activating the alarm
    By 936ADL in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 20th April 2009, 00:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO