JMB RetrofitsChris Nott
Results 1 to 7 of 7
  1. #1
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861

    Struggling with RNS-E retrofit

    I am trying to fit a MK1 rnse to my car. My car is a 06 build and had the old style double din symphony stereo. I have bought a cable and connected up. Moved Bose pin from 3 to 7 as this is an early build car.

    Problems I have are

    The unit doesn't switch with ignition
    The unit won't navigate anywhere even though I see 7 sats but the unit knows where I am when stationary
    The radio part of the dis is now missing

    Are all the above due to the coding not being carried out yet? I have Bose and iPod dock and that's it.
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Johnny Bravo's Avatar
    6+1 Gears

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Romania
    Posts
    797
    You should code it and see if you still have these problems.
    Did you used an adapter, like the ones from kufatec or you already had quadlock?
    Check out THIS thread for coding and other details.
    DSG | Vienna Leather | Bose Sound | MFSW | Interior Lights Pack | Light & Rain Sensors | Auto Dimming Mirror Mods: LED RNS-e | FL LED Tail Lights | Bi-Xenons | Illuminated Speaker Grilles | Tinted windows | Chrome Switches | Chrome Paddles&Commands | RS4 Start Button | Cruise Control | S3 Pedals | S3 Roof Spoiler | 18" BBS CH | H&R Spacers 10/15 mm | Bilstein B16 PSS10 | H&R 26/24 ARBs | TT Arms | S3 Front Brakes+DS2500+Tarox F2000 | HEL Brake Lines | VNT20 | EGR&Cooler Delete | Custom Remap

  4. #3
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,407

    My Social Networking

    Visit Ash187's Instagram Channel
    sounds like you have the wiring wrong.
    what was the adapter kit you used?
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Interior Lights Pack

    MODS:
    S3 facelift,
    RS3 Grill, 19" RS6, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, Auto Folding & Dimming Dumbo Mirrors, S3 brakes, US Centre Console, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

  5. #4
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    Sounds to me like its not coded to CAN

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  6. #5
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Cheers guys, looked a bit deeper and it's wired right but due to it not coded it's not doing what it should. It looks like its coded for an A4....
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  7. #6
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    If its coded for an A4 then it's not coded for CAN as A4's are K-Line, which makes sense if the Unit isn't turning on with the ignition.

    What Plug&Play harness did you buy?

    Don't know why it would be coded for an A4 though as they're different fitments... unless someone did the 8L A3 mod, as that is also on a K-Line.

    Ultimately, you need it coded.

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  8. #7
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Job done, all coded and working a treat. Thanks for the input
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

 

 

Similar Threads

  1. I need some help please with RNS-E retrofit...
    By Boosted in forum Satellite Navigation
    Replies: 2
    Last Post: 19th September 2011, 09:18
  2. RNS-E retrofit
    By denraf in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 11th December 2010, 09:42
  3. RNS-E retrofit for TT
    By bigmike31687 in forum In-Car Entertainment
    Replies: 1
    Last Post: 1st December 2007, 09:12
  4. RNS-E retrofit for TT
    By bigmike31687 in forum TT/TT-S/TT-RS Forum
    Replies: 0
    Last Post: 1st December 2007, 07:56
  5. RNS-E Retrofit
    By J4ke in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 22nd January 2007, 19:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO