Monster MotorsportSky Insurance
Page 1 of 2 12 LastLast
Results 1 to 40 of 76
Like Tree5Likes

Thread: TPMS - A3 2012 - Coding Issues? VCDS users please check!

  1. #1
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel

    Cool TPMS - A3 2012 - Coding Issues? VCDS users please check!

    Hey guys,


    I know this topic has been done a couple of times on the forum but want to add my thoughts and see what people think....


    So - we all know its possible to "activate" the TPMS on the A3 on 2010+ cars with or without the need for a reset button.


    I have activated the TPMS and it's possible to reset the value using VAG. Can be a pain in the butt if you have to do it a few times. It works fine but with no DIS control or error messages.


    On the new A3s, the TPMS does not have a button but is rather controlled through the DIS which I have been stuggling to sort, until now...


    Started off by reading this thread - stemei.de .website von Stefan Meier .VCDS codierung .webdesign .IT solutions - RDK freischalten


    ----


    First and foremost I have the MK60 ABS module.


    Started off by doing the below:

    1.

    17 - Instruments
    - Security Access
    -- 13861




    ---


    2.

    17 - Instruments
    - Coding
    -- Added +16 to the first 4 digits. Changed it from 2060408 to 2076408
    --- Do It!

    At this point I did get a TPMS warning on the dials (See Image below)




    ---


    3.

    17 - Instruments
    - Adaption
    -- Channel 037 -> Read
    --- Test
    ----Save



    (Its worth noting that the above 2 steps activate TPMS in the DIS)


    ---


    4.

    03 - ABS / Brakes
    - Coding
    -- Long Coding Helper
    --- Byte 16
    ---- Tick Bit 2




    ---


    5.

    19 - Can Gatewat
    - Installation List
    -- Tick 4C Tyre Pressure II
    --- Save




    ---

    Once all was done, turned the car off for a moment and then restarted...

    After startup I was greeted with this message:




    ---

    Just so you can see the DIS control:



    ---

    Does anybody have any ideas on what the next step could be or what needs to be done to ensure no error messages and to make the DIS work?

    As this was a kind of trial and error experiment, I wanted to see if it was possible and may have well made 1 or 2 mistakes.

    Cheers y'alllllllll
    Last edited by Cruiser89; 2nd May 2012 at 21:35.

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.



    Audi Bluetooth -AMI/iPod - RNSE Navigation Units - Cruise Control - Optical Parking Systems - DAB (Digital Radio)- Audi Factory Retrofits- Stolen Vehicle Tracking - In-Car Cameras- Genuine VCDS Cables

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    dramirez's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Mexico
    Posts
    26
    You shouldn't touch the CAN Gateway because you don't have the transmitters on the tires neither the receiver in the car.

    There is two TPMS systems, passive which uses the ABS sensors to measure the speed in each wheel, and active, which uses RF transmitters in the tires and I believe is only in USA cars.

  4. #3
    Silky-S3's Avatar
    Is loving his new 8V S3!

    Status
    Online
    Join Date
    Jan 2009
    Posts
    1,340
    Ill have a play with this today and report back! I'm sure we can crack it. It would be handy if someone with a 2010+ car with TPMS from the factory could post up there coding in the above modules.
    S3 8V Sportback Stronic, Estoril Blue Crystal Effect, Black Interior, Adaptive Cruise with Stop & Go & Pre Sense, Super Sports Seats with Electric Lumber, LED Headlights, Interior Lighting Pack, Hill Hold Assist, Privacy Glass, Comfort Package, Technology Package with Audi Connect, Advance Key, Folding Door Mirrors, Extended Mono.Pur Interior, Front and Rear Parking Sensors, Audi Sound System.

    Build Thread Here!

  5. #4
    Silky-S3's Avatar
    Is loving his new 8V S3!

    Status
    Online
    Join Date
    Jan 2009
    Posts
    1,340
    Well, I ended up with the same thing as Cruiser

    Anyone with OEM TPMS (2010+) willing to post up there coding?
    S3 8V Sportback Stronic, Estoril Blue Crystal Effect, Black Interior, Adaptive Cruise with Stop & Go & Pre Sense, Super Sports Seats with Electric Lumber, LED Headlights, Interior Lighting Pack, Hill Hold Assist, Privacy Glass, Comfort Package, Technology Package with Audi Connect, Advance Key, Folding Door Mirrors, Extended Mono.Pur Interior, Front and Rear Parking Sensors, Audi Sound System.

    Build Thread Here!

  6. #5
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Quote Originally Posted by Silky-S3 View Post
    Well, I ended up with the same thing as Cruiser

    Anyone with OEM TPMS (2010+) willing to post up there coding?
    Yup, think that's the next stage.

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.



    Audi Bluetooth -AMI/iPod - RNSE Navigation Units - Cruise Control - Optical Parking Systems - DAB (Digital Radio)- Audi Factory Retrofits- Stolen Vehicle Tracking - In-Car Cameras- Genuine VCDS Cables

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Disable the 4C gateway tick box & then within your abs controller, check for the tick box for DIS TPMS as I saw in the latest abs label file other day, there ere 2 tpms tick boxes not just 1, 1 for normal tpms & other for tpms dis based, check all the bytes, your abs controller may not support all these functions.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Quote Originally Posted by NHN View Post
    Disable the 4C gateway tick box & then within your abs controller, check for the tick box for DIS TPMS as I saw in the latest abs label file other day, there ere 2 tpms tick boxes not just 1, 1 for normal tpms & other for tpms dis based, check all the bytes, your abs controller may not support all these functions.
    Maybe down to my ABS module. I had a good scout through and didn't see anything about DIS TPMS.

    Cheers for the heads up bud.

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.



    Audi Bluetooth -AMI/iPod - RNSE Navigation Units - Cruise Control - Optical Parking Systems - DAB (Digital Radio)- Audi Factory Retrofits- Stolen Vehicle Tracking - In-Car Cameras- Genuine VCDS Cables

  9. #8
    Silky-S3's Avatar
    Is loving his new 8V S3!

    Status
    Online
    Join Date
    Jan 2009
    Posts
    1,340
    OK guys been playing with this today. My issue is a little different from Cruiser's

    So following the guide I change the coding for Module 17, by adding +16, this them brings up the TPMS error on the dash.

    However, when I go to change the adaptation, I can only have the values 1 (current coding) or 11 even though VCDS is saying I should have a 4 digit number there? See below:



    So, I then go to ABS module and Ive found the DIS TPMS option as mentioned by Nige:



    Tick that option (along with the other TPMS coding option) and this gets rid of the DIS error! (and no coding errors on VCDS).

    However I still don't have the TPMS menu option in my DIS, I suspect due to that adaptation issue I'm having? Help anyone?

    Cruiser - Maybe worth you enabling that Byte 17, Bit 2 in your ABS and you may have it cracked as you can get the TPMS menu to show. What year is your car?
    S3 8V Sportback Stronic, Estoril Blue Crystal Effect, Black Interior, Adaptive Cruise with Stop & Go & Pre Sense, Super Sports Seats with Electric Lumber, LED Headlights, Interior Lighting Pack, Hill Hold Assist, Privacy Glass, Comfort Package, Technology Package with Audi Connect, Advance Key, Folding Door Mirrors, Extended Mono.Pur Interior, Front and Rear Parking Sensors, Audi Sound System.

    Build Thread Here!

  10. #9
    Silky-S3's Avatar
    Is loving his new 8V S3!

    Status
    Online
    Join Date
    Jan 2009
    Posts
    1,340
    PS - I did not enable the CAN coding
    S3 8V Sportback Stronic, Estoril Blue Crystal Effect, Black Interior, Adaptive Cruise with Stop & Go & Pre Sense, Super Sports Seats with Electric Lumber, LED Headlights, Interior Lighting Pack, Hill Hold Assist, Privacy Glass, Comfort Package, Technology Package with Audi Connect, Advance Key, Folding Door Mirrors, Extended Mono.Pur Interior, Front and Rear Parking Sensors, Audi Sound System.

    Build Thread Here!

  11. #10
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Cool...

    Ill have a butchers. I'm pretty sure I didn't have TPMS via instrument cluster tho.

    Did you enter the security access code before hand? I'm sure it's the adaption that enables it via DIS. Did you try entering 1101 manually?

    Its a 61 plate but the 2012 model.

    Did you keep bit 2 on byte 16 checked as well?

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.



    Audi Bluetooth -AMI/iPod - RNSE Navigation Units - Cruise Control - Optical Parking Systems - DAB (Digital Radio)- Audi Factory Retrofits- Stolen Vehicle Tracking - In-Car Cameras- Genuine VCDS Cables

  12. #11
    Silky-S3's Avatar
    Is loving his new 8V S3!

    Status
    Online
    Join Date
    Jan 2009
    Posts
    1,340
    Quote Originally Posted by Cruiser89 View Post
    Cool...

    Ill have a butchers. I'm pretty sure I didn't have TPMS via instrument cluster tho.

    Did you enter the security access code before hand? I'm sure it's the adaption that enables it via DIS. Did you try entering 1101 manually?

    Its a 61 plate but the 2012 model.

    Did you keep bit 2 on byte 16 checked as well?
    Yer, did the security access first. Tried to type in 1101 but will only take 1 or 11. Very strange! Will give it another try.

    Yep, had bit 2 byte 16 ticked as well.

    Are you on the latest verison of VCDS?
    S3 8V Sportback Stronic, Estoril Blue Crystal Effect, Black Interior, Adaptive Cruise with Stop & Go & Pre Sense, Super Sports Seats with Electric Lumber, LED Headlights, Interior Lighting Pack, Hill Hold Assist, Privacy Glass, Comfort Package, Technology Package with Audi Connect, Advance Key, Folding Door Mirrors, Extended Mono.Pur Interior, Front and Rear Parking Sensors, Audi Sound System.

    Build Thread Here!

  13. #12
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Quote Originally Posted by Silky-S3 View Post
    Yer, did the security access first. Tried to type in 1101 but will only take 1 or 11. Very strange! Will give it another try.

    Yep, had bit 2 byte 16 ticked as well.

    Are you on the latest verison of VCDS?
    Think so... Is it 10.6, or did I just pull that number out of thin air?

    Maybe it could be a different ABS module for A3 and S3. Will check tonight for sure.

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.



    Audi Bluetooth -AMI/iPod - RNSE Navigation Units - Cruise Control - Optical Parking Systems - DAB (Digital Radio)- Audi Factory Retrofits- Stolen Vehicle Tracking - In-Car Cameras- Genuine VCDS Cables

  14. #13
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Ok... I'm on 11.11.1.

    Looked at byte 17 and nothing about Tpms on DIS.

    Saw you were on a 11.11.3. Could this be why I Don't see it?

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.



    Audi Bluetooth -AMI/iPod - RNSE Navigation Units - Cruise Control - Optical Parking Systems - DAB (Digital Radio)- Audi Factory Retrofits- Stolen Vehicle Tracking - In-Car Cameras- Genuine VCDS Cables

  15. #14
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Ok....

    So I updated to 11.11.3 and also updated the firmware to 1.91.

    I activated bit 2 in both byte 16 and 17 in the ABS module which both refer to TPMS. Un-ticked all mentions of TPMS in CAN Gateway.

    TPMS was still on my DIS but again it asks for storing pressures again etc and didn't work. I tried removing the +16 as mentioned in previous posts but it comes up as a malfunction on the DIS.

    Back to the drawing board...

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.



    Audi Bluetooth -AMI/iPod - RNSE Navigation Units - Cruise Control - Optical Parking Systems - DAB (Digital Radio)- Audi Factory Retrofits- Stolen Vehicle Tracking - In-Car Cameras- Genuine VCDS Cables

  16. #15
    Silky-S3's Avatar
    Is loving his new 8V S3!

    Status
    Online
    Join Date
    Jan 2009
    Posts
    1,340
    Thats a shame mate. I tried to do my adaptation again but no luck!
    S3 8V Sportback Stronic, Estoril Blue Crystal Effect, Black Interior, Adaptive Cruise with Stop & Go & Pre Sense, Super Sports Seats with Electric Lumber, LED Headlights, Interior Lighting Pack, Hill Hold Assist, Privacy Glass, Comfort Package, Technology Package with Audi Connect, Advance Key, Folding Door Mirrors, Extended Mono.Pur Interior, Front and Rear Parking Sensors, Audi Sound System.

    Build Thread Here!

  17. #16
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    987
    I am only an occasional VCDS user over the last 10 years, so generally follow procedures than write them.

    I prefer to read/research in advance and get my head around the process before diving in, for which this forum and the internet is fantastic.

    It would appear, (and I am reading between the lines here across different Audi platforms, so by no means fact)
    that perhaps the MMI and (I am assuming) those vehicles where the DIS is used, require the
    "4C: Tire Pressure II" module for TPMS -indirect hence the CAN page mentioned in the procedures above.

    Links to a couple of forum posts that seem to suggest this including photos of this module and VCDS logs from cars that had the system from factory.

    TPMS - 2009 A6 anyone? | Audi Forum

    and the link in the end of the thread above. (translated via google)

    Google Translate


    * Please draw your own conclusions as I could be completely wrong!
    Audi S3 Quattro Black Edition.

  18. #17
    Jay.Ing's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Southport
    Posts
    224
    sorry to drag this one back up but I have got rid of the error but.......... i cant store the tire pressures via the dis, it says the same as the video on mine, hovever i did reset the system via VCDS so im thinking that it may need to learn some values first! Im gonna leave it on the car for a couple of weeks to test the waters!
    2012 A3 Ibis White SportBack Black Edition 140

    Mods so far: H&R 50mm, RNS-E, Cruise control, Interior OEM LED mood light, OEM LED number plate lights, OEM LED Puddle lights, OEM LED Footwell Lights, tear drop wiping, Beep confirm on close, pressed plates, HHA & TPMS.

    Mods to come:light/rain sensor (In progress), and so on........

    Gone But Not Forgotten....
    2011 A1 Black Sline 106
    2006 A3 Red Sline 140

  19. #18
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    The A3 UK system doesnt store any pressures anyway as no pressure sensors are fitted, it uses abs sensors to store measured circumferences & if this changes it throws a warning on cluster, so only thing you'd have is a reset tpms option, then go into abs controller & check for the tpms mvb's to see if it shows a state which takes upto 100km's to calibrate before its ready fully.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Rotherham
    Posts
    33
    hi, i did everything what is here stemei.de .website von Stefan Meier .VCDS codierung .webdesign .IT solutions - RDK freischalten but when dropped pressure from one wheel, drove about 10 minutes NO warning on cluster. Is it because have to drive as you say around 100kms??
    Quote Originally Posted by NHN View Post
    The A3 UK system doesnt store any pressures anyway as no pressure sensors are fitted, it uses abs sensors to store measured circumferences & if this changes it throws a warning on cluster, so only thing you'd have is a reset tpms option, then go into abs controller & check for the tpms mvb's to see if it shows a state which takes upto 100km's to calibrate before its ready fully.

  21. #20
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    32
    Quote Originally Posted by Cruiser89 View Post
    Hey guys,


    I know this topic has been done a couple of times on the forum but want to add my thoughts and see what people think....


    So - we all know its possible to "activate" the TPMS on the A3 on 2010+ cars with or without the need for a reset button.


    I have activated the TPMS and it's possible to reset the value using VAG. Can be a pain in the butt if you have to do it a few times. It works fine but with no DIS control or error messages.


    On the new A3s, the TPMS does not have a button but is rather controlled through the DIS which I have been stuggling to sort, until now...


    Started off by reading this thread - stemei.de .website von Stefan Meier .VCDS codierung .webdesign .IT solutions - RDK freischalten


    ----


    First and foremost I have the MK60 ABS module.


    Started off by doing the below:

    1.

    17 - Instruments
    - Security Access
    -- 13861




    ---


    2.

    17 - Instruments
    - Coding
    -- Added +16 to the first 4 digits. Changed it from 2060408 to 2076408
    --- Do It!

    At this point I did get a TPMS warning on the dials (See Image below)




    ---


    3.

    17 - Instruments
    - Adaption
    -- Channel 037 -> Read
    --- Test
    ----Save



    (Its worth noting that the above 2 steps activate TPMS in the DIS)


    ---


    4.

    03 - ABS / Brakes
    - Coding
    -- Long Coding Helper
    --- Byte 16
    ---- Tick Bit 2




    ---


    5.

    19 - Can Gatewat
    - Installation List
    -- Tick 4C Tyre Pressure II
    --- Save




    ---

    Once all was done, turned the car off for a moment and then restarted...

    After startup I was greeted with this message:




    ---

    Just so you can see the DIS control:



    ---

    Does anybody have any ideas on what the next step could be or what needs to be done to ensure no error messages and to make the DIS work?

    As this was a kind of trial and error experiment, I wanted to see if it was possible and may have well made 1 or 2 mistakes.

    Cheers y'alllllllll

    I fix this problem to work

    coding is not complete in ABS(ESP)

  22. #21
    Silky-S3's Avatar
    Is loving his new 8V S3!

    Status
    Online
    Join Date
    Jan 2009
    Posts
    1,340
    Can you provide more details?
    S3 8V Sportback Stronic, Estoril Blue Crystal Effect, Black Interior, Adaptive Cruise with Stop & Go & Pre Sense, Super Sports Seats with Electric Lumber, LED Headlights, Interior Lighting Pack, Hill Hold Assist, Privacy Glass, Comfort Package, Technology Package with Audi Connect, Advance Key, Folding Door Mirrors, Extended Mono.Pur Interior, Front and Rear Parking Sensors, Audi Sound System.

    Build Thread Here!

  23. #22
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Rotherham
    Posts
    33
    did everything what is here stemei.de .website von Stefan Meier .VCDS codierung .webdesign .IT solutions - RDK freischalten got it in DIS, when store, no error, but dropped pressure from one wheel, drove about 10 minutes NO warning on cluster. Is it because have to drive 100kms to learn data??

  24. #23
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Yes tpms needs 100 km's to calibrate, you need to go into the measuring blocks to check the state of the tpms readings, to see if its calibrated yet.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  25. #24
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Rotherham
    Posts
    33
    is it same channel 231,232 as method with reseting via vcds? or different channel?
    Quote Originally Posted by NHN View Post
    Yes tpms needs 100 km's to calibrate, you need to go into the measuring blocks to check the state of the tpms readings, to see if its calibrated yet.

  26. #25
    Jay.Ing's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Southport
    Posts
    224
    Anyone have an update on the TPMS via dis? Getting it working I mean? Mine's storing the data (I've checked via VCDS) however I cannot reset via DIS, I just get the error.
    2012 A3 Ibis White SportBack Black Edition 140

    Mods so far: H&R 50mm, RNS-E, Cruise control, Interior OEM LED mood light, OEM LED number plate lights, OEM LED Puddle lights, OEM LED Footwell Lights, tear drop wiping, Beep confirm on close, pressed plates, HHA & TPMS.

    Mods to come:light/rain sensor (In progress), and so on........

    Gone But Not Forgotten....
    2011 A1 Black Sline 106
    2006 A3 Red Sline 140

  27. #26
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Quote Originally Posted by lala30 View Post
    I fix this problem to work

    coding is not complete in ABS(ESP)
    Hi LaLa....

    Let us know what you did to get it all working through the DIS. Step by step screenshots would be great!

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.



    Audi Bluetooth -AMI/iPod - RNSE Navigation Units - Cruise Control - Optical Parking Systems - DAB (Digital Radio)- Audi Factory Retrofits- Stolen Vehicle Tracking - In-Car Cameras- Genuine VCDS Cables

  28. #27
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    8
    Hello. Cruiser 89 you got the dis error and no working because you forget to activate some bits in step 4 (03 abs/breaks

    You have to do this in step 4


    1. STG 03 (Brake / ABS) Select

    1. Coding -> Function 07
    2. Byte 16
      Bit 1
      Enable Bit 2
    3. Byte 17
      Enable Bit 2

    SEE THIS:

    Traductor de Google

  29. #28
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Seeing as this thread has popped up again...

    Have a video some of you may like to watch





    Have had this enabled for a weeks now but I have been so busy and haven't tried deflating yet (Wanted to get the mileage for it to learn the codes... Will try it at the weekend!

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.



    Audi Bluetooth -AMI/iPod - RNSE Navigation Units - Cruise Control - Optical Parking Systems - DAB (Digital Radio)- Audi Factory Retrofits- Stolen Vehicle Tracking - In-Car Cameras- Genuine VCDS Cables

  30. #29
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Quote Originally Posted by Al00 View Post
    Hello. Cruiser 89 you got the dis error and no working because you forget to activate some bits in step 4 (03 abs/breaks

    You have to do this in step 4

    1. STG 03 (Brake / ABS) Select
    1. Coding -> Function 07
    2. Byte 16
      Bit 1
      Enable Bit 2
    3. Byte 17
      Enable Bit 2

    SEE THIS:

    Traductor de Google
    Thanks bud...

    In the end I modified the long code to get it to work correctly...

    Will try what you suggest and see what that does!

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.



    Audi Bluetooth -AMI/iPod - RNSE Navigation Units - Cruise Control - Optical Parking Systems - DAB (Digital Radio)- Audi Factory Retrofits- Stolen Vehicle Tracking - In-Car Cameras- Genuine VCDS Cables

  31. #30
    Silky-S3's Avatar
    Is loving his new 8V S3!

    Status
    Online
    Join Date
    Jan 2009
    Posts
    1,340
    Can you explain the exact coding steps you went through mate? Might try again on mine!
    S3 8V Sportback Stronic, Estoril Blue Crystal Effect, Black Interior, Adaptive Cruise with Stop & Go & Pre Sense, Super Sports Seats with Electric Lumber, LED Headlights, Interior Lighting Pack, Hill Hold Assist, Privacy Glass, Comfort Package, Technology Package with Audi Connect, Advance Key, Folding Door Mirrors, Extended Mono.Pur Interior, Front and Rear Parking Sensors, Audi Sound System.

    Build Thread Here!

  32. #31
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    987
    Quote Originally Posted by Silky-S3 View Post
    Can you explain the exact coding steps you went through mate? Might try again on mine!
    Yes please. I would like to get this running on mine too.
    Audi S3 Quattro Black Edition.

  33. #32
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    987
    Bump. Cruiser89.

    A few of us are trying to enable TPMS with the DIS, any chance of a walk through the process. Many Thanks.
    Audi S3 Quattro Black Edition.

  34. #33
    Jay.Ing's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Southport
    Posts
    224
    Quote Originally Posted by Cruiser89 View Post
    Thanks bud...

    In the end I modified the long code to get it to work correctly...

    Will try what you suggest and see what that does!
    What did you modify in the long coding? Was it in Byte 16?

    Cheers
    2012 A3 Ibis White SportBack Black Edition 140

    Mods so far: H&R 50mm, RNS-E, Cruise control, Interior OEM LED mood light, OEM LED number plate lights, OEM LED Puddle lights, OEM LED Footwell Lights, tear drop wiping, Beep confirm on close, pressed plates, HHA & TPMS.

    Mods to come:light/rain sensor (In progress), and so on........

    Gone But Not Forgotten....
    2011 A1 Black Sline 106
    2006 A3 Red Sline 140

  35. #34
    Jay.Ing's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Southport
    Posts
    224
    Just to clear this up for people, i now have this fully working via the DIS

    I followed all the steps in this thread then with the help of cruiser i enabled bit 2 in byte 16 of Module 03 ABS Breaks

    so to confirm you need Bits 1 and 2 set in 16 even though Bit 1 does not have a tick box!

    2012 A3 Ibis White SportBack Black Edition 140

    Mods so far: H&R 50mm, RNS-E, Cruise control, Interior OEM LED mood light, OEM LED number plate lights, OEM LED Puddle lights, OEM LED Footwell Lights, tear drop wiping, Beep confirm on close, pressed plates, HHA & TPMS.

    Mods to come:light/rain sensor (In progress), and so on........

    Gone But Not Forgotten....
    2011 A1 Black Sline 106
    2006 A3 Red Sline 140

  36. #35
    Acheron's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    South Africa
    Posts
    263
    I get the same issue regarding Adaption as Silky, i.e. mine will only accept 2 digits instead of 4 and the TPMS menu does not show up in the DIS.

    Current: 2010 Audi S3 Sportback S-tronic
    Ex: 2007 Audi A3 Sportback - 2.0T DSG
    Ex: 2008 Opel Corsa OPC
    Ex: 2004 Opel Corsa Lite
    Ex: 1978 VW Beetle

  37. #36
    Jameze's Avatar
    James

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Leeds
    Posts
    505

    TPMS - A3 2012 - Coding Issues? VCDS users please check!

    Quote Originally Posted by Acheron View Post
    I get the same issue regarding Adaption as Silky, i.e. mine will only accept 2 digits instead of 4 and the TPMS menu does not show up in the DIS.
    Ditto. Would love a solution. Is your car a 2010 model?

  38. #37
    Acheron's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    South Africa
    Posts
    263
    Quote Originally Posted by Jameze View Post
    Ditto. Would love a solution. Is your car a 2010 model?
    Yep
    Last edited by Acheron; 31st December 2012 at 12:14.

    Current: 2010 Audi S3 Sportback S-tronic
    Ex: 2007 Audi A3 Sportback - 2.0T DSG
    Ex: 2008 Opel Corsa OPC
    Ex: 2004 Opel Corsa Lite
    Ex: 1978 VW Beetle

  39. #38
    Jameze's Avatar
    James

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Leeds
    Posts
    505

    TPMS - A3 2012 - Coding Issues? VCDS users please check!

    Quote Originally Posted by Acheron View Post
    Yep
    Seems to be a 2010 issue from what I can gather. Would be interesting to find someone with TPMS on a 2010 fitted from factory to scan their car and see what settings they have.

  40. #39
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    987
    Thanks for the updates.
    Fingers crossed it will work for me, Mine is a 2011, 60 Plate, MY11.
    Audi S3 Quattro Black Edition.

  41. #40
    Veneeringman's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Aug 2010
    Location
    Back in the UK
    Posts
    416
    Quote Originally Posted by Jay.Ing View Post
    Just to clear this up for people, i now have this fully working via the DIS

    I followed all the steps in this thread then with the help of cruiser i enabled bit 2 in byte 16 of Module 03 ABS Breaks

    so to confirm you need Bits 1 and 2 set in 16 even though Bit 1 does not have a tick box!

    Just had a play with this and now it stores the tyre pressures !!! there is no option (check box for bit 1) however i went into long coding helper where there is so checked it and saved, and now it works great !
    Mines a 61 2012 S3.

 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. coding wiper motor with VCDS
    By andrewyzfr6 in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 1st February 2012, 16:58
  2. new steering wheel. VCDS Coding?
    By viceroy in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 2nd October 2011, 20:18
  3. VCDS coding for tails
    By tcardio in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 9th February 2010, 17:45
  4. TPMS check for me please
    By NHN in forum A3/S3/Sportback (8P Chassis)
    Replies: 20
    Last Post: 21st February 2009, 16:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO