AH FabricationsMonster Motorsport
Page 2 of 2 FirstFirst 12
Results 41 to 76 of 76
Like Tree5Likes

Thread: TPMS - A3 2012 - Coding Issues? VCDS users please check!

  1. #41
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Big test is to let your tyres down after the values have been learned. See if it flags up or not.

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.



    Audi Bluetooth -AMI/iPod - RNSE Navigation Units - Cruise Control - Optical Parking Systems - DAB (Digital Radio)- Audi Factory Retrofits- Stolen Vehicle Tracking - In-Car Cameras- Genuine VCDS Cables

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #42
    Veneeringman's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Back in the UK
    Posts
    416
    Quote Originally Posted by Cruiser89 View Post
    Big test is to let your tyres down after the values have been learned. See if it flags up or not.
    Have already done this before I coded the bit 2 and it lights the tyre symbol on the dash after about 5 miles so I knew it worked, could never get the tyre pressures to store until I long coded bit 2 today.
    I'm going to test tomorrow to see if when I let some air out, I can reset via the DIS, will keep you informed.

  4. #43
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    8
    It's only for MY12 cars. (Cars fabricated from up to july 2011, more or less)
    Because they don't have the possibility in the dashboard to have tpms buttom.There is no hole for that.

  5. #44
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    31
    I have tried this on my 2009/07 A3 and gives me the error shown above :'(

    Sorry by the off topic but can anyone get to me the VCDS labels of the module 8P0 919 475 K (it's the module to parking sensors and i'm trying to enable the OPS + rear view camera without success)

  6. #45
    adz195's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    8
    So just to confirm you enable bit 1 & 2 in byte 16. Do you still do bit 2 in byte 17? I've done it all and get no error in dis and it stores but in vcds i get fault code in can gateway in 4c tire pressure. Even though I have touched the can gateway and 4c is unticked. My car is a my11 a3.

  7. #46
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    31
    Quote Originally Posted by adz195 View Post
    So just to confirm you enable bit 1 & 2 in byte 16. Do you still do bit 2 in byte 17? I've done it all and get no error in dis and it stores but in vcds i get fault code in can gateway in 4c tire pressure. Even though I have touched the can gateway and 4c is unticked. My car is a my11 a3.
    You only have to check if it are really working. Do you test the hold hill? Because if you have no errors in dis it means that you have both working. The 4c tire pressure it's the other system of TPMS that works with that menu's on the dis, probably it's normal...

  8. #47
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    31
    Quote Originally Posted by vsantos69 View Post
    Sorry by the off topic but can anyone get to me the VCDS labels of the module 8P0 919 475 K (it's the module to parking sensors and i'm trying to enable the OPS + rear view camera without success)
    Can´t anyone help me?

  9. #48
    adz195's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    8
    Quote Originally Posted by vsantos69 View Post
    You only have to check if it are really working. Do you test the hold hill? Because if you have no errors in dis it means that you have both working. The 4c tire pressure it's the other system of TPMS that works with that menu's on the dis, probably it's normal...
    i think it is working it is storing via dis. Yet when I scan the car with vcds it flags up with fault in can gateway (4c). But I have not ticked it so why would there be a fault with it?

  10. #49
    Veneeringman's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Back in the UK
    Posts
    416
    IMG_0510.jpgIMG_0508.jpg


    UPDATE
    Hi All, so today i finally let some air out of one tyre, drove less than a mile and got the amber tyre light coming on and a larger red tyre symbol in the DIS, also in the DIS a warning came up telling me which tyre had lost pressure, great it works spot on!!
    Went to the garage inflated tyre to the correct pressure then went into DIS to reset the TPMS and it worked all the lights went out as it stored the values, so success and when it needs reseting i can do it in the DIS!!! see pictures above.
    Last edited by Veneeringman; 19th January 2013 at 13:00.

  11. #50
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    988
    Quote Originally Posted by adz195 View Post
    i think it is working it is storing via dis. Yet when I scan the car with vcds it flags up with fault in can gateway (4c). But I have not ticked it so why would there be a fault with it?
    Hi, a bit late to the party, but i managed to enable mine today.

    MY11 S3.

    I followed the procedure listed in this thread. ( Having already enabled HHA , I was confident this would work, with my ABS module.)


    Enabling the bit 1 & 2 in byte 16 and bit 2 in byte 17 are vital. ( and easily missed)

    I tried it WITHOUT 4C gateway enabled and got the following fault...

    Address 19 Can-Gateway 01044 - Control Module Incorrectly Coded

    and further down the list

    Address 4C Tyre Pressure II - just says cannot be reached ( does not show as a fault)

    it appears to want to be coded for 4C, even though it wont actually reach it.

    So, I ticked 4C, all errors will clear, all you will be left with is the "Address 4C cannot be reached" which shows in a VCDS scan, but does not show as a fault.

    03-ABS Brakes -- Status: OK 0000
    17-Instruments -- Status: OK 0000
    19-CAN Gateway -- Status: OK 0000
    4C-Tire Pressure II -- Status: OK 0000

    -------------------------------------------------------------------------------
    Address 4C: Tire Pressure II
    Cannot be reached
    -------------------------------------------------------------------------------

    I have taken it for a 65 mile drive mixture of A/B and Motorway speeds, rescanned and have no faults. When i get chance i will test by letting a tyre down alittle.
    Audi S3 Quattro Black Edition.

  12. #51
    adz195's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    8
    Quote Originally Posted by PaulS3 View Post
    Hi, a bit late to the party, but i managed to enable mine today.

    MY11 S3.

    I followed the procedure listed in this thread. ( Having already enabled HHA , I was confident this would work, with my ABS module.)


    Enabling the bit 1 & 2 in byte 16 and bit 2 in byte 17 are vital. ( and easily missed)

    I tried it WITHOUT 4C gateway enabled and got the following fault...

    Address 19 Can-Gateway 01044 - Control Module Incorrectly Coded

    and further down the list

    Address 4C Tyre Pressure II - just says cannot be reached ( does not show as a fault)

    it appears to want to be coded for 4C, even though it wont actually reach it.

    So, I ticked 4C, all errors will clear, all you will be left with is the "Address 4C cannot be reached" which shows in a VCDS scan, but does not show as a fault.

    03-ABS Brakes -- Status: OK 0000
    17-Instruments -- Status: OK 0000
    19-CAN Gateway -- Status: OK 0000
    4C-Tire Pressure II -- Status: OK 0000

    -------------------------------------------------------------------------------
    Address 4C: Tire Pressure II
    Cannot be reached
    -------------------------------------------------------------------------------

    I have taken it for a 65 mile drive mixture of A/B and Motorway speeds, rescanned and have no faults. When i get chance i will test by letting a tyre down alittle.
    Ok cheers mate will give it a go. Is strange why it wants 4c ticked though. Seems like there must be some thing missing from the coding.

  13. #52
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    It maybe like the 2009 facelift module in module 09, which shows 46 as OK on a gateway installation check, but 46 doesn't exist anymore, as its a combo of 46/09 in 09 only, so its a virtual module as such, which maybe what's it acts like for the newer dis based tpms for 4C.
    adz195 likes this.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  14. #53
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cheshire/N Staffs
    Posts
    683
    ABS module
    There isn't a tick box for Bit 1 in Byte 16 ?
    How do I enable Bit 1 without a tick box? If I change it manually in the yellow 1100111 box (reading from R to L) it doesn't accept the coding


    edit: Ignore me, I forgot to click on the appropriate hex field, after modifying the binary field :/

    edit2: It doesn't appear to work for a 60reg 2011MY 379AT ABS module car
    Last edited by veeeight; 3rd June 2013 at 21:19.

    S3 8V 3DR DSG ACC ABS ADS AMI ASR ASS DAB DBW DIS DRL EBA EBD EDL EGR EPB EPS ESP GPS LED MFSW MMI PDC PSF RAC SDXC TFSI CO2 EEC OTR WTF OMG



  15. #54
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    988
    I enabled it manually in the long coding helper binary box. As you mention working right to left.

    Bit7,6,5,4,3,2,1,0

    changed bit 1 from a 0 to a 1.

    I then toggled checkbox for Bit 2 on/off/on to see it take affect.

    The two digit section of the long code (for me) changed from 39, to 3D ( bit 2 enabled) to 3F ( Bit 1 & 2 enabled.)

    close the long code helper and click "do it"

    My Binary code changed from before 00111001 (39) to 00111111 (3F)

    TPMS.jpg
    Audi S3 Quattro Black Edition.

  16. #55
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cheshire/N Staffs
    Posts
    683
    Thanks Paul

    So to confirm, did you have to modify 3 controllers? ABS, CAN gateway AND Instruments? Or just 2?

    S3 8V 3DR DSG ACC ABS ADS AMI ASR ASS DAB DBW DIS DRL EBA EBD EDL EGR EPB EPS ESP GPS LED MFSW MMI PDC PSF RAC SDXC TFSI CO2 EEC OTR WTF OMG



  17. #56
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    988
    Yes all three modules had changes made to them.
    Audi S3 Quattro Black Edition.

  18. #57
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cheshire/N Staffs
    Posts
    683
    Update: Success

    TPMS via DIS works on a 60reg MY2011 S3 with a 379AT ABS/ESP module.



    And yes, 4C is a virtual module !
    Last edited by veeeight; 8th June 2013 at 19:20.

    S3 8V 3DR DSG ACC ABS ADS AMI ASR ASS DAB DBW DIS DRL EBA EBD EDL EGR EPB EPS ESP GPS LED MFSW MMI PDC PSF RAC SDXC TFSI CO2 EEC OTR WTF OMG



  19. #58
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Veeeight, can you PM me a full log/autoscan of your car please, its for research purposes.

    Also a pic of inside of your service book as it then shows me the gearbox/engine code so I can check wiring schematics aswell.

    TIA.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  20. #59
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Big thanks to Veeeight for providing some logs/data for me, much appreciated
    veeeight likes this.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  21. #60
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    988
    Quote Originally Posted by veeeight View Post
    Update: Success

    TPMS via DIS works on a 60reg MY2011 S3 with a 379AT ABS/ESP module.



    And yes, 4C is a virtual module !
    To Confirm..

    TPMS via DIS works on a 60reg MY2011 S3 with a 379BE ABS/ESP module.
    HHA also works with this module.
    NHN likes this.
    Audi S3 Quattro Black Edition.

  22. #61
    Veneeringman's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Back in the UK
    Posts
    416
    Quote Originally Posted by PaulS3 View Post
    To Confirm..

    TPMS via DIS works on a 60reg MY2011 S3 with a 379BE ABS/ESP module.
    HHA also works with this module.

    A nice little bonus isn't it ? To be able to add this yourself with a bit of research.
    2012 Misano Red RS3 / Bucket seats Heated front & Rear / Aluminium Styling Pack / Bose / RNS-E / Bluetooth / Mobile phone prep low / AMI / Reversing Sensors / LED number plate lights / Led interior light pack / VCDS / Cruise Control / Exclusive Inlays / Auto Lights & Wipers / 8.5J fronts / extended leather /

  23. #62
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Veeeight does your abs controller support HHA?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  24. #63
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cheshire/N Staffs
    Posts
    683
    I think it does, but not sure, didn't try as I wasn't interested in HHA on my car.
    Next time I get VCDS out I'll try it.

    I heard too many horror stories during development of HHA and EPB!!
    NHN likes this.

    S3 8V 3DR DSG ACC ABS ADS AMI ASR ASS DAB DBW DIS DRL EBA EBD EDL EGR EPB EPS ESP GPS LED MFSW MMI PDC PSF RAC SDXC TFSI CO2 EEC OTR WTF OMG



  25. #64
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    You can always disable it again, appreciate the effort

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  26. #65
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    988
    Quote Originally Posted by Veneeringman View Post
    A nice little bonus isn't it ? To be able to add this yourself with a bit of research.
    Certainly is. Took almost a year to the day from when i first posted my other TPMS thread, to get a working soloution. It wouldn't have been possible without the information from ASN. There were bits of information around the net, but this thread pulled them all together.
    Audi S3 Quattro Black Edition.

  27. #66
    danb986's Avatar
    In awe of VCDS

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Hertfordshire
    Posts
    505
    Has anyone managed to get this to work on a 2010 yet?
    I followed the steps above to the letter, but get nothing at all on the DIS or a warning light.
    I get stuck at the same stage as others have mentioned in adaptation channel 37, where the pop-up box says the 4 digit code I need, but the box will only accept a 2 digit one.
    I've had to resort back to the method Silky had whereby you have to reset it using VCDS, but I'd obviously prefer it to be done via the DIS.
    Now: 2010 A3 SB S-Line Black Edition 2.0TDi 140CR. Panther Black
    Retro'd: Black S-Line badges | Private Plate | Come home lights activated | Fogs as corning lights activated | Hill hold assist activated | TPMS (via VCDS) activated | 3.5" s/s tailpipe | LED interior lighting.

    Gone: 2007 A3 SB Sport TDI 140. Dolphin Grey




  28. #67
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    What's your current abs module 03 coding, as I'm researching this for older cars right this minute with a newer abs module rewired in for testing purposes.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  29. #68
    danb986's Avatar
    In awe of VCDS

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Hertfordshire
    Posts
    505
    Quote Originally Posted by NHN View Post
    What's your current abs module 03 coding, as I'm researching this for older cars right this minute with a newer abs module rewired in for testing purposes.
    Hi Nigel.
    I'm not sure what part you need so here's a load of numbers for you to crunch:


    VCDS Version: Release 11.11.6 (x64)
    Data version: 20121223


    Saturday,15,June,2013,18:09:43:35939


    Chassis Type: 1K0
    Scan: 01 03 08 09 15 16 17 19 25 42 44 46 52 55 56 61 62 72


    Address 03: ABS Brakes (J104) Labels: 1K0-907-379-60EC1F.clb
    Part No SW: 1K0 907 379 AJ HW: 1K0 907 379 AJ
    Component: ESP MK60EC1 H30 0107
    Revision: 00H30001
    Coding: 1342401209260003C80D02EC901D00923D0800
    Shop #: WSC 06314 000 00000
    VCID: 7AFE6668F5533AC86EF


    No fault code found.







    The only thing I've changed was to turn on Hold Hold Assist.
    The original coding before I changed it was:

    1342401209260003C80D02EC901D0092380800


    Hope that helps.
    NHN likes this.
    Now: 2010 A3 SB S-Line Black Edition 2.0TDi 140CR. Panther Black
    Retro'd: Black S-Line badges | Private Plate | Come home lights activated | Fogs as corning lights activated | Hill hold assist activated | TPMS (via VCDS) activated | 3.5" s/s tailpipe | LED interior lighting.

    Gone: 2007 A3 SB Sport TDI 140. Dolphin Grey




  30. #69
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    You mean it only shows 2 digits & the assumption that it will only accept 2, I also thought this ages ago mate, so don't worry, just put the extra 1 in at front end & see what it does

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  31. #70
    danb986's Avatar
    In awe of VCDS

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Hertfordshire
    Posts
    505
    I tried putting in the extra numbers (making the code something like 1101) but it didn't bring up the save button. It was greyed out unless I had 1 or 2 numbers in the box.
    So are you saying that I should be able to get it to work on my car?
    Now: 2010 A3 SB S-Line Black Edition 2.0TDi 140CR. Panther Black
    Retro'd: Black S-Line badges | Private Plate | Come home lights activated | Fogs as corning lights activated | Hill hold assist activated | TPMS (via VCDS) activated | 3.5" s/s tailpipe | LED interior lighting.

    Gone: 2007 A3 SB Sport TDI 140. Dolphin Grey




  32. #71
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    I'm saying try it with 3 digits, is yours currently 01, if so try 101.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  33. #72
    danb986's Avatar
    In awe of VCDS

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Hertfordshire
    Posts
    505
    Grrrrr, still no luck.
    Hi Nigel, I need your wisdom again.

    This is what I've tried:

    17 - instruments
    - entered security code 13861
    - changed first 4 digits of coding from 0004 to 0020 (adding 16)
    At this stage the error message comes up on the DIS about TPMS system malfunction.
    - adaptation channel 37 'read'.
    My original number is '1', I tried the up and down buttons, but no luck so I typed 101 in manually. Then pressed 'test'. It just changes the number to '11'. As soon as I try to type more than 2 digits in this box the button to save greys out.
    I've tried it on '1' and '11' as these are the only options I seem to have.

    3 - ABS
    - Byte 16, bit 2 checked. bit 1 is added manually so the code goes from something like 1111101 to 1111111
    - Byte 17, bit 2 checked
    At this point the TPMS error message on the DIS disappears, along with all signs on TPMS.

    CAN Gateway
    installed gateway 4C box checked.

    When I shut it all down and restart it, the little tyre symbol I used to have on the speedo to tell me that Silkys manual-reset version of TPMS was installed no longer appears and there is no mention anywhere of having TPMS. I go through all the menu's on the DIS, but there's nothing that has to do with TPMS.

    I think it's to do with the adaptation 37 that won't accept anything more than 2 digit's. See step 3 of the first post in this thread.

    I also noticed there was a bit to check in the CE module for TPMS, so I tried this checked on and off, but it didn't do anything.


    Help me Nigel Wan Kenobi, you're my only hope. I'm probably making a stupid error somewhere, but I don't know where.
    Incidentally, I enable HHA, so I would've thought I could get TPMS enabled.
    Now: 2010 A3 SB S-Line Black Edition 2.0TDi 140CR. Panther Black
    Retro'd: Black S-Line badges | Private Plate | Come home lights activated | Fogs as corning lights activated | Hill hold assist activated | TPMS (via VCDS) activated | 3.5" s/s tailpipe | LED interior lighting.

    Gone: 2007 A3 SB Sport TDI 140. Dolphin Grey




  34. #73
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cheshire/N Staffs
    Posts
    683
    On your build codes sticker in the boot (or the service book) does it say 1AS or 1AT ?

    S3 8V 3DR DSG ACC ABS ADS AMI ASR ASS DAB DBW DIS DRL EBA EBD EDL EGR EPB EPS ESP GPS LED MFSW MMI PDC PSF RAC SDXC TFSI CO2 EEC OTR WTF OMG



  35. #74
    danb986's Avatar
    In awe of VCDS

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Hertfordshire
    Posts
    505
    I've just had a look and it says 1AT. Hope that's good.
    Now: 2010 A3 SB S-Line Black Edition 2.0TDi 140CR. Panther Black
    Retro'd: Black S-Line badges | Private Plate | Come home lights activated | Fogs as corning lights activated | Hill hold assist activated | TPMS (via VCDS) activated | 3.5" s/s tailpipe | LED interior lighting.

    Gone: 2007 A3 SB Sport TDI 140. Dolphin Grey




  36. #75
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cheshire/N Staffs
    Posts
    683
    1AT is good. 1AS is no good.
    so your ABS controller supports TPMS.

    the problem seems to be your instruments. Maybe your age of car needs the physical push button in centre console to reset TPMS?

    S3 8V 3DR DSG ACC ABS ADS AMI ASR ASS DAB DBW DIS DRL EBA EBD EDL EGR EPB EPS ESP GPS LED MFSW MMI PDC PSF RAC SDXC TFSI CO2 EEC OTR WTF OMG



  37. #76
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    16
    Hi I have enabled TPMS and the reset via the DIS I have the 1AT ABS controller that is supposed to be able to support TPMS but I cannot code the module even via long coding helper on a 61 plate RS3 is anyone able to help with coding for the brake electronics please?

    Attachment 30126

    Attachment 30127

    Attachment 30128

    Attachment 30129

    Attachment 30130

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. coding wiper motor with VCDS
    By andrewyzfr6 in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 1st February 2012, 16:58
  2. new steering wheel. VCDS Coding?
    By viceroy in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 2nd October 2011, 20:18
  3. VCDS coding for tails
    By tcardio in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 9th February 2010, 17:45
  4. TPMS check for me please
    By NHN in forum A3/S3/Sportback (8P Chassis)
    Replies: 20
    Last Post: 21st February 2009, 16:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO