Monster MotorsportChris Nott
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    12

    Audi S3 8p Misfire cilinder nr 3

    Hello guys

    My brother owns an Audi S3 8p Year 2008.

    The car is stock and have only 12000 miles on them is like new.

    He has a problem when looging with vag com the car don´t show any problems. But when we go to Engine and click on the map 15 " detecting misfires" the cilinder nr 3 is always counting them at low rpm 720 / 760. The car runs great annd everything looks normal.
    We have already purchased new spark plugs, changed the coil packs and the problem persists on the cilinder nr3.

    Anyone knows how to resolve this problem ??

    Best regards

    Paul

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    12
    Yesterday we tried to change the egr for a new one but the problem remains....

  4. #3
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Tried swapping the plug lead from cylinder 3 for one from another cylinder & seeing if the misfire moves to the other cylinder you've moved the lead to?

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    York
    Posts
    93
    Quote Originally Posted by max69vk View Post
    Tried swapping the plug lead from cylinder 3 for one from another cylinder & seeing if the misfire moves to the other cylinder you've moved the lead to?
    How can you move the plug lead, it doesn't have any? Uses coilpacks and he's replaced all 4....(should of moved coilpack around to save buying them) but thats done now.

    Is the car physically misfiring then? Not just the statistics shown on Datalog?

  6. #5
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Good point I meant coil pack! You sure its not an injector fault?
    Last edited by max69vk; 3rd May 2012 at 12:46.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    12
    On the engine faults the car don´t show nothing, only when I go to map 15 ( detecting misfires ) is counting misfires like 1 2 3 0 1 2 3 4 5 6 0 is doing reset counting them. The rest of the cilinders are always with 0 misfires. How can i check the injector ?
    The car runs great and we did already a dyno . The car has 263 hp which is normal.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    12
    Address 01: Engine Labels: 06F-907-115-AXX.lbl
    Control Module Part Number: 8P0 907 115 H HW: 8P0 907 115 B
    Component and/or Version: 2.0l R4/4V TFSI 0050
    Software Coding: 01030003180F0060
    Work Shop Code: WSC 66565 257 00032
    VCID: 37792FEF3D8D
    2 Faults Found:
    000768 - Random/Multiple Cylinder Misfire Detected
    P0300 - 008 - Implausible Signal
    Freeze Frame:
    Fault Status: 01101000
    Fault Priority: 0
    Fault Frequency: 1
    Mileage: 20910 km
    Time Indication: 0
    Date: 2012.04.27
    Time: 18:47:06
    Freeze Frame:
    RPM: 750 /min
    Load: 17.2 %
    Speed: 0.0 km/h
    Temperature: 81.0°C
    Temperature: 36.0°C
    Absolute Pres.: 1000.0 mbar
    Voltage: 14.097 V
    000771 - Cylinder 3: Misfire Detected
    P0303 - 008 - Implausible Signal
    Freeze Frame:
    Fault Status: 01101000
    Fault Priority: 0
    Fault Frequency: 1
    Mileage: 20910 km
    Time Indication: 0
    Date: 2012.04.27
    Time: 18:47:23
    Freeze Frame:
    RPM: 756 /min
    Load: 16.9 %
    Speed: 0.0 km/h
    Temperature: 81.0°C
    Temperature: 36.0°C
    Absolute Pres.: 1000.0 mbar
    Voltage: 13.970 V

    Readiness: 0110 0101

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    12
    Quote Originally Posted by RS3FAN View Post
    Address 01: Engine Labels: 06F-907-115-AXX.lbl
    Control Module Part Number: 8P0 907 115 H HW: 8P0 907 115 B
    Component and/or Version: 2.0l R4/4V TFSI 0050
    Software Coding: 01030003180F0060
    Work Shop Code: WSC 66565 257 00032
    VCID: 37792FEF3D8D
    2 Faults Found:
    000768 - Random/Multiple Cylinder Misfire Detected
    P0300 - 008 - Implausible Signal
    Freeze Frame:
    Fault Status: 01101000
    Fault Priority: 0
    Fault Frequency: 1
    Mileage: 20910 km
    Time Indication: 0
    Date: 2012.04.27
    Time: 18:47:06
    Freeze Frame:
    RPM: 750 /min
    Load: 17.2 %
    Speed: 0.0 km/h
    Temperature: 81.0°C
    Temperature: 36.0°C
    Absolute Pres.: 1000.0 mbar
    Voltage: 14.097 V
    000771 - Cylinder 3: Misfire Detected
    P0303 - 008 - Implausible Signal
    Freeze Frame:
    Fault Status: 01101000
    Fault Priority: 0
    Fault Frequency: 1
    Mileage: 20910 km
    Time Indication: 0
    Date: 2012.04.27
    Time: 18:47:23
    Freeze Frame:
    RPM: 756 /min
    Load: 16.9 %
    Speed: 0.0 km/h
    Temperature: 81.0°C
    Temperature: 36.0°C
    Absolute Pres.: 1000.0 mbar
    Voltage: 13.970 V

    Readiness: 0110 0101

    We didn´t yet discovered the problem, anyone with same ?

  10. #9
    mjr901's Avatar
    S3 Pollution Plus+ Edition

    Status
    Online
    Join Date
    Nov 2011
    Location
    Worcestershire
    Posts
    2,786
    take it to audi an say, look, the cars only done 12k. it's mis-firing? they might out of good willl offer something. it should be as new with that mileage!
    2012 Ibis Black Edition S-tronic S3, 3 Door, Shark Stage 2, MTC Intake Kit, Powerflex Fast Road Dogbone Mount, Full Non Res Milltek Exhaust, Forge Development Intercooler + DV system,
    340bhp Mikes Ibis BE 2012 S3...

  11. #10
    S3RYE's Avatar
    Interior Next!!

    Status
    Offline
    Join Date
    Apr 2009
    Location
    London/Essex
    Posts
    3,456
    im sorry to say this but it looks like valve spring problem. its the exact symptoms i have. I have been tryin to get Audi to sort it for two years to no avail. My car is currently at AMD essex having them changed. Ill let you knowhow i get on.

    Im almost certain its this as all cars that were affected seem to be late 08 early 09's

    Sorry to be the bearer of bad news, i hope i'm wrong
    Gone but not forgotten......
    S
    3 - Phantom Black - Black Optics - Most Extras

    Mods: Revo Stage 2+ - 18" BBS ch/Michelin PS2 - Recaro OEM Buckets - Milltek TBE NonRes/Sports Cat - Evoms Intake - APR hpfp - H&R Springs/ARBS F&R - Sachs Clutch/Luk DMF - AP Racing 6 Pot BBK - 10mm Spacers - Black Rings
    Mods To Do: Full Retrim - MY11 RNSe - Coilovers- Plenty Carbon




 

 

Similar Threads

  1. Misfire when cold, when warm, misfire on WOT
    By JohnDudley in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 10th March 2012, 13:07
  2. Help Please - Constantly Misfire at idle on Audi A3 1.6
    By FJ0372 in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 17th January 2012, 21:13
  3. AUDI A3 140 TDI SERIOUS MISFIRE ! ANY SUGGESTIONS
    By hollow in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 26th March 2010, 21:44
  4. s4 misfire?
    By chrisadams in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 18th February 2010, 22:09
  5. 1.8t Misfire
    By Ewok in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 6th September 2008, 12:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO