EM TuningSky Insurance
Results 1 to 7 of 7
  1. #1
    ~RS~'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    1,463

    Intercooler hose popped! Drove 5+ miles like so

    So I was driving down the A406 when I heard a pop when accelerating. It was a familiar sounds as I've has one of the intake pipes blow off before problem was I couldn't stop where I was so I had to drive 5+ miles with the car spluttering away driving horribly rough and struggling to produce enough speed/power to change gear (DSG).

    It starts fine now, didn't overheat or anything- no warning lights and is running, but, I'm wondering if any damage could've been doen driving it like that and having to floor it to get enough power to change gears?

    Also if anybody has part numbers for the intercooler hoses that would be appreciated!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Come on mate - give us a clue ? I assume it's a BKD engine but MY would also be helpful !

    This may help :-

    Last edited by mike foster; 29th April 2012 at 19:54.

  4. #3
    ~RS~'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    1,463
    Lol, I guess that would help a bit mike

    BKD engine as you guessed, Jan 2005 Build.

    Thanks mate! I'm sure 90% of my parts number requests have been answered by you, much appreciated
    Last edited by ~RS~; 29th April 2012 at 21:08.

  5. #4
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Glad to be of assistance - any time !

  6. #5
    ~RS~'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    1,463
    Ta pal!

    Anyone know if it would be OK to drive (very slowly) 1.5miles to my local garage to have them sort this (my AA run out 2 weeks ago, they charge silly amount to tow and renew). Failing that I will have to give them a call.

    Cheers

  7. #6
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Should be fine but try not to gun it too much !

  8. #7
    ~RS~'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    1,463
    Cheers mike. Turns out the pipe has just come away from the intercooler, the lousy method they've used to secure this particular pipe seems to be causing this problem with a few owners. More so with the ones that have remaps from what I'm reading. Not sure if the intercooler between the 170bhp and 140bhp are the same, maybe the 170 has a better way to secure the pipe. As the way they've done it on the 140 is crap!

    The old pipe has a lug on it that was shot, as was the clip. The new pipe arrived but they didn't send the clip so will have to source one someplace else as it wasn't in stock.

 

 

Similar Threads

  1. Intercooler to inlet hose
    By a3Nate in forum For Sale/Wanted - Audi Parts
    Replies: 0
    Last Post: 12th June 2011, 19:48
  2. Fitting Left side Intercooler hose(driverside)
    By IOM-S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 7th April 2011, 13:58
  3. 20vt fwd lower intercooler hose (pancake pipe)
    By Matt82 in forum A3/S3 Forum (8L Chassis)
    Replies: 19
    Last Post: 21st June 2010, 13:53
  4. Would a S4 Intercooler Samco Hose kit Fit a S3?
    By T11OM F in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 4th November 2007, 19:53
  5. s3 Bottom intercooler hose
    By S3_Shaun84 in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 2nd October 2005, 14:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO