Sky InsuranceChris Nott
Page 1 of 4 1234 LastLast
Results 1 to 40 of 144
Like Tree1Likes

Thread: 2.0 TDI (BNM) engine sounding rough AFTER injector swap.

  1. #1
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745

    2.0 TDI (BNM) engine sounding rough AFTER injector swap.

    Hi to all, I'm a newbie to the forums & to Audi's, I had hoped one of my first posts on here would be a more positive one after picking up my 2.0 TDI S-line sportback 4 weeks ago.

    I'd been looking for a TDI sportback for weeks & one came up at reasonable money with FASH so it was snapped up. Having driven an older tuned AMF TDI PD car for the previous 8 years I was amazed at how silent & smoothly it ran (the loudest noise was the turbo whistle), & was absolutely delighted with it. After a couple of weeks the previous owner contacted me to say they had received a letter from Audi regarding the injector recall & that he thought I should conatct Audi to get it all checked out, which I did. The car was booked in & I was told that all 4 injectors + the loom would be replaced.

    When I dropped the car off I had had no issues with it at all, it ran perfectly. However since picking it up, whilst it may drive ok it sounds like a bag of spanners - very agricultural. I'm now having to take the car back to Audi for further inspection but am trying to arm myself with as much info as possible & was wondering if anyone else has experienced this problem?

    Below is a quick list I put together of the issues:

    Car running perfectly 16/04/12, 8.30am, taken to Audi Epsom (Drift Bridge) for recall on potential Siemens injector & wiring loom fault.

    Parts replaced:

    Injector units x 4
    Injector loom? – Not listed on service invoice
    Injector seals? – Not listed on service invoice

    Since collecting the car 16/04/12 15.30pm car has not been running correctly & sounds like a tractor.

    Symptoms:

    Rough idle compared to before – Much more engine movement, very reminiscent of an old 3 cylinder PD TDI I used to own.

    Excessive ‘diesel knock’ – Engine was practically silent before.

    Extremely loud on idle compared to previously (excessive top end rattle).

    Engine ‘pulsing’ on idle can be heard from exhaust as if engine revs going up & down although nothing is showing on rev counter. Sounds like one of the cylinders is not combusting correctly

    Major noise/vibration at 1200-1500 rpm (shakes the car).

    Engine is now sounding very ‘agricultural’ with the top end rattling throughout the rev range regardless of whether the engine is hot or cold.

    Hot & Cold starting not as instant as before – could almost ‘flick’ the ignition & the engine would start, now needs to be turned over.

    Possible Faults:

    Injector cam rockers not adjusted properly.

    Injector cam rocker assembly not fully tightened.

    Injector timing not adjusted correctly in VCDS/VAG-COM.

    Injector seals not fitted correctly.

    Injector units not seated correctly.

    Thanks in advance for your help

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Car has gone back to Audi, went out with their Master-tech who says he cant hear anything wrong with it (naturally), I still think its sounds like a bucket of poop now even if it does have a bit more grunt. Guess I'll have to wait & see what they come back with

  4. #3
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,061
    My opinion is that the new injectors are louder, in that they make the engine sound more tappety but this is only noticeable at idle.

    My 2006 06 170 was quieter than my current 57-reg 170 (the first one was smoother and quieter at idle, under acceleartion etc) so they do vary but that doesn't explain why your same engine has changed so much. Did you get a courtesy car? I had a 61-plate A5 TDI and after initially picking my A3 back up it took a while to readjust to it as it too felt like a soggy loud bag of spanners in comparison!! It's funny when you go in something small and cheaper than the A3, the A3 feels like a solid premium built car but step in a new A5 S-line for a while and then that makes the A3 feel ancient, cheap and noisy!

  5. #4
    dan77's Avatar
    dan77

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Down south,
    Posts
    195
    My mates dad just had his injectors done at Audi, came back struggling to start from cold and running badly, turned out they had somehow managed to crack the head , hope this isn't the case for you,
    A3 1.8T sport, revo stage 1, Forge 007, Green cotton panel filter, TTpedals. . . . . SOLD
    Golf GTTDI 130 . . . . . SOLD

    Current 2006 A3 2.0TDI Quattro S-Line, Revo stage one, chrome pedals, black grill, full interior and number plate LEDs retro fitted cruise control,

  6. #5
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Well 've just got the car back & despite them saying they had checked everything but done nothing (which I really dont believe) the car is now running a million times better, it is slightly louder at idle but it is a more precise 'clicking' sound of the injectors rather than a banging self destruct sound like before... it also goes like stink now. Never has the traction control kick in as much before, so it's definately not just a placebo effect

    Was nice to have a brand spanking new TT Quattro & a brand new A4 TFSI Quattro as courtesy cars during all the work, both stunning cars!

  7. #6
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,061
    Glad it's sorted, perhaps it was on of the breather/vacuum pipes, there seems to be loads of them on the 170 around the back of the head.

  8. #7
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Its a strange one as to swap the injectors they remove the top cover & rocker assembly & then disconnect the loom - Quite a simple job in engine terms, either way it all seems to be working ok so Im happy enough

  9. #8
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Looks like the engine has now developed a very noticeable 'misfire' at between 1200 - 1800 rpm, been looking into it & there seems to be no definative answer as to how to rectify this. Has anyone had any joy with resolving this?

  10. #9
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Well tho is really starting to annoy me now, does anyone near Kingston/Surrey/South London have a copy of VCDS & could scan my car? I'd be happy to pay just to get everything checked independently of the dealer?

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    131
    mines the same mate and vcds will show nothing

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Oxford
    Posts
    10
    Is it definately a bnm ?

    I have a golf with a bmn ( ppd 170 ) long list of injector probs.

    1stly if you fit the injectors yourself, most of the time you need VCDs / vas tool to calibrate before use.

    2ndly vw sent me a recall letter 2 months ago offering a recall on these injectors. Since then all sorted.

    Where are you based, if you are no Oxford, I can take a look for you if you like.
    Audi S3 8P SportBack (Arrives in 13 days) + 2012 Volkswagen Transporter SportLine Kombi 4Motion DSG with Milltek, Stage 1 producing 238ps

  13. #12
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Yep definitely a BMN, the injectors were fitted by Audi under the recall & its since then that I've been having problems with the car. Ideally I need to check the injector timing etc for myself on VCDS so I can go back to the dealer & show them the screen shots (if any issues are found) & get them to rectify them. I'm still not convinced they ever checked the rocker cam gaps or injector timing when they swapped the injector units & I'm also going to check the fuel filter for soot contamination as it was only changed 4000 miles ago at the last service, if its full of crap it has to be an injector seal issue, i.e. they haven't fitted them correctly.

  14. #13
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Well thought this was sorted but the car started running utterly cack again today, lumpy & rough as hell. Has to be the worst car purchase I've ever made & bought it thinking Audi was a quality brand

  15. #14
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Well things are going from bad to worse, I've now had the dpf warning light come on twice in less than 200 miles of driving despite not having it come on once for the previous 2000 miles. I get the feeling I'm headed for an expensive bill & a lot of headache

    Can anyone recommend a good remapper than can also do a proper job of removing the DPF (not just smashing its internals) ?

  16. #15
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Ok, a quick motorway 30 mile round trip has cleared the DPF light but the top end sounds very 'rattley' especially under very light throttle there is an additional very high rattle/tappety sound. Stuck my head under the bonnet & noticed that the oil dipstick had popped out of the guide which as it was pushed firmly in suggests there's been a lot of crankcase pressure which has blown it out, also there is a really loud wooshing sound (almost like a dump valve) when the engine is revved.

    Has anyone got any ideas what the hell could be going on with my car?!

  17. #16
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Yet another update on this saga... Finally managed to get round to looking at the fuel filter today as it had been suggested it could be blocked with soot (due to dodgy injector seals). First thing I notice when opening the bonnet is that the engine cover is snapped & was shaking against itself where it had snapped (didn't even notice it last night) pulled it off & that solved one rattle at least, although now I'm going to have to make a complaint to the dealer as it certainly wasnt broken when it went in for the work!

    Managed to get the fuel filter out & the diesel looked clean enough although the filter however not so good, black is not even the word for it. Now I need to check my service book as I'm sure it was only changed 4000 miles ago at the last service which isn't a good sign.

    The other worrying thing is that the oil level looks over the Maximum mark which I dont remember before, & also doesn't bode well. I'm thinking that if the injectors weren't seated right & the seals have been leaking, they've been dumping fuel into the oil which would explain the sh*t MPG, raised oil level, & possibly the extra rattle (due to thinned down oil), & if the oil has also been mixing into the fuel (on the return line) it could explain the black fuel filter.

    If I'm right, God knows what other damage has been done in the process. Thanks a lot AUDI!!!

  18. #17
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Well this appears to be the cause of the misfiring/hesitaition - blocked after 3k miles, not good.



    Now looking into VCDS/VAG COM to address the vibrations at idle & at 1200-1500rpm it appears the torsion value is out (shows as steering angle for some reason under group 004) which should be no more variation than +00.0 to -0.5 I believe, although I can find no definitive answer to this. Also all other screen shots I've seen of VCDS at idle the ign.timing is at -1 to 0 BTDC, mine looks well out!

    Group 013 shows the injector balance, again this doesn't look good bearing in mind these are brand new injectors & any figure over +0.5 or -0.5 variation indicates an issue (see cylinder 4).


    Now when revving the engine to the point where by I get a massive resonance throughout the car (around 1300-1500rpm) look what happens to the ign.timing & injector stabilization (group 013)... The ECU basically stops trying balance which is obviously causing the issue!


    Has anyone got any idea how I can get this sorted or what can be causing the problems? I cant believe how bad the car is running especially as its only happened since the Audi dealer got their hands on it

  19. #18
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    The car is going back in tomorrow as it still sounds rattley as hell
    Nearly got rear ended by a bus when I put my foot down & the bloody thing decided to start misfiring & kangarooing down the road, not a nice experience!
    I was still quite concerned about the oil in the fuel so I pulled the new fuel filter & all seems ok, just to be on the safe side I siphoned a litre of the oil & topped up with some new PD oil I had forgooten about in the back of the garage & it sounds a bit better. Still got a horendous resonance through the car at 1200-1500rpm (ideal lazy cruising speed) which shakes the car like mad & deafens everyone inside the cabin. The starting issue has got a lot better & after plugging it into VCDS the EGR appears to be working ok.
    What I have noticed though is that when I turn off the engine there is a high pitched noise that seems to be coming from under the rocker cover right where injector 4 is located almost like a high pressure squeel - which is making me think more & more that at least one of the injectors isn't seated right or is faulty & its leaking.

  20. #19
    4th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    SW London
    Posts
    794
    du get alot of engine smoke, more so on start up? and a strong smell coming into the cabin? i have very similar problems to u. Think i may check the fuel filter too, was it easy enough to change?

  21. #20
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    No Smoke or smells in the cabin, the fuel filter is only 6 hex bolts to undo the lid of the filter cannister the top just needs a good pull to get it off, pull the filter out push the new one in & refit the 6 bolts

  22. #21
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    RESULT!!!

    After taking the car back the problem has been found!

    One of the injector holes (cylinder 4 - as I suspected) had 'ovalled' in its seating instead of it being round, which then allowed the cylinder compression to escape past the injector causing all of my issues! They reckon the damage had happened before the injector swap but had only become noticable as during the swap they would have disturbed all of the coked up deposits that were blocking filling the gap where the leak was now occuring.

    The damage.... £4k for parts + £1k for labour.

    The good news.... It's all being covered by AUDI UK!!!


  23. #22
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    York
    Posts
    93
    Result that!

  24. #23
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Quote Originally Posted by - Jrd - View Post
    Result that!
    Tell me about it! Im sure he took some pleasure in letting me hang for bit after telling me the cost of the repair before then telling me it would all be paid for.

  25. #24
    4th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Merthyr Tydfil, United Kingdom
    Posts
    881
    WOW!!! 5K's worth of damage????

    Surely its cheaper to just fit a brand new engine lol
    Now a happy owner of an A3 Sportback S Line 170 TDI
    My Posh Golf

  26. #25
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    I'm pretty sure they're replacing the injectors all over again so the whole head comes as a complete unit & will just need bolting onto the block, which bumps the price by about £1.5k on its ow. Then the cost of the cams & rocker assembly on top of the cylinder head itself, it soon adds up.

  27. #26
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Last edited by max69vk; 10th May 2012 at 15:07.

  28. #27
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    FML!!!

    Things are still not right & the car is going back in to the dealer yet again!

    Picked it up yesterday afternoon & didnt get to drive it properly (sat in slow traffic on the journey home) so finally got to drive it this morning & its got no power below 3k rpm so I have to actually floor it just to get it moving (actual foot to floor), then the turbo kicks in at full chat which then leads to the car wheelspinning all over the road!

    So, I head for a drive down the dual carriageway just to see if its just me imagining things with the throttle response & I need to use the brakes.... Which now dont feel like they have any (or very limited) servo assistance so I have to stamp on them which then kicks in the ABS but then locks up the front wheels & nearly sends me across the lanes & up someones *rse at 50mph! Bloody death-trap!!!

    Just to add insult to injury the DPF light has come on yet again, 3 times in less than 300 miles since the initial injector swap & half of that mileage was taking the car on a long runs to clear the light...

    I've raised a full complaint with Audi UK now detailing all the issues I've been having, I'm not happy that from day one the car never ran right on its return & the fact I had to research all of the problems myself (I even provided the dealer with a folder of info) only for their 'Master-Tech' to totally dismiss what I was saying on several occasions - It's now been proved I was indeed 100% correct with what I had diagnosed hence them paying for the cylinder head. I also had to point out to the dealer when speaking to them (& I dont know why I felt such a t*sser for saying this, as it had to be said) that there was no point trying to mug me off again as I am fully qualified in motor vehicle & mechanical engineering so if I'm telling them somethings wrong, it's wrong, I'm not one of their usual 'more money than sense' customers who'll just pay for or accept something just because they say so.

    Audi UK themselves couldn't have been more helpful & after going through everything I'm expecting a call back within the 24 hrs to go through everything again (including forwarding all of the emails & info I provided) + to get the car fully checked by another dealership as well as having the DPF & possibly turbo replaced FOC as part of the damage caused by the injector swap + a full refund on what I paid for the cambelt replacement etc.

    I'll keep you all updated!

  29. #28
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Usual story from the dealer...

    'We cant see anything wrong, the brakes work'. Of course they work otherwise I wouldn't have driven it to the garage. Now well done for proving they can work, all you've got to do now is get them working at over 40mph without standing on the pedal so hard in steel toe cap boots I can see the veins in your neck/head popping...

    'You reckon this is down in power, it seems ok to me'. Yes its down in power, hence me saying its down on power you feckin retard. The turbo usaully kicks in at 2k rpm with a decent kick of torque, I have to actually floor the pedal now & only after around 2.5-3k rpm does it start moving anywhere....

    'Yeah DPF light is on again, I'll turn it off'. Er, you see the laptop & VCDS cable on my lap? I can do that. The light keeps coming on which means there's a problem not just a light to be switched off...

    Think I may have to go legal with this, feckin livid!!!

  30. #29
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    North London
    Posts
    5
    Hi Max69 VK,

    Been doing some research and stumbled onto your problem... I have a 2.0TDI 170 Passat 57 Plate and am experiencing the same issues with you after injector "recall" DPF Sensor... Glow Plug light then limp mode.

    3rd Day I have been back at VW and after expressing my concerns as this is the missus car they gave me a courtesy car...

    What your saying does not bode well, is this something Watchdog need to be aware of as from my hours research this affects all 170 engines across VAG,

    Look forward to hearing from you or PM me,

    Yogi

  31. #30
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Quote Originally Posted by YOGi View Post
    Hi Max69 VK,

    Been doing some research and stumbled onto your problem... I have a 2.0TDI 170 Passat 57 Plate and am experiencing the same issues with you after injector "recall" DPF Sensor... Glow Plug light then limp mode.

    3rd Day I have been back at VW and after expressing my concerns as this is the missus car they gave me a courtesy car...

    What your saying does not bode well, is this something Watchdog need to be aware of as from my hours research this affects all 170 engines across VAG,

    Look forward to hearing from you or PM me,

    Yogi
    Cant say I've had any issues with the glow plug light coming on or limp mode....Yet. Just the DPF light thing flashing up on the display & ****e MPG - On current performance only 160 miles to a tank!!!

  32. #31
    kolash's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    London
    Posts
    44
    Quote Originally Posted by YOGi View Post
    Hi Max69 VK,

    Been doing some research and stumbled onto your problem... I have a 2.0TDI 170 Passat 57 Plate and am experiencing the same issues with you after injector "recall" DPF Sensor... Glow Plug light then limp mode.

    3rd Day I have been back at VW and after expressing my concerns as this is the missus car they gave me a courtesy car...

    What your saying does not bode well, is this something Watchdog need to be aware of as from my hours research this affects all 170 engines across VAG,

    Look forward to hearing from you or PM me,

    Yogi
    This is exactly the problem I have just had. The dealer is now replacing the DPF. I should get the car back tomorrow. Worried that this is not the end of it. The recall has been official since 2nd Dec 2011 but owners had problems with the injectors long before. I never actually had a problem with my injectors or DPF. I only enquired about the recall after reading about it on here!! I may never have had a problem.

    Check out my thread from earlier this week

    2.0 TDI - PD170 - Injector recall and now problems with DPF - £2k nightmare

  33. #32
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    North London
    Posts
    5
    Thanks for the replies guys, will hopefully have some good news tommorow however I don't think this is going to be a two minute resolution.

  34. #33
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Quote Originally Posted by YOGi View Post
    Thanks for the replies guys, will hopefully have some good news tommorow however I don't think this is going to be a two minute resolution.
    Tell me about it. I was told the car would be in for 4 hours to do the injectors... 4 weeks later it's still in the garage! Have had the opportunity to drive some fantastic courtesy cars though, although the A1 1.4TFSI I've got at the moment is a gutless piece of sh1t.

  35. #34
    AndyA3170
    Guest
    im booked in on thursday for this recall, why oh why am i having so many concerns before im even there lol

  36. #35
    kolash's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    London
    Posts
    44
    Quote Originally Posted by AndyA3170 View Post
    im booked in on thursday for this recall, why oh why am i having so many concerns before im even there lol
    The dealer called me today offering me a courtesy car as they are not sure my car will be ready before Monday. Apparently they are struggling with a software problem?? The software was supposedly updated the first time I returned with problems after the recall. I think you must mention the software and DPF issues that others have had after this recall, so that if there is a problem after they'll have nowhere to run!

  37. #36
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Quote Originally Posted by kolash View Post
    The dealer called me today offering me a courtesy car as they are not sure my car will be ready before Monday. Apparently they are struggling with a software problem?? The software was supposedly updated the first time I returned with problems after the recall. I think you must mention the software and DPF issues that others have had after this recall, so that if there is a problem after they'll have nowhere to run!
    Thats interesting, I'd heard there was a software update out but wasn't sure if it had been done & literally just received a call from the garage to say they'd been made aware of a software update by Audi UK that they were applying now, not sure if it will rectify the lack of throttle response though.

    They also still havent been able to trace the cause of the braking issue either, in fact they're saying they still cant find a fault (despite their customer services guy saying he'd experienced it on my car) so I've told them to take the car on a motorway run & try hitting the brakes... I've also advised they take a pair of spare pants too!

  38. #37
    kolash's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    London
    Posts
    44
    Got the car back Tuesday with new DPF, ERG valve cleaned and no other faults found. The Tech told me that they think that there was a problem with the new pressure sensor fitted after the recall that may have been initially misreading and ultimately led to the death of the DPF. Who knows? He said even after the new DPF was fitted all the warning lights were on but after a long run they all went out. The dealer is now finding me another non DPF or CR engined TDI as I have kicked up stink over poor sales advice. Let's see what happens when it comes to the trade-in price.

  39. #38
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Sounds like a result! Did they give you a service sheet that showed what work had been done (like the one I posted for the cylinder head)? Any chance you could post it up as it would be helpful in going back to Audi UK with my car issues

  40. #39
    kolash's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    London
    Posts
    44
    It only says:

    "Warranty Repair - Free of Charge
    REPLACED DPF UNIT AND CARRIED OUT RE-GEN"

    Will try and scan it next week when in the office. Not sure if the warranty is covering it all or if they are contributing some.

    I'm going to look at PD140 Sline in Avus Sliver tomorrow. Will miss the pull of the 170... but not the worry of the DPF light.

  41. #40
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    Thats all I need to prove that a fault has been admitted (AUDI UK will have had to sanction the replacement), then I can go back to them with the evidence. BTW they should have stamped all of this work into your service book as part of the service records, if not go back & get them to do it.

    I'm still waiting for my car to come back, hopefully I'll get it back today or tomorrow with the new ECU flash thats meant to have sorted it out. Apparently they've also flushed all the fuel lines & cleaned the fuel system, I've still got my VCDS ready to do some data logging the moment I pick it up.

    I just want my car back, working like it was before it went in!

 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 13th April 2014, 23:30
  2. 2.5 v6 tdi engine mount swap
    By swarcup in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 29
    Last Post: 9th September 2011, 21:47
  3. Engine swap Q - APY - APX swap
    By ci-ryder in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 30th June 2011, 11:43
  4. Help needed A4 2.0T engine very rough and no power
    By Andy D in forum General Technical / How To
    Replies: 4
    Last Post: 13th March 2010, 13:14
  5. 97 a4 tdi engine swap
    By inigoj in forum Diesel forum
    Replies: 2
    Last Post: 19th July 2006, 18:26

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO