EM TuningMonster Motorsport
Results 1 to 6 of 6
  1. #1
    Pipsqueak's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Glasgow
    Posts
    117

    Climate control/radiator fan

    Anyone know anything about radiator fans. I noticed today my fans were on. The car was warmed up but it wasn't hot weather or stuck in traffic. The only difference from normal was I was driving around with the climate control turned off. The reason I ask is I think it's the first time I've noticed the fans or more specifically heard them in any weather. Have had a smell of coolant coming from the car for a year or so but I'm not losing any coolant from the radiator top up tank and never had to top up. The air con isn't the coldest when it's on. Any words of wisdom would be appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    wallace78's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    belfast
    Posts
    146
    im the same but iv noticed iv a belt missing from the front pully so im thinking this has snapped at one point !!!

  4. #3
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Quote Originally Posted by Pipsqueak View Post
    Anyone know anything about radiator fans. I noticed today my fans were on. The car was warmed up but it wasn't hot weather or stuck in traffic. The only difference from normal was I was driving around with the climate control turned off. The reason I ask is I think it's the first time I've noticed the fans or more specifically heard them in any weather. Have had a smell of coolant coming from the car for a year or so but I'm not losing any coolant from the radiator top up tank and never had to top up. The air con isn't the coldest when it's on. Any words of wisdom would be appreciated
    Sounds like your fan assembly has had it. When they fail the fans just run fast in a fail safe mode. It's a common fault on the A3 and Golfs etc and lots of threads on here about it. About £300 to replace.
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  5. #4
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Quote Originally Posted by wallace78 View Post
    im the same but iv noticed iv a belt missing from the front pully so im thinking this has snapped at one point !!!
    No belts drive the fans.... They are electric!
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  6. #5
    Pipsqueak's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Glasgow
    Posts
    117
    Quote Originally Posted by audicruiser View Post
    Sounds like your fan assembly has had it. When they fail the fans just run fast in a fail safe mode. It's a common fault on the A3 and Golfs etc and lots of threads on here about it. About £300 to replace.
    I was had read that when I googled it but was hoping for another possible cause.Think I'll call the AA. I've got that repair insurance with them where they pay the first £500 of any repair bill as long as their mechanic sees it before it goes to the garage. Cheers for taking the time to post

  7. #6
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    No problem, hope you get it sorted
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

 

 

Similar Threads

  1. J293 fan module - radiator fan switch - engine coolant sensor - overheating...
    By colicabcadam in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 14th November 2010, 21:57
  2. radiator fan
    By jimiboboyo in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 24th July 2007, 22:54
  3. Replies: 3
    Last Post: 13th July 2007, 10:53
  4. Radiator Fan
    By rudyno9 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 20th May 2005, 12:28
  5. New Climate control unit, Fan not working
    By imported_Astwell in forum General Technical / How To
    Replies: 2
    Last Post: 27th January 2005, 20:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO