Monster MotorsportSky Insurance
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    119

    Audi a3 2.0 tdi ABS Wheel Speed Sensor; Rear Right (G44) Implausable signal

    Hi Guys,

    Car failed its MOT yesterday because the abs and traction control light is up on the dash! About 2 months ago i started getting the abs light on with the traction control light, it was intermitant so never bothered with it, eventually when i had time, i hooked up my vag-com and got

    00287 - ABS Wheel Speed Sensor; Rear Right (G44)
    008 - Implausible Signal, intermittant

    So, i changed the sensor and after i changed it i got:

    00287 - ABS Wheel Speed Sensor; Rear Right (G44)
    008 - Implausible Signal

    Its no longer intermittant it just says implausable signal. So i have ended up changing the wheel bearing along with a new hub and even after doing that im still getting the same problem! Has anybody any ideas what this might be. My car wont pass its MOT until its sorted. Im running out of ideas of things it could be!

    Would be really grateful if someone could help me with this.

    It also failed on the rear brakes binding, i have stripped them both down but to be honest it hasnt made much of a difference, my brake pedal feels really spongy now aswell, do i have to bleed the whole system to sort it out?

    Cheers

    Chris

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    4
    I'm having same issue did you manage to sort?

  4. #3
    1st Gear

    Status
    Online
    Join Date
    Feb 2012
    Location
    Birmingham
    Posts
    132
    I had this. I found it to be the sensor ring on the back of the hub itself, it was perished and was touching the sensor as it was in motion. I took the caliper and disc off to see this.

    Ofc Audi don't sell the ring alone i had to get a whole hub. Brought and fitted myself in about 30 mins if that. Took her for a drive and all was good.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    13
    Hi first make sure that the sensor and rotor are free of any dirt and grime then make sure the sensor is in the hole correctly (fully seated) after this go into address word 03 and read MVB 1 on VAG and spin the wheel with the complaint, you should see a speed signal be careful that your not looking at the wrong wheel on the VAG as Ive seen people spin the wheel on a quattro and get a reading from the other wheel that will also turn if that makes sense

 

 

Similar Threads

  1. ABS Wheel Speed Sensor
    By rick28 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 24th January 2012, 17:54
  2. Rear wheel speed sensor
    By 666markyboy in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 19th January 2011, 23:29
  3. **READ ME** ABS wheel Speed sensor.....WARNING!
    By ALPINE in forum A3/S3 Forum (8L Chassis)
    Replies: 22
    Last Post: 28th May 2010, 14:01
  4. Rear ABS Wheel Sensor fault reported
    By JohnboyC in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 20th March 2010, 18:32
  5. ABS Throwing fault Wheel Speed Sensor
    By SonicDeathmonkey in forum A4/S4 forum(B5 Chassis)
    Replies: 11
    Last Post: 16th January 2009, 15:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO