Badger5Chris Nott
Results 1 to 10 of 10
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    278

    Rear Wiper Fault

    When I bought the car last week there was a fault with the rear windscreen wiper. It just doesn't work full stop and is stuck halfway up the window

    I'm hoping it's just a blown fuse. But without an owners manual (Audi want £50 for a new one!) I'm struggling to locate the relevant fuse (or will it be a relay?)

    Any help appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    278
    Had a look in the fuse box and none appear to have blown. I'm thinking maybe the motor has blown?

    If that's the case I wont bother fixing it, as I planned on removing the wiper anyway

  4. #3
    SAiLO's Avatar
    Enthusiast

    Status
    Online
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Have you got aftermarket HIDs fitted?
    VCDS USER

  5. #4
    3DTDi's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Bristol/Gloucestershire
    Posts
    239
    Ive seen quite a few 8P's with this happened to them, I dont know what the problem is but it seems quite common
    A3 2.0TDi 170 S Line Brilliant Black

    Plans: FBMFSW, RNSE MkII, S3 Diffuser and Skirts, OEM Bi-Xenon

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    278
    No, no HIDs. I presumed that HIDs kill the front wiper motor, not the rear?

  7. #6
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,407

    My Social Networking

    Visit Ash187's Instagram Channel
    what year car is it?
    sounds as though the rear wiper motor has blown and needs replacing. i had it on mine with the same symptoms.
    get into the boot hatch and have a look at the motor for any signs of gunk on it.
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Interior Lights Pack

    MODS:
    S3 facelift,
    RS3 Grill, 19" RS6, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, Auto Folding & Dimming Dumbo Mirrors, S3 brakes, US Centre Console, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

  8. #7
    moag's Avatar
    she's no d-turbo

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Northern Ireland
    Posts
    819
    Washer pipes leak and can cause electrical problems with the motor and other components. Pull the boot skin off and have a look for any signs of damage. If you need a new wiper motor pm me as I've one I would be willing to sell
    For Sale -
    A3 rear wiper motor and arm
    A3 air vents
    56plate A3 S-Line full speaker system including amp

  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    561
    Common fault with the A3, had mine done under an aftermarket warranty, invoice was £260 iirc.

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    278
    Ouch!! I definately think a 'de-wiper' is the best option for me then

    Thanks for your replies everybody

  11. #10
    Phatboyruss1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Button Moon
    Posts
    65

    My Social Networking

    Follow Phatboyruss1 On Twitter Visit Phatboyruss1's Instagram Channel
    I had the same issue with mine, the boot release also stopped working. Turned out that there was a small leak shorting the electrics in the boot

 

 

Similar Threads

  1. Help Needed to Diagnose Wiper fault!!!
    By 1.8tplym in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 4th December 2010, 18:56
  2. wiper fault
    By housey11 in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 28th August 2010, 19:49
  3. Rear Wiper fault MKIV Golf
    By Igdos in forum Volkswagen and other VAG
    Replies: 1
    Last Post: 22nd July 2009, 13:54
  4. Windscreen Wiper Fault
    By MelA3 in forum General Technical / How To
    Replies: 1
    Last Post: 2nd March 2009, 14:03
  5. Wiper fault
    By crowman in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 23rd June 2006, 07:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO