Chris NottEM Tuning
Results 1 to 19 of 19
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Hertford, UK
    Posts
    116

    Connected battery terminals wrong way round!

    Yep, you read it right... I'm a dumb**s!

    Replacing my battery on my A3 8P today.
    The info leaflet that came with it said that if you want to avoid losing any settings (trip computer, stereo, etc) then hook up another battery via jump leads to the leads / terminals on my car - so that when I disconnect my leads from my old battery the car keeps getting current from the other battery (simples I thought).
    So, I got my wife's car.
    Clamped her positive terminal (I meant to clamp negative! I don't know what happened in my brain at that moment but anyway...) - and connected it to my negative. No sparks.... yet.
    Then clamped her negative and connected to my positive. SPARKS for about 2-3 secs before I realised what I was doing and disconnected it.

    Bear in mind the whole time my car's leads are still attached to the battery.

    My car started okay with the new battery... No warning lights or anything.
    But I'm paranoid to hell that I've probably frazzled or at least shortened the life of some circuitry that is likely to go pop at any moment.

    I'm really annoyed at myself for being such an idiot.

    Please tell me it's all probably going to be fine!??

    Thanks!
    Last edited by ZeeSaffa; 2nd March 2012 at 21:42.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    42
    surely you'll blow fuses before any equipment?

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Hertford, UK
    Posts
    116
    You would think so... But a quick Google shows up all sorts of horror stories!

    By the way - a simpler way of explaining what I did above is to say I essentially jump started it with the terminals the wrong way round.

  5. #4
    Graham89's Avatar
    Derv Perv

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Chelmsford, Essex
    Posts
    310
    If it's all working now as it should then you will be fine



  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Hertford, UK
    Posts
    116
    Yeah it seems fine.
    Thanks... I just needed some reassurance :-/

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Aberdeen
    Posts
    2,613

    My Social Networking

    Follow MartayMcFly On Twitter Visit MartayMcFly's Youtube Channel Visit MartayMcFly's Instagram Channel
    There was a video/pics not long ago of what happens when you jump a car with the leads the wrong way round - entire car burnt out. The leads overheat very quickly and then you're screwed trying to disconnect them even before any fire shows up, but once it starts burning that's the end of that car.

    Lucky escape, and surely a mistake you won't be making again in a hurry!
    Hunt is over

    1st Audi - 2001 Ming Blue 8L S3 210
    2nd Audi - 2008 Black 8P2 S3 3dr
    and now - 2007 Daytona Grey B7 RS4 saloon

  8. #7
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,124
    seen this happen a few times in work sounds like you got off lightly matey on one car it happened on the engine's ecu went bang so needed a new one lol
    ​She is back on the road yay!!

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Scan the car & see if its got any residual aftereffects, plus check all fuses.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #9
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Reversing the polarity may cause the sat nav to point South when heading North !. Switch you wipers on for a while and then check they are going left, right left and not right, left, right. You could also check your heater still blows and doesn't suck and you lights shine forward and not back, in to the car.
    HTH ?
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  11. #10
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Quote Originally Posted by paddy View Post
    Reversing the polarity may cause the sat nav to point South when heading North !. Switch you wipers on for a while and then check they are going left, right left and not right, left, right. You could also check your heater still blows and doesn't suck and you lights shine forward and not back, in to the car.
    HTH ?
    LMAO - tee hee, you couldn't wait for April 1st could you ?!!!!!!!

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Good old Paddy, started my morning with a lmfao

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    amar06fbr's Avatar
    Vorsprung Durch Technik

    Status
    Offline
    Join Date
    Apr 2010
    Location
    West Yorkshire
    Posts
    1,033
    LMFAO!!!
    For Sale
    climate control (double din non chrome)
    Black roof lining (sportback)
    pm me for more info..

    BBM: 28E07323

    My Panoramic RetroFit


  14. #13
    warren_S5's Avatar
    Moderator

    Status
    Online
    Join Date
    Oct 2007
    Posts
    7,164
    With luck like that you should start doing the lottery!
    Audi S5 3.0V6T Coupe Black Edition

  15. #14
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    Quote Originally Posted by paddy View Post
    Reversing the polarity may cause the sat nav to point South when heading North !. Switch you wipers on for a while and then check they are going left, right left and not right, left, right. You could also check your heater still blows and doesn't suck and you lights shine forward and not back, in to the car.
    HTH ?
    LMFAO, my work collegues think i'm going mad now laughing to myself! lol
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  16. #15
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,061
    You don't lose many settings when disconnecting the battery, the radio should keep it's stations. The DIS resets the long term figures (2) and the trip does too.

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Hertford, UK
    Posts
    116
    Funny guy Paddy

    To be fair I deserve any stick I get!

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    34
    MartayMcFly,

    Hope you're well! Sorry to hunt you down like this, but I think I have your old car!! Then i saw your post saying it's dying - which obviously scared the bejeezus out of me! You might be happy to know it's not dying, thank god! I had the Haldex done and it seems to have sorted the skiping of the rear tyre and also the turbo was sorted by the garage - it was missing a bolt in the casing, hence the ticking noise. It's got a wee problem with the thermostat at the moment which I'm sorting out and hopefully she'll be good as new soon!

    Would love to have a chat with you about what you did with the car etc so I'm fully up to speed. I do absolutely love her, and will be donig everything I can to make sure it's looked after completely - it's just good to find you on here and see that you're equally as much of a petrol head as it does give me reassurance that it wasn't abused. Although looking at the receipts and engine re-builds etc from the owners before you, I can't say as much for them.

    All the best,

    Matt

  19. #18
    6th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Aberdeen
    Posts
    2,613

    My Social Networking

    Follow MartayMcFly On Twitter Visit MartayMcFly's Youtube Channel Visit MartayMcFly's Instagram Channel
    Quote Originally Posted by S3lvo View Post
    MartayMcFly,

    Hope you're well! Sorry to hunt you down like this, but I think I have your old car!! Then i saw your post saying it's dying - which obviously scared the bejeezus out of me! You might be happy to know it's not dying, thank god! I had the Haldex done and it seems to have sorted the skiping of the rear tyre and also the turbo was sorted by the garage - it was missing a bolt in the casing, hence the ticking noise. It's got a wee problem with the thermostat at the moment which I'm sorting out and hopefully she'll be good as new soon!

    Would love to have a chat with you about what you did with the car etc so I'm fully up to speed. I do absolutely love her, and will be donig everything I can to make sure it's looked after completely - it's just good to find you on here and see that you're equally as much of a petrol head as it does give me reassurance that it wasn't abused. Although looking at the receipts and engine re-builds etc from the owners before you, I can't say as much for them.

    All the best,

    Matt
    PMd
    Hunt is over

    1st Audi - 2001 Ming Blue 8L S3 210
    2nd Audi - 2008 Black 8P2 S3 3dr
    and now - 2007 Daytona Grey B7 RS4 saloon

  20. #19
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    I did this on a Mk4 Golf... All was well until the battery went flat whilst driving. Turns out the alternator fuse had blown when the sparks flew. Not sure if the A3 has such a fuse but I would check!!
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

 

 

Similar Threads

  1. Can my Iphone 3Gs be connected to my S3 radio
    By funnyclub in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 17th May 2010, 19:48
  2. Vag Com not working when connected
    By braf89 in forum VCDS (formerly VAG-COM) forum
    Replies: 1
    Last Post: 6th April 2010, 14:19
  3. S3 Fusebox - free switched terminals
    By joeh in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 24th July 2009, 14:17
  4. Road Angel Professional Connected
    By s8craig in forum In-Car Entertainment
    Replies: 4
    Last Post: 21st June 2008, 17:12
  5. You spin me right round baby right round ....
    By scbduke in forum General Chat
    Replies: 10
    Last Post: 28th July 2006, 12:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO