JMB RetrofitsBadger5
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    6

    Audi A3 2004 2.0 Tdi Juddering

    hi this is my first post as I'm new to this forum, my car has been giving me problems lately, when i get to 2k revs my car starts juddering really badly, especially in 5th and 6th, i was on the motorway yesterday and the car wouldn't go past 75 mph, i think it went into limp mode. does any body have any solutions for me please. iv visited two garages, one guy says its most likely turbo problem, but the other guy did a diagnostic and nothing showed up. he said it could be a injector problem or glow plugs being worn.

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    6
    has anybody got any advice for me, my local garage can't find the problem, he's saying it could be lots of things. any information is appreciated.

  4. #3
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Sorry to hear about your trouble mate but I think you need to go to a specialist who knows what he is doing !

    Any fault like limp mode, injectors, glow plugs or turbo (overboost or underboost) will show up on proper VAG diagnostic equipment like VCDS.

    Glow plugs, incidentally, will have nothing to do with your problem as they only operate until the engine has started.

    If you look at the top of this forum you will see VCDS user map which will show you all the guys in your area able to help.

    As a guess, it sounds like limp mode, which is usually caused by turbo overboost. This is due to sticking vanes in the turbo which produces excess pressure and the engine control module cuts the power to save the engine.

    Please find a proper VAG experienced garage to sort it out.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    105
    Do you have a 140 or 170?
    2007 8P S-line 140 TDI BKD Sportback. Milltek De-cat, Cat-back, AMD remap, 312mm Brake conversion, Bose, Alcantra Leather, BT, Dark Headlining, Piano black trim, courtesy light pack.

 

 

Similar Threads

  1. 2.0 tdi 140 juddering problem again
    By Jord in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 12th March 2011, 12:18
  2. 2004 A3 2.0 TDI juddering and struggling to start?
    By gizm0 in forum A3/S3/Sportback (8P Chassis)
    Replies: 19
    Last Post: 22nd December 2010, 17:54
  3. Juddering 2.0 TDI
    By P Crr in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 11
    Last Post: 23rd December 2009, 16:10
  4. A3 2.0 TDi DSG Juddering
    By sticky in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 22nd July 2009, 22:09
  5. Juddering A3 2.0 DSG TDI
    By sticky in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 21st July 2009, 22:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO