AH FabricationsJMB Retrofits
Results 1 to 27 of 27
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2004
    Location
    watford
    Posts
    31

    air-con not working

    I thought it was to good to be true, had the car for exactly 1 year with no faults at all, but now the air-con just blows out warm air.i've checked the fuses ,all seem ok.anybody had the same problem? As luck would have it's great weather

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: air-con not working

    Get it sorted under warranty.
    Could be any number of things, none of them cheap.
    May just need a regas, which would be the preferred option (70+, or 100+ at Audi).
    If it's a component failure (compressor, dryer, condenser etc) it gets expensive, lots of labour.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Apr 2004
    Location
    watford
    Posts
    31

    Re: air-con not working

    Thanks Andy Mac - I will phone Audi tomorrow, am I just unlucky? or is this something that can happen after just a year?

  5. #4
    marriedblonde's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Sunny South Coast
    Posts
    4,368

    Re: air-con not working


    You might just be unlucky. A mate with a 4mo golf lost his air con on his brand new car within a couploe of months of collecting it he had a small pin prick in the system caused by a stone and all the gas to leaked out.

    J.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Hertfordshire, England
    Posts
    103

    Re: air-con not working

    1 year!? Had mine 2 months and the air con has gone twice.

    The first time (2 weeks ago) they claimed it needed regassing so they did this. A week later it went again - after making some very strange squeaky noises. Its going back to the stealer on Friday.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    WI Hudson
    Posts
    239

    Re: air-con not working

    mine seems to pump out nothing but cold air, unless it's on HI

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Apr 2004
    Location
    watford
    Posts
    31

    Re: air-con not working

    phoned up the dealer today and booked the car in, asked him if the re pair was all under warranty, he told me that if a stone has punctured the condenser it would be down to me, he said he's known pidgeons and pheasants to damage the aircon i don't remember running any down

  9. #8
    marriedblonde's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Sunny South Coast
    Posts
    4,368

    Re: air-con not working


    Those bloody birds, when I see one walking down the street with a screwdirver in wing I make a point to run them down....

    Fingers crossed Radwo that it's not the condensor thats punctured.

    J.

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Apr 2004
    Location
    watford
    Posts
    31

    Re: air-con not working

    thanks marriedblonde,if when i go and have it sorted next week they find a hole with feathers round it, i'll know i've been stitched up

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Apr 2004
    Location
    watford
    Posts
    31

    Re: air-con not working

    steve k i'd like to know how you get with the next visit to the stealers , good luck

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Hertfordshire, England
    Posts
    103

    Re: air-con not working

    No prob - I'll let you know what they say tomorrow.

    Pretty sure mine is not likely to be a puncture to the condenser. First time it went it made a strange squeaky sound and then just stopped working. This time, the squeaky sound was a lot worse and after a bit of testing I discovered it was dependent on the engine revs (higher the revs the more regular the squeaking) and if I put in the clutch or switched on the Econ button it would stop squeaking. So I'm pretty sure mine is at fault somewhere in the connection from engine to air con unit. I'm certainly not going to take any fluffy bird stories...

    [img]/ubbthreads/images/graemlins/smirk.gif[/img]

  13. #12
    imported_katetodd
    Guest

    Re: air-con not working

    Has just happened to my A3 too - just over 1 year old! The weather was nice and sunny, so put aircon on Lo, it seemed quite cold to start with, then after about 15 miles it really was blowing out warm air. Rang local dealer, they again said to me that they would not be able to tell me if the problem was covered by warranty until they had taken a look. Took it in last Thursday and told that I needed a new aircon compressor, do not have any in stock, 10 day delivery from Germany, and is covered under the warranty at a price of 540 for the part and 60 labour (2hrs I was told). So after the 23rd May mine should be working again!

  14. #13
    marriedblonde's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Sunny South Coast
    Posts
    4,368

    Re: air-con not working

    60 for 2 hours labour is bl00dy cheap!

  15. #14
    TDI-line's Avatar
    Uber Post Whore

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Peterborough
    Posts
    8,885

    Re: air-con not working

    Radwo, if you need an air-con expert, this bloke is excellent and sorted out my old A3.

    I'll PM you his details, based in Chesham.

  16. #15
    imported_katetodd
    Guest

    Re: air-con not working

    Well, I was trying to read the invoice for the work to be carried out, so that was a guess at 60 for the labour, unless that was for another part for the aircon - how much is Audi labour an hour? Luckily, never personally had to pay for it, and don't intend to in the future!

  17. #16
    marriedblonde's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Sunny South Coast
    Posts
    4,368

    Re: air-con not working

    It's ging to depend where you life but I think down our way it is around 65 plus Vat an hour.

    J.

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Hertfordshire, England
    Posts
    103

    Re: air-con not working

    Well I dropped my car in at the dealer on Friday - by the afternoon they had not been able to diagnose the problem. Got a call this morning saying it was the condenser leaking. New one on order - arriving tomorrow hopefully.

    They say this is apparently becoming a very common fault for A3s (hence shortage of parts).

  19. #18
    Neutral

    Status
    Offline
    Join Date
    Apr 2004
    Location
    watford
    Posts
    31

    Re: air-con not working

    thanks steve k for letting me know about the leaky codenser, i take my car in on wednesday i'ii let you know the outcome

  20. #19
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: air-con not working

    65 an hour! Try 90 +VAT (100+VAT at some dealers)

  21. #20
    imported_Skywalker
    Guest

    Re: air-con not working

    Mine has just packed in this morning and I really haven't got time to be taking it to the stealer [img]/ubbthreads/images/graemlins/mad.gif[/img]

  22. #21
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Hertfordshire, England
    Posts
    103

    Re: air-con not working

    Unlucky. If its a condenser prob like mine it does apparently take a while to rectify (even once they have the parts), as the front bumper needs to come off etc. apparently.

    Picking mine up tomorrow so hopefully this'll be the end of it.

  23. #22
    imported_Skywalker
    Guest

    Re: air-con not working

    It's all very weird. Working last night and not working again this morning [img]/ubbthreads/images/graemlins/confused.gif[/img]

  24. #23
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Hertfordshire, England
    Posts
    103

    Re: air-con not working

    Booster

    Same happened to me. Started with an intermittent fault then, after a few days, it gave up all together, presumably when the condenser had completely leaked. Got mine back today and seems to be working fine now, touchwood.

  25. #24
    Neutral

    Status
    Offline
    Join Date
    Apr 2004
    Location
    watford
    Posts
    31

    Re: air-con not working

    took the car to the dealers today, they said it needs a new compressor,10 days to get the parts but at least it's under warranty

  26. #25
    TDI-line's Avatar
    Uber Post Whore

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Peterborough
    Posts
    8,885

    Re: air-con not working

    At least thats a good result Radwo. [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  27. #26
    imported_Skywalker
    Guest

    Re: air-con not working

    So have A3's got condenser AND compressor problems then? Anyone else had any trouble?

  28. #27
    synthdood's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Amsterdam, Netherlands
    Posts
    285

    Re: air-con not working

    No problems here.

    My Sportback is only 5 months old so it's early days yet. Spring is just getting started here in Holland and apart for some de-misting I haven't had much need for the airco yet. Let's see if it survives summer. I sure hope this is not going to be a weak spot. Airco repairs can be very expensive!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO