Chris NottAH Fabrications
Results 1 to 18 of 18
  1. #1
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    1,627

    Help me cure a random miss fire/rough tick over on idle please.

    I'm almost at my wits end with this now, my car has been suffering from this for months.

    When you cold start the car it starts and runs perfect, if you get the car up to temperature then that's when this rough idle/misfire intermittently occurs. I can pop the bonnet and you can hear and see the engine shaking/missing.

    When cold and warm the car drives perfect but just to give you an example of when this happens, I'll be coming back from Wakefield on the M1/M62/M606, I'll get the end of the 606 and waiting at the lights on the slip road and it will start to shake and miss, once I set off its perfect again, the car drives perfect whether hot or cold but only idles rough when warm.

    I have replaced the injector seals, replaced the fuel filter and temporarily blanked off the EGR valve, timing is correct, injectors have been checking in VCDS to see if they are firing correctly and the car still does it!

    What else is there to try now? The car is throwing NO errors up on the ECU, I wish it would but it's not. I'm getting close to taking a can of petrol and a newspaper to it.

    The car is a 2.0L TDI 140, manual, 57K.

    What can I try now? Please help.
    Last edited by AidenUK; 12th February 2012 at 12:42.
    Audi A3 2.0L TDI S-Line Sportback

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    tdi-man's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    1,611
    need to make sure timing is 100% set up by some one that knows what there doing .

    also fueling on idle might be low so will need to be mapped to turn the fuel up on idle .
    Full Leather / heated Seats / 18" Speedlines / AP coilover kit / R32 Rear 310mm Brakes / window Tints / Auto lights / Xenons / Cruise control / R32 Front 345mm Brakes / Full milltek system / Led side lights / Bose / brushed aluminium inlays / panal filter / Full Egr delete / custom map with hot start fix / Hybrid Turbo / Sachs Racing clutch / 10mm Rear spacers / 10mm Front spacers / A5 LED number plate bulbs /

    233 bhp - 309 ft lb - 419 nm (NEEDS A NEW MAP)




  4. #3
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    You need to record the blocks when its doing it with VCDS. Ideally you need someone who knows what they are doing in the passenger seat with their lap top to read the live data while the fault occurs. this will enable you to see which cylinder is not firing or losing compression etc or if its multiple cylinders. It should also show if there is any imbalance in the data which will point you in the right direction.
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    1,627
    The timing is spot on mate, forgot to say that it's just had it's cambelt changed, the lad that's done it used to work at VW Crosshills near Skipton in West Yorkshire.

    I don't want to remap the car as i don't want to pop the turbo, surely this isn't the only solution? I can up the idle if needs be as a good chap on here named Mike Foster would do this for me (Thanks Mike ..)
    Audi A3 2.0L TDI S-Line Sportback

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    1,627
    Quote Originally Posted by paddy View Post
    You need to record the blocks when its doing it with VCDS. Ideally you need someone who knows what they are doing in the passenger seat with their lap top to read the live data while the fault occurs.
    These have been checked and are firing correctly Paddy (so i'm told anyway).
    Audi A3 2.0L TDI S-Line Sportback

  7. #6
    Charlie Ford's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Location
    RAF Benson
    Posts
    96
    The timing only needs to be out ever so slightly to have this issue I spoke to the stealer tech and mine does the same and is slightly out and was timed by an Audi specialist
    (53) Graphite A3 2.0 TDI (Sport) Avionics aircraft engineer, currently based in oxforshire working on Merlin EH101 Support helpicopter


  8. #7
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    1,627
    Quote Originally Posted by Charlie Ford View Post
    The timing only needs to be out ever so slightly to have this issue I spoke to the stealer tech and mine does the same and is slightly out and was timed by an Audi specialist
    It did this before the cambelt change and hasn't improved after it. The timing is correct pal.
    Audi A3 2.0L TDI S-Line Sportback

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    1,627
    Probably a noobish question but would a faulty DMF cause a missfire or just a violent shake?
    Audi A3 2.0L TDI S-Line Sportback

  10. #9
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Aiden - will up the tickover with pleasure but one thing that has cropped up in the past and which does not show up on VCDS is the injector wiring loom breaking down internally under load. For some reason or other this seems to be worse when stationary on an incline.

    £82 for a new one !

  11. #10
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    1,627
    Quote Originally Posted by mike foster View Post
    Aiden - will up the tickover with pleasure but one thing that has cropped up in the past and which does not show up on VCDS is the injector wiring loom breaking down internally under load. For some reason or other this seems to be worse when stationary on an incline.

    £82 for a new one !
    That would explain why it's worse on incline mate, I'll have suggest this to the mechanic on Monday when he un blanks my EGR valve.

    So it's 82 for the loom only Mike?

  12. #11
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Yes - £82 including VAT from Audi.

    I'll get you the part number if you give me the year

    Edit : don't need the year it's 03G 971 033 L
    Last edited by mike foster; 12th February 2012 at 15:47.

  13. #12
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    1,627
    Quote Originally Posted by mike foster View Post
    Yes - £82 including VAT from Audi.

    I'll get you the part number if you give me the year

    Edit : don't need the year it's 03G 971 033 L
    Have you had yours changed on yours Mike?

  14. #13
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Wasnt the loom a recall issue Mike ?
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  15. #14
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    No - doesn't need it although sometimes it vibrates a bit.

  16. #15
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Quote Originally Posted by paddy View Post
    Wasnt the loom a recall issue Mike ?
    Not sure Paddy - not like the injector issue with the 170 !

  17. #16
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    1,627
    Quote Originally Posted by mike foster View Post
    No - doesn't need it although sometimes it vibrates a bit.
    Does it actually missfire or just vibrate though Mike?

    Mine missfires, you can hear the engine knocking!

    Can of petrol is coming out soon.
    Audi A3 2.0L TDI S-Line Sportback

  18. #17
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Just shakes a bit sometimes - no apparent misfire.

    You could try petrol but I wouldn't really recommend it !!!!!!!!!!! lol

  19. #18
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    1,627
    UPDATE: Mike has lowered the idle limit to 800rpm and it's been perfect since (touching wood as i say this as i don't want to jinx it).

    Thanks again Mike!
    Audi A3 2.0L TDI S-Line Sportback

 

 

Similar Threads

  1. Rough idle cure :)???
    By martinivw in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 19th April 2012, 22:20
  2. ENIGINE MISS FIRE N CAR VIBRATING ON TICK OVER 2.5TDI V6 HELP!!!!!!!!!!!!!!
    By johnswales in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 7
    Last Post: 12th December 2011, 20:32
  3. Miss fire?
    By Just Plain Old in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 27th November 2006, 19:48
  4. 100 2.3 Miss-fire
    By eam770110 in forum Classic Audi Forum
    Replies: 1
    Last Post: 14th June 2004, 13:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO