Volks AutosAH Fabrications
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    wales
    Posts
    4

    can you help im new on this forum

    hi im new on this forum. i hope you lot can help me. i own an audi a3 2 litre 170 bhp. a couple of days a go i got an engine management light. i pluged in my obdi reader and it poped up with the fault code exhaust pressure sensor circuit high input fault codeo473. the car is an 08 plate with a diesel particulat filter(DPF). i took it to my local machanic and he said it was due to the DPF since then ive taken it on multiple regen runs but to no evail. im wondering if its worth sorting this fault or just rip the dpf out? CAN YOU PLEASE HELP

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jessie123's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    s.wales
    Posts
    79
    welcome jonesywales
    i had the same problems on my 170 quattro i changed eps on the back right of the bulkhead a day later dpf light came on took it on the mway like it says in the book then went into limpmode so would not regen done dpf delete and remap by a guy called clive.there is a secondary eps at the left hand side of the bulkhead by the silver heatplate check that one aswell hope this helps ps im in wales to

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    wales
    Posts
    4
    thanks mate ill take a look see if that sorts the problem out

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,719
    Get someone with vcds or vas to do a force regen to see if it clears up.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    jessie123's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    s.wales
    Posts
    79
    hey jonesywales
    any luck with your car yet mate

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    wales
    Posts
    4
    Replaced the sensor on my car today. i also reset the fault code and forced a regen. i took it for a good long blaast today on the motorway all the way from wrexham to anglesy and everything seems fine. thanks jessie123 for your help its greatly appriciated.

  8. #7
    jessie123's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    s.wales
    Posts
    79
    no problem mate glad to hear its back to normal enjoy

 

 

Similar Threads

  1. NEW TO FORUM
    By thebott in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 7th February 2010, 23:36
  2. New Forum
    By Spin140 in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 7th January 2010, 13:24
  3. New to Forum
    By pgy531 in forum The Welcome Section
    Replies: 2
    Last Post: 7th December 2009, 14:03
  4. Fightback Forum - Motorist Justice Forum
    By Slipp Digby in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 27th January 2009, 16:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO