EM TuningChris Nott
Results 1 to 21 of 21
  1. #1
    4th Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    england
    Posts
    754

    engine shuts off in a weird way

    hi all its been a while since i posted,
    i have a little problem with my 2.0 tdi 140, when i switch off the engine it shuts off with a weird noise, before it used to shut off smooth but now it shuts off with a rattle,

    so far had the flywheel and clucth done but that made no difference to that problem,

    any ideas guys?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Johnny Bravo's Avatar
    6+1 Gears

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Romania
    Posts
    797
    Do you have any error light on?
    This may occur if the cut-off flap is malfunctioning.
    DSG | Vienna Leather | Bose Sound | MFSW | Interior Lights Pack | Light & Rain Sensors | Auto Dimming Mirror Mods: LED RNS-e | FL LED Tail Lights | Bi-Xenons | Illuminated Speaker Grilles | Tinted windows | Chrome Switches | Chrome Paddles&Commands | RS4 Start Button | Cruise Control | S3 Pedals | S3 Roof Spoiler | 18" BBS CH | H&R Spacers 10/15 mm | Bilstein B16 PSS10 | H&R 26/24 ARBs | TT Arms | S3 Front Brakes+DS2500+Tarox F2000 | HEL Brake Lines | VNT20 | EGR&Cooler Delete | Custom Remap

  4. #3
    4th Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    england
    Posts
    754
    thanks for the reply, no there is no error on the dash,

    or does a tdi shut off that way?

  5. #4
    warren_S5's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    7,163
    Does the rattle sound metallic?

    Engine mounts or exhaust (heat shield or mounting brackets). Take it no tools have been left anywhere ;-)
    Audi S5 3.0V6T Coupe Black Edition

  6. #5
    4th Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    england
    Posts
    754
    yes mate it does sound metallic,

    you think it can be the "motor intake manifold flap"?

  7. #6
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,061
    The TDI usually has a rattlesnake noise on shut-down when some kind of solenoid shuts off.

  8. #7
    4th Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    england
    Posts
    754
    i am sure when i used to switch it off before it used to be smooth, now when i turn the car off it sound like it cuts off instantly if that makes any sense

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Cornwall
    Posts
    26
    Alot of the TDI engones make this sort of noise when shut off, if theres no light on the dash i wouldnt of said it was anything serious, u nless it really bothering you, think mine makes a rattling noise when shutting off

  10. #9
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    1,628
    Mine does the same, always has, just had the cam belt changed and it's still there. No warning lights so I'm not bothered really as it would be like searching for a needle in a haystack!
    Audi A3 2.0L TDI S-Line Sportback

  11. #10
    4th Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    england
    Posts
    754
    thanks all, i think its is normal after all, had it checked by a mechanic, say its normal for a diesal

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,096
    So holding clutch in whilst shutting car down doesnt make any difference?

    Also try gradual like pedal held in halfway.

    If its the IMF, then its more than likely the teeth have broken inside if its the older plastic version, which I guess could make a noise if its loose as such & wavering on the motor if that makes sense.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    4th Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    england
    Posts
    754
    Quote Originally Posted by NHN View Post
    So holding clutch in whilst shutting car down doesnt make any difference?

    Also try gradual like pedal held in halfway.

    If its the IMF, then its more than likely the teeth have broken inside if its the older plastic version, which I guess could make a noise if its loose as such & wavering on the motor if that makes sense.
    when i have the clutch down and than switch it off it still the same,

    how would i know if it is the IMF, wouldnt that throw the engine light on the dash?

  14. #13
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,096
    Quote Originally Posted by khalil View Post
    how would i know if it is the IMF, wouldnt that throw the engine light on the dash?
    Not neccessarily mate, if its working but missing some teeth then it maybe wont throw a fault as effectively the car still sees a working flap as such, its speculative as we not there to hear the noise.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  15. #14
    4th Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    england
    Posts
    754
    if i was to take off the big black hose, would i be able to see if the flap is working?, or would i need to take off the IMF?(believe its held by 3 bolts)

  16. #15
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,096
    I guess you could do this yes mate with a torch momentarily.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  17. #16
    4th Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    england
    Posts
    754
    thanks mate, one last thing, the flap it should move smoothly? how would i be able to tell if there is a problem within the flap, ie should i get someone to turn the engine off while i take or look? or is that a no no

  18. #17
    Johnny Bravo's Avatar
    6+1 Gears

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Romania
    Posts
    797
    This would be the best way.
    DSG | Vienna Leather | Bose Sound | MFSW | Interior Lights Pack | Light & Rain Sensors | Auto Dimming Mirror Mods: LED RNS-e | FL LED Tail Lights | Bi-Xenons | Illuminated Speaker Grilles | Tinted windows | Chrome Switches | Chrome Paddles&Commands | RS4 Start Button | Cruise Control | S3 Pedals | S3 Roof Spoiler | 18" BBS CH | H&R Spacers 10/15 mm | Bilstein B16 PSS10 | H&R 26/24 ARBs | TT Arms | S3 Front Brakes+DS2500+Tarox F2000 | HEL Brake Lines | VNT20 | EGR&Cooler Delete | Custom Remap

  19. #18
    4th Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    england
    Posts
    754
    this morning i undid the black hose, put i mirrror to see is the flap was open or closed, but i found that the flap was open(engine shut), you guys think thats the problem i am having with the wierd cut off?

  20. #19
    4th Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    england
    Posts
    754
    just a update,
    i did pull out the black hose, tried to move the flap, which seems stuck, after that put the hose back on and the motor on the IMF made a loud ticking noise when i switched the engine on for few seconds, luckly i have warranty so had it replaced, now it shuts off smooth again,

    thanks to all that help, cheers

  21. #20
    warren_S5's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    7,163
    Interesting, mine made this ticking on my last S3, must have been this flap.

    Really pleased you've got it sorted khalil.
    Audi S5 3.0V6T Coupe Black Edition

  22. #21
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,096
    Cool glad to see a successful fix.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. Weird rattle from engine... videos included!
    By riceo in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 17th October 2010, 16:55
  2. Help weird noise coming from engine.
    By bad-vw-boy in forum A4/S4 forum(B5 Chassis)
    Replies: 14
    Last Post: 6th March 2010, 22:02
  3. How weird, don't know what to do?
    By boostboy in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 25th December 2009, 11:20
  4. Help!! 98 A4 2.8 Weird TICK noise from engine after 5 mins drive
    By tonygump in forum A4/S4 forum(B5 Chassis)
    Replies: 11
    Last Post: 21st October 2009, 21:53
  5. Weird noise when starting engine???
    By Defratos in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 14th January 2005, 11:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO